
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 09b47a3a2369 | 4023 | 8548d9547a38291cf4781ebe86af73a3a2d54693 | Sat, 29 Oct 2022 19:59:23 GMT -->
                <title data-react-helmet="true">2022 World Series: Details on Game 2 as Astros fans in Houston prepare for Saturday&#x27;s festival and activities - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Houston fans rally together at Minute Maid Park as the Astros prepare for Game 2 of the World Series."/><meta data-react-helmet="true" name="keywords" content="2022 world series, astros schedule, houston baseball festival, houston fans, litle big town to sing national anthem, bun b, craig briggio, jeff bagwell, mlb standings, when is the astros game today"/><meta data-react-helmet="true" name="tags" content="world-series,MLB,Houston-Astros,baseball"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/12395096"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/2022-world-series-astros-schedule-houston-baseball-festival-fans/12395096/"/><meta data-react-helmet="true" property="og:title" content="Here&#x27;s what Astros fans can expect for Saturday&#x27;s World Series Game 2"/><meta data-react-helmet="true" property="og:description" content="As the Astros enter Game 2 of the World Series, it can be chaotic in Houston for fans. Here are the details on what to expect tonight."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12395182_102922-ktrk-RGA-astros-preview-game-2-desi-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/2022-world-series-astros-schedule-houston-baseball-festival-fans/12395096/"/><meta data-react-helmet="true" name="twitter:title" content="Here&#x27;s what Astros fans can expect for Saturday&#x27;s World Series Game 2"/><meta data-react-helmet="true" name="twitter:description" content="As the Astros enter Game 2 of the World Series, it can be chaotic in Houston for fans. Here are the details on what to expect tonight."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12395182_102922-ktrk-RGA-astros-preview-game-2-desi-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-10-29T18:56:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-10-29T19:02:21Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="Here&#x27;s what Astros fans can expect for Saturday&#x27;s World Series Game 2"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/8548d9547a38-release-10-19-2022.11/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/8548d9547a38-release-10-19-2022.11/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/12395096"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/2022-world-series-astros-schedule-houston-baseball-festival-fans/12395096/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/2022-world-series-astros-schedule-houston-baseball-festival-fans/12395096/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/8548d9547a38-release-10-19-2022.11/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left" role="button" aria-label="Menu" aria-expanded="false"><span class="feature-menu closed" role="button" tabindex="0" aria-pressed="false"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**" aria-label="ABC13 Houston homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/abc13originals/">ABC13 Originals</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/houston">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self" aria-label="ABC13 Houston on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self" aria-label="ABC13 Houston on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self" aria-label="ABC13 Houston on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self" aria-label="Sign up for ABC13 Houston newsletters"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP " data-testid="prism-sticky-ad"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze " data-testid="prism-grid-wrapper"><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw " data-testid="prism-grid-row"><div class="FITT_Article_main__body   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class="uppercase " data-testid="prism-badge-tag-wrapper"><div class=" "></div><div data-testid="prism-tags"><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/world-series/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> world series</span></a></div></div></div><div class="KrUxN nOQZC WLXON IPnV " data-testid="prism-headline"><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Here&#x27;s what Astros fans can expect for Saturday&#x27;s World Series Game 2</h1></div><div class="ShareByline rQqmM rOGzA " data-testid="prism-share-byline"><div class="rQqmM HZPhA " data-testid="prism-byline"><div class="vABDa iDVBS ewQqp Zuld Vazkv YqMt iWWwC eifeW AbdRi sOVWz WzSnL "><img alt="Rita Garcia Image" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/10893825_RITA-GARCIA.jpg"/></div><div class="Vxqj rQqmM iHic "><div class="iDmZj bGbFC xjUv jRSjF NrdLg xymOS xexw "><span class="XsTUL sapCZ ">By</span><span><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/about/newsteam/rita-garcia">Rita Garcia</a></span><span><span class="XsTUL "> via </span><span class="KrUxN sapCZ WLXON wxmnK "><img alt="KTRK logo" class="rDxJa ZeRSk BrOSS tVYTr " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/origin.png"/></span></span></div><div class="rQqmM "><div class="XsTUL   ">Saturday, October 29, 2022 7:02PM</div></div></div></div><div class="HZPhA rQqmM " data-testid="prism-share"><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="LeadVideoWrapper"><div class="OTVVideoPlayer VideoPlayer"><iframe allowfullscreen="" aria-hidden="false" class="absolute-fill" src="about:blank" tabindex="0" title="video.title"></iframe></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea name="Video Embed Code" class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc13.com/video/embed/?pid=12395034&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>As the Astros enter Game 2 of the World Series, it can be chaotic in Houston for fans. Here are the details on what to expect tonight.</p></div></div><article class="Dyur WVZpm eWSik DmCrL WdpDx tEEbE " data-testid="prism-article-body"><p class="fnmMv geuMB alqtB Dyur"><span>HOUSTON, Texas (KTRK) -- </span>Houstonians look ahead to Game 2 and put positive vibes out, hoping for the Astros to even the series Saturday. the team says they&#x27;re moving forward - so we are too!</p><p class="fnmMv geuMB alqtB Dyur">ABC13 crews were up early at Minute Maid Park Saturday morning with anchor Rita Garcia giving a preview of what to expect for gameday.</p><ul class="snXP  Fwaep dIcyK nKxR kdOre RfwBy " data-testid="prism-list"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl ">The street festival opens to fans who purchased tickets at 4 p.m.</li></ul><ul class="snXP  Fwaep dIcyK nKxR kdOre RfwBy " data-testid="prism-list"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl ">Grammy award-winning country group Little Big Town will sing the national anthem.</li></ul><ul class="snXP  Fwaep dIcyK nKxR kdOre RfwBy " data-testid="prism-list"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl ">Hall of Famers and Astros greats Craig Biggio and Jeff Bagwell will throw out the first pitch at 3 p.m.</li></ul><ul class="snXP  Fwaep dIcyK nKxR kdOre RfwBy " data-testid="prism-list"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl ">Houston rapper Bun B will do the play ball call.</li></ul><p class="fnmMv geuMB alqtB Dyur">Eyewitness News caught up with Astros fans who said they are not worried about being down a game in the series.</p><p class="fnmMv geuMB alqtB Dyur">&quot;I&#x27;m sad that we lost (Friday night), but I&#x27;m super excited to be here. I&#x27;m a native Houstonian. So, I have hope we&#x27;re going to win,&quot; one fan said. &quot; Hopefully we&#x27;ll win the next couple (of games)!&quot;</p><p class="fnmMv geuMB alqtB Dyur">&quot;We&#x27;ve got Framber. We&#x27;ve got Javier. We&#x27;ve got McCullers. It&#x27;s all right, we&#x27;re going to bounce back,&quot; another fan told Eyewitness News.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-1"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">All fans in attendance of Street Fest will get a rally towel.</p><h2 class="QPHAk mCxI alqtB gHBxs">2022 World Series schedule: Astros vs. Phillies</h2><ul class="snXP  Fwaep dIcyK nKxR kdOre RfwBy " data-testid="prism-list"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr">Game 2</b>: at Houston, Saturday, Oct. 29, 7:03 p.m.</li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr">Game 3</b>: at Philadelphia, Monday, Oct. 31, 7:03 p.m.</li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr">Game 4</b>: at Philadelphia, Tuesday, Nov. 1, 7:03 p.m.</li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr">Game 5*</b>: at Philadelphia, Wednesday, Nov. 2, 7:03 p.m.</li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr">Game 6*</b>: at Houston, Friday, Nov. 4, 7:03 p.m.</li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr">Game 7*</b>: at Houston, Saturday, Nov. 5, 7:03 p.m.</li></ul><p class="fnmMv geuMB alqtB Dyur">* if necessary</p><h2 class="QPHAk mCxI alqtB gHBxs">More Astros stories during 2022 World Series run:</h2><ul class="snXP  Fwaep dIcyK nKxR kdOre RfwBy " data-testid="prism-list"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-hair-extensions-framber-valdez-luis-garcia-mlb-postseason-hairdo/12328535/">Astros pitchers Framber Valdez and Luis Garcia rock hair extensions for MLB postseason hairdos</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/yordan-alvarez-houston-astros-mlb-baseball-cuban-players/12328855/">Astros&#x27; star Yordan Alvarez family sees him play in postseason for the first time</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-rally-nuns-houston-mattress-mack-yordan-alvarez-mariners-game-2/12327884/">Rally nuns return to Minute Maid Park to cheer on Houston Astros</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-new-york-yankees-alcs-2022-mlb-playoffs/12345718/">Astros-Yankees predictions: Who will rule the ALCS?</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-yankees-alcs-game-today-taste-of-texas-urinal-cake/12346983/">Houston restaurant&#x27;s potty humor comes at Yankees&#x27; expense</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-yankees-alcs-2022-mlb-postseason-jose-altuve-aaron-judge/12345327/">Bronx Bombers vs. Bayou City: Looking at the Astros-Yankees rivalry</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-mlb-major-league-baseball-demographic/12347409/">Major League melting pot: Looking at the demographics of the Houston Astros</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-what-time-do-play-new-york-yankees-alcs/12346255/">Astros&#x27; Yordan Alvarez merchandise flying off shelves in wake of playoff heroics</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-fan-quits-job-ashton-miller-alcs-game-2-houston-minute-maid-park/12352403/">Astros fan claims to have quit job to attend ALCS Game 2</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-jose-altuve-selfie-alcs-game-2-atrss-yankees-vs/12355236/">Bizarre moment during ALCS Game 2 after Astros fan storms field to take selfie with Altuve</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/aaron-boone-minute-maid-park-roof-houston-astros-new-york-yankees/12356007/">Gone with the wind: Yankees manager says Minute Maid Park&#x27;s roof open &#x27;kind of killed us&#x27;</a></b><b class="Dyur KYSJr"><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-alcs-win-sweep-american-league-championship-clubhouse-reaction/12371110/"><b class="Dyur KYSJr">Houston sweeps for a 4th trip to the World Series</b></a></li></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-alcs-win-sweep-american-league-championship-clubhouse-reaction/12371110/">Astros land in Houston ahead of World Series</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-astros-philadelphia-phillies-mlb-world-series-2022-dates/12371532/">2022 MLB World Series, 42 years in the making</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://preview.abc13.com/world-series-tickets-houston-astros-schedule-playoffs-what-time-do-the-play-tomorrow-alcs-roster/12357077/">World Series tickets already selling out before Houston clinches ALCS</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/world-series-schedule-astros-phillies-what-time-games-eagles-texans/12372337/">Houston won&#x27;t host just 1 Philadelphia team on World Series week</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-phillies-world-series-minute-maid-park-watch-parties-how-to-get-party-vouchers/12377239/">Astros watch parties return as World Series tickets range $600-$17K </a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/jeremy-pena-houston-astros-star-shortstop-irmas-original/12380217/">Jeremy Peña stops by Irma&#x27;s in downtown Houston after returning from clinching World Series berth</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/astros-world-series-mlb-doughnut-voodoo-doughnuts/12381839/">Cheer on the Astros advancing to the World Series by eating a 25-cent themed doughnut</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/houston-history-is-minute-maid-park-haunted-quality-hill-ghost-in/12382079/">Ghouls and grand slams? The neighborhood around Minute Maid Park could be haunted</a></b></li><li class="cFeHI lAbJQ YFVP Dyur CQDEl rdgRX YYACZ XEOm huYHZ IcIZM PFWPl "><b class="Dyur KYSJr"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/world-series-chas-mccormick-chomp-astros-phillies-mccomick-twin-brother/12381712/">Astros outfielder Chas McCormick is a twin and grew up a Phillies fan</a></b></li></ul></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2F2022-world-series-astros-schedule-houston-baseball-festival-fans%2F12395096%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px">Copyright © 2022 KTRK-TV. All Rights Reserved.</div><div data-testid="prism-tags"><div class="QPHAk xnKdX ">Related Topics</div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/topic/sports/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Sports</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/place/houston/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Houston</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/world-series/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> world series</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/mlb/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> MLB</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/houston-astros/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Houston Astros</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/baseball/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> baseball</span></a></div></div><div class="taboola sgXNB cFeHI " style="min-height:800px" data-testid="prism-taboola"><div id="taboola-below-article-thumbnails"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">World Series</h2></div></header><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Astroslose56toPhilliheadline" aria-describedby="" target="_self" href="/world-series-astros-phillies-houston-vs-philadelphia-when-beat/12392246/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12394650_102922-ktrk-ap-astros-game-1-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Astroslose56toPhilliheadline">Astros lose 5-6 to Phillies in Game 1 of World Series</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="The2022WorldSeriesisheadline" aria-describedby="" target="_self" href="/troy-snitker-astros-hitting-coach-mlb-world-series-brian/12390920/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12392222_102822-ktrk-ewn-snitkler-family-AW-erin-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="The2022WorldSeriesisheadline">The 2022 World Series is &#x27;easier to enjoy&#x27; for this Astros coach</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="HPDwarningAstrosfansheadline" aria-describedby="" target="_self" href="/world-series-fake-tickets-scams-houston-astros-legitimate-prices/12391657/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12391991_102822-ktrk-ewn-counterfiet-tickets-POJL-erin-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="HPDwarningAstrosfansheadline">HPD warning Astros fans of bogus World Series tickets ahead of Game 1</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Astrosfanwhotriedtotheadline" aria-describedby="" target="_self" href="/astros-fan-selfie-with-altuve-banned-from-minute-maid-jose-angel-alvarado-charged-mlb-stadiums/12391430/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12391374_102822-ktrk-ewn-3pm-astros-fan-banned-mg-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Astrosfanwhotriedtotheadline">Astros fan who tried to take selfie banned from all MLB stadiums</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="SpeedingDWIsuspectsmheadline" aria-describedby="" target="_self" href="/harris-county-sheriffs-office-deputy-injured-in-crash-suspected-dwi-high-speed-driver-hits/12394191/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12394190_102922-ktrk-hcso-deputy-injured-dwi-crash-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="SpeedingDWIsuspectsmheadline">Speeding DWI suspect smashes into HCSO deputy on Tomball Pkwy</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="CenterPointEnergydelheadline CenterPointEnergydelpubDate" aria-describedby="" target="_self" href="/centerpoint-energy-delays-work-gas-leak-school-bus-stop-woodstock-circle-and-maywind-court/12391498/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12394816_102922-ktrk-action13-centerpoint-gas-leak-desiimg.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="CenterPointEnergydelheadline">CenterPoint Energy delays gas leak work for 5 days, residents say</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="CenterPointEnergydelpubDate"><div class="rDxJa   ">3 hours ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Mansentencedto30yearheadline" aria-describedby="" target="_self" href="/dudley-bernard-convicted-murderer-chauntelle-death-woman-killed-by-husband-south-shore-harbor-killing/12392769/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12394303_102922-ktrk-10pm-JWI-man-kills-wife-thanksgiving-desi-SAT-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Mansentencedto30yearheadline">Man sentenced to 30 years for killing wife on Thanksgiving in 2019</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="120deaddozensmoreinjheadline 120deaddozensmoreinjpubDate" aria-describedby="" target="_self" href="/south-korea-seoul-stampede-halloween/12394815/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12394859_seoul_korea.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="120deaddozensmoreinjheadline">120 dead, dozens more injured after Halloween crowd surge in Seoul</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="120deaddozensmoreinjpubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="WingsOverHoustontakeheadline WingsOverHoustontakepubDate" aria-describedby="" target="_self" href="/wings-over-houston-airshow-2022-us-navy-blue-angels-flight/12391112/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12391662_102822-ktrk-ewn-4pm-bsl-wings-over-houston-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="WingsOverHoustontakeheadline">&#x27;Wings Over Houston&#x27; takes flight this weekend</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="WingsOverHoustontakepubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section></section></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" Yesterdayscoolfrontbbody" target="_self" href="/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="Yesterdayscoolfrontbbody">Yesterday&#x27;s cool front brings nice weekend weather </p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" PhilliesandAstrosplabody" target="_self" href="/phillies-vs-astros-world-series-media-day-mascot-halloween/12389854/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="PhilliesandAstrosplabody">Phillies and Astros players have fun guessing oddball questions</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" AstroLanceMcCullerswbody" target="_self" href="/lance-mccullers-kara-houston-astros-who-are-wives/12391154/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="AstroLanceMcCullerswbody">Astro Lance McCullers&#x27; wife says she wants to be &#x27;buried in the H&#x27; too</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP " data-testid="prism-toast"></div></div></div><div id="path" data-content="ktrk" hidden=""></div><div id="tashl" data-content="Here&#x27;s what Astros fans can expect for Saturday&#x27;s World Series Game 2" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self" aria-label="ABC13 Houston on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self" aria-label="ABC13 Houston on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self" aria-label="ABC13 Houston on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self" aria-label="Sign up for ABC13 Houston newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc13.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc13.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('set', 'autoConfig', false, '301587867451487');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/8548d9547a38-release-10-19-2022.11/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/8548d9547a38-release-10-19-2022.11/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/8548d9547a38-release-10-19-2022.11/client/prism-story.js"></script>
            </body>
        </html>
    