
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d9adb53155f2 | 3615 | ecb75dbc68b272466177c3258d93c171395ec930 | Wed, 22 Dec 2021 14:28:08 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">&#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; 2022 to feature performances by LL Cool J, Avril Lavigne, Journey - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="LL Cool J, Avril Lavigne and Journey are among the performers for &quot;Dick Clark&#x27;s New Year&#x27;s Rockin&#x27; Eve with Ryan Seacrest 2022.&quot;"/><meta data-react-helmet="true" name="keywords" content="new year&#x27;s rockin&#x27; eve 2022, nyre, new year&#x27;s rockin&#x27; eve performers, who&#x27;s performing new years eve, nye, new years eve 2021, Avril Lavigne"/><meta data-react-helmet="true" name="tags" content="synergy,new-years-eve,holiday,television,new-years-rockin-eve,ryan-seacrest,music-news,us-world,otrc,puerto-rico"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/11348332"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/"/><meta data-react-helmet="true" property="og:title" content="LL Cool J, Journey, Chloe join performance lineup for &#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; 2022 from NYC"/><meta data-react-helmet="true" property="og:description" content="Among the highlights: Hip-Hop superstar LL Cool J will give a performance of his iconic hits from Times Square just before midnight."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11351969_121721-cc-GettyImages-llcoolj-img.jpeg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/"/><meta data-react-helmet="true" name="twitter:title" content="LL Cool J, Journey, Chloe join performance lineup for &#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; 2022 from NYC"/><meta data-react-helmet="true" name="twitter:description" content="Among the highlights: Hip-Hop superstar LL Cool J will give a performance of his iconic hits from Times Square just before midnight."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11351969_121721-cc-GettyImages-llcoolj-img.jpeg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-12-16T18:42:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-12-19T10:59:34Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="LL Cool J, Journey, Chloe join performance lineup for &#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; 2022 from NYC"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/11348332"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/abc13originals/">ABC13 Originals</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/houston">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/","@type":"WebPage"},"headline":"'New Year's Rockin' Eve' 2022 to feature performances by LL Cool J, Avril Lavigne, Journey","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11094646_100721-cc-getty-NYRE-seacrest-file-img.jpg"},"mentions":[{"name":"los angeles","url":"https://abc13.com/place/los-angeles/","@type":"Thing"},{"name":"new york","url":"https://abc13.com/place/new-york/","@type":"Thing"},{"name":"new year's eve","url":"https://abc13.com/tag/new-years-eve/","@type":"Thing"},{"name":"holiday","url":"https://abc13.com/tag/holiday/","@type":"Thing"},{"name":"television","url":"https://abc13.com/tag/television/","@type":"Thing"},{"name":"new year's rockin' eve","url":"https://abc13.com/tag/new-years-rockin-eve/","@type":"Thing"},{"name":"ryan seacrest","url":"https://abc13.com/tag/ryan-seacrest/","@type":"Thing"},{"name":"music news","url":"https://abc13.com/tag/music-news/","@type":"Thing"},{"name":"u.s. & world","url":"https://abc13.com/tag/us-world/","@type":"Thing"},{"name":"otrc","url":"https://abc13.com/tag/otrc/","@type":"Thing"},{"name":"puerto rico","url":"https://abc13.com/tag/puerto-rico/","@type":"Thing"}],"datePublished":"2021-12-16T18:42:00.000Z","dateModified":"2021-12-19T10:59:30.000Z","author":[{"@type":"Person"}],"dateline":"LOS ANGELES --","articleSection":"entertainment","about":{"@type":"Thing","name":"New Year's Rockin' Eve"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"LL Cool J, Journey, Chloe join performance lineup for 'New Year's Rockin' Eve' 2022 from NYC","keywords":"new year's rockin' eve 2022, nyre, new year's rockin' eve performers, who's performing new years eve, nye, new years eve 2021, Avril Lavigne","description":"LL Cool J, Avril Lavigne and Journey are among the performers for \"Dick Clark's New Year's Rockin' Eve with Ryan Seacrest 2022.\"","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fnew-years-rockin-eve-2022-nyre-performers-whos-performing-years%2F11348332%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/&amp;text=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;body=Among%20the%20highlights%3A%20Hip-Hop%20superstar%20LL%20Cool%20J%20will%20give%20a%20performance%20of%20his%20iconic%20hits%20from%20Times%20Square%20just%20before%20midnight.%20-%20https%3A//abc13.com/new-years-rockin-eve-2022-nyre-performers-whos-performing-years/11348332/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/new-years-rockin-eve/">New Year&#x27;s Rockin&#x27; Eve</a></div><h1 class="headline">LL Cool J, Journey, Chloe join performance lineup for 'New Year's Rockin' Eve' 2022 from NYC</h1><div class="deckline">The 50th-anniversary show for the annual New Year&#x27;s tradition will include more than five hours of performances.</div><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022%2F11348332%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/ll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022/11348332/&amp;text=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;body=Among%20the%20highlights%3A%20Hip-Hop%20superstar%20LL%20Cool%20J%20will%20give%20a%20performance%20of%20his%20iconic%20hits%20from%20Times%20Square%20just%20before%20midnight.%20-%20https%3A//abc13.com/entertainment/ll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022/11348332/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="&#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; returns for 50th anniversary this year"/><meta itemProp="description" content="Don&#x27;t miss &quot;Dick Clark&#x27;s New Year&#x27;s Rockin&#x27; Eve with Ryan Seacrest 2022&quot; on Friday, Dec. 31, on ABC."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11094646_100721-cc-getty-NYRE-seacrest-file-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/100721-cc-NYRE-50th-social-square-wings-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-10-07T15:47:37Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11094646_100721-cc-getty-NYRE-seacrest-file-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>&#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; returns for 50th anniversary this year</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022%2F11348332%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/ll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022/11348332/&amp;text=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;body=Among%20the%20highlights%3A%20Hip-Hop%20superstar%20LL%20Cool%20J%20will%20give%20a%20performance%20of%20his%20iconic%20hits%20from%20Times%20Square%20just%20before%20midnight.%20-%20https%3A//abc13.com/entertainment/ll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022/11348332/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LOS ANGELES -- Get ready to celebrate the countdown to 2022!<br><br>Producers announced an additional slate of performances Friday in the star-studded lineup for "Dick Clark's New Year's Rockin' Eve with Ryan Seacrest 2022."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Among the highlights: Hip-hop superstar LL Cool J will give a performance of his iconic hits from Times Square just before midnight.<br><br>Chl&ouml;e, Journey and KAROL G will also perform from New York City, and co-host Billy Porter will deliver his new single from New Orleans. AJR, Avril Lavigne and Big Boi were among the L.A. party performers announced Thursday.<br><br>More than five hours of performances will energize the show's 50th-anniversary celebration. Additional performances will be announced in the lead-up to Dec. 31.<br><br>Here's what we know about the performances:<br><br><h3>Times Square Performers</h3><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><ul><li>LL Cool J will perform his hits just before midnight.</li><li>Chl&ouml;e  will perform chart-topper "Have Mercy."</li><li>Journey will perform a special collection of notable and celebrated hits.</li><li>KAROL G will kick off the night with fan-favorite hits.</li></ul><br><br><h3>New Orleans Performer</h3><br><li>Co-host Billy Porter delivers his new single and a sneak peak of a future classic on the riverboat Louis Armstrong on the Mississippi River in the historic French Quarter.</li><br><br><h3>Los Angeles Performers</h3><br><ul><li>AJR and duo Daisy The Great ("Record Player")</li><li>Avril Lavigne and Travis Barker ("Sk8er Boi," "Bite Me")</li><li>Big Boi with singer Sleepy Brown ("The Way You Move," "Animalz") </li><li>Don Omar ("Danza Kuduro") with Nio Garcia ("Se Menea")</li><li>French Montana ("FWMGAB," "Unforgettable")</li><li>Macklemore and Ryan Lewis ("Can't Hold Us") with singer Windser ("Next Year")</li><li>M&auml;neskin ("Beggin'," "Mamma Mia")</li><li>Mae Muller with Polo G ("Better Days"); Polo G ("Rapstar," "Smooth Criminal")</li><li>Masked Wolf ("Astronaut in the Ocean," "Pandemonium")</li><li>OneRepublic ("Counting Stars," "Run")</li><li>Walker Hayes ("Fancy Like," "AA")</li></ul><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><h3>Puerto Rico Performer</h3><br><li>Reggaeton artist Daddy Yankee will give a special hometown performance in Puerto Rico.</li><br><br>Returning host Ryan Seacrest will be joined by the other co-hosts across America: Liza Koshy from Times Square in New York City, Porter from New Orleans, Ciara from Los Angeles and Roselyn Sanchez from Puerto Rico the inaugural destination for the show's first Spanish-language countdown.<br><br>DJ D-Nice will also join the show from Los Angeles, and country artist Jessie James Decker is returning for her third year as the show's Powerball correspondent.<br><br><b>Don't miss "Dick Clark's New Year's Rockin' Eve with Ryan Seacrest 2022" on Friday, Dec. 31, on ABC.</b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Fentertainment%2Fll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022%2F11348332%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="LL Cool J among performers announced for 'New Year's Rockin' Eve' 2022" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/place/los-angeles/">los angeles</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/tag/new-years-eve/">new year&#x27;s eve</a><a class="button" href="/tag/holiday/">holiday</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/new-years-rockin-eve/">new year&#x27;s rockin&#x27; eve</a><a class="button" href="/tag/ryan-seacrest/">ryan seacrest</a><a class="button" href="/tag/music-news/">music news</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/otrc/">otrc</a><a class="button" href="/tag/puerto-rico/">puerto rico</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022%2F11348332%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/ll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022/11348332/&amp;text=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=LL%20Cool%20J%2C%20Journey%2C%20Chloe%20join%20performance%20lineup%20for%20%27New%20Year%27s%20Rockin%27%20Eve%27%202022%20from%20NYC&amp;body=Among%20the%20highlights%3A%20Hip-Hop%20superstar%20LL%20Cool%20J%20will%20give%20a%20performance%20of%20his%20iconic%20hits%20from%20Times%20Square%20just%20before%20midnight.%20-%20https%3A//abc13.com/entertainment/ll-cool-j-among-performers-announced-for-new-years-rockin-eve-2022/11348332/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 OnTheRedCarpet.com. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>NEW YEAR&#x27;S ROCKIN&#x27; EVE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/dick-clarks-new-years-rockin-eve-with-ryan-seacrest-watch-clark-show-abc-countdown/11358849/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11358884_121921-cc-nye-preview-special.jpg" data-imgalt="WATCH NOW: Ryan Seacrest gives you a sneak peek at the exciting acts and hottest stars from coast to coast, lighting up &quot;Dick Clark&#x27;s New Year&#x27;s Rockin&#x27; Eve,&quot; which is celebrating its 50th anniversary." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11358884_121921-cc-nye-preview-special.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Watch &#x27;On The Red Carpet: Countdown to Rockin&#x27; Eve with Ryan Seacrest&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/new-years-rockin-eve-2022-hosts-liza-koshy-billy-porter-ciara/11308239/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11308314_120721-cc-getty-split-daddy-yankee-sanchez-2nyre-img.jpg" data-imgalt="Don&#x27;t miss &quot;Dick Clark&#x27;s New Year&#x27;s Rockin&#x27; Eve with Ryan Seacrest 2022&quot; on Friday, Dec. 31, on ABC." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11308314_120721-cc-getty-split-daddy-yankee-sanchez-2nyre-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Daddy Yankee, Roselyn Sanchez join &#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; 2022</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/new-years-rockin-eve-2022-hosts-liza-koshy-billy-porter-ciara/11284673/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11284711_113021-cc-getty-ciara-NYRE-file-img.jpg" data-imgalt="Don&#x27;t miss &quot;Dick Clark&#x27;s New Year&#x27;s Rockin&#x27; Eve with Ryan Seacrest 2022&quot; on Friday, Dec. 31, on ABC." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11284711_113021-cc-getty-ciara-NYRE-file-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">See who&#x27;s co-hosting &#x27;New Year&#x27;s Rockin&#x27; Eve&#x27; 2022</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/abc-lineup-tonight-holiday-shows-2021-whats-on-schedule/11180451/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11180513_102921-cc-getty-parks-special-file-santa-img.jpg" data-imgalt="Don&#x27;t miss &quot;Dick Clark&#x27;s New Year&#x27;s Rockin&#x27; Eve with Ryan Seacrest 2022&quot; on Friday, Dec. 31, on ABC." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/11180513_102921-cc-getty-parks-special-file-santa-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">When to watch your favorite holiday specials on ABC</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-crime-north-freeway-crash-wrong-way-mom-charged/11368766/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11368812_122121-ktrk-ewn-10pm-jwi-wrong-way-crash-victim-family-irios-vid.jpg" data-imgalt="After a wrong-way crash killed their loved one, a family is opening up about their grief and how they will continue to live without her." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11368812_122121-ktrk-ewn-10pm-jwi-wrong-way-crash-victim-family-irios-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Family of woman killed in wrong-way crash left devastated</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/18-year-old-killed-drive-by-shooting-cullen-park-apartment-homes-wenda/11370610/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11370561_122221-ktrk-ewn-6am-jeh-drive-by-sarah-vid.jpg" data-imgalt="Police are looking for a very specific vehicle. Witnesses said a gunman fired shots out of the backseat of a white Chevy Impala that appears to be an old police or security car." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11370561_122221-ktrk-ewn-6am-jeh-drive-by-sarah-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">18-year-old killed in drive-by shooting outside apartment complex</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/texas-city-store-clerk-killed-woman-allegedly-by-husband/11367988/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11368280_122121-ktrk-crystal-patterson-img.jpg" data-imgalt="When Crystal Patterson&#x27;s family tried making funeral arrangements, they were told no. Instead, her accused killer, her husband, still had rights. What Crystal&#x27;s family is trying to do now to make sure this doesn&#x27;t happen again." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11368280_122121-ktrk-crystal-patterson-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Family of murdered woman pushes for new law on handling remains</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/covid-test-testing-home-tests-biden-update/11370525/"><div class="headline">What to know about rapid COVID at-home tests</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="headline">Cool morning with mild afternoon temperatures</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-crime-attempted-robbery-shooting-fatal/11368574/"><div class="headline">1 killed and 2 injured in attempted robbery, HPD says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-crime-gabby-bbq-theft-money-stolen-from-safe-restaurant-break-in/11367461/"><div class="headline">Thieves run off with holiday bonuses from Houston restaurant</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-crime-mans-wheelchair-stolen-gunshot-victim-southwest-theft/11367841/"><div class="headline">Thief runs off with gunshot victim&#x27;s custom wheelchair</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/covid-testing-houston-coronavirus-tests-texas-omicron-variant-walgreens/11351898/"><div class="headline">Where to find coronavirus test sites amid omicron surge concerns</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/covid-isolation-guidelines-how-long-quarantine-vaccinated-cdc/11370418/"><div class="headline">How long should fully vaccinated people with COVID isolate?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/christmas-party-texans-celebration-early-surprise-laremy-tunsil/11368281/"><div class="headline">Texans star gives moms and kids a Christmas they&#x27;ll never forget</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/fatal-plane-crash-fulshear-fort-bend-county-bowser/11366143/"><div class="headline">At least 2 killed in Fulshear-area plane crash</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc13.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc13.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/ecb75dbc68b2-release-12-15-21.0/client/story.js"></script>
            </body>
        </html>
    