
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | f903cc768dba | 3504 | d27da95a66834f057c69d7570df72b231e581107 | Fri, 08 Oct 2021 12:12:55 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">3 charged in NYC Carmine&#x27;s assault claim racial discrimination; Restaurant releases videos - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="A protest was held outside Carmine&#x27;s Restaurant amid allegations by three women charged with assaulting a hostess that they were racially profiled."/><meta data-react-helmet="true" name="keywords" content="nyc hostess assaulted, houston tourists, restaurant brawl, restaurant hostess attack, new york vaccine attack, carmine&#x27;s, proof of vaccination, tourists, women assault hostess, vaccination proof"/><meta data-react-helmet="true" name="tags" content="vaccines,hostess,abc13-instagram-stories,assault,fight,attack,covid-19-vaccine,caught-on-video,us-world,restaurant"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/11035233"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/11035233/"/><meta data-react-helmet="true" property="og:title" content="3 charged in New York City restaurant assault claim racial bias; Carmine&#x27;s releases videos"/><meta data-react-helmet="true" property="og:description" content="The restaurant owner just released new videos, claiming they show a clearer picture of what happened."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11026272_091621-wabc-carmines-uws-img.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/11035233/"/><meta data-react-helmet="true" name="twitter:title" content="3 charged in New York City restaurant assault claim racial bias; Carmine&#x27;s releases videos"/><meta data-react-helmet="true" name="twitter:description" content="The restaurant owner just released new videos, claiming they show a clearer picture of what happened."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11026272_091621-wabc-carmines-uws-img.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-09-21T18:03:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-09-21T21:02:54Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="3 charged in New York City restaurant assault claim racial bias; Carmine&#x27;s releases videos"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/11035233"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/nyc-hostess-assaulted-houston-tourists-restaurant-brawl-attack/11035233/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/nyc-hostess-assaulted-houston-tourists-restaurant-brawl-attack/11035233/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/abc13originals/">ABC13 Originals</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/nyc-hostess-assaulted-houston-tourists-restaurant-brawl-attack/11035233/","@type":"WebPage"},"headline":"3 charged in NYC Carmine's assault claim racial discrimination; Restaurant releases videos","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11026272_091621-wabc-carmines-uws-img.png"},"datePublished":"2021-09-21T18:03:00.000Z","dateModified":"2021-09-21T21:02:51.000Z","author":[{"name":"Eyewitness News","@type":"Person"}],"dateline":"UPPER WEST SIDE, Manhattan --","articleSection":"crime-safety","about":{"@type":"Thing","name":"u.s. & world"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"3 charged in New York City restaurant assault claim racial bias; Carmine's releases videos","keywords":"nyc hostess assaulted, houston tourists, restaurant brawl, restaurant hostess attack, new york vaccine attack, carmine's, proof of vaccination, tourists, women assault hostess, vaccination proof","description":"A protest was held outside Carmine's Restaurant amid allegations by three women charged with assaulting a hostess that they were racially profiled.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-charged-in-nyc-restaurant-assault-claim-racial-bias%2F11035233%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/&amp;text=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;body=The%20restaurant%20owner%20just%20released%20new%20videos%2C%20claiming%20they%20show%20a%20clearer%20picture%20of%20what%20happened.%20-%20https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/us-world/">u.s. &amp; world</a></div><h1 class="headline">3 charged in New York City restaurant assault claim racial bias; Carmine's releases videos</h1><div class="originBylineContainer"><div class="global-caption wabc image-caption byline"><div class="origin-logo wabc origin-image byline"><span class="wabc byline">WABC</span></div></div><div class="wabc byline">By <!-- -->Eyewitness News</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-charged-in-nyc-restaurant-assault-claim-racial-bias%2F11035233%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/&amp;text=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;body=The%20restaurant%20owner%20just%20released%20new%20videos%2C%20claiming%20they%20show%20a%20clearer%20picture%20of%20what%20happened.%20-%20https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="3 charged in Carmine&#x27;s hostess assault claim racial discrimination"/><meta itemProp="description" content="A protest was held outside Carmine&#x27;s Restaurant amid allegations by three women charged with assaulting a hostess that they were racially profiled."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11026272_091621-wabc-carmines-uws-img.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/092021-wabc-richardson-carmines-folo-6pm-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-09-20T22:21:00Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11026272_091621-wabc-carmines-uws-img.png?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>3 charged in Carmine&#x27;s hostess assault claim racial discrimination</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-charged-in-nyc-restaurant-assault-claim-racial-bias%2F11035233%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/&amp;text=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;body=The%20restaurant%20owner%20just%20released%20new%20videos%2C%20claiming%20they%20show%20a%20clearer%20picture%20of%20what%20happened.%20-%20https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">UPPER WEST SIDE, Manhattan -- About 30 to 40 protesters gathered outside Carmine's Italian Restaurant on Manhattan's Upper West Side Monday evening amid allegations by three Houston women charged with assaulting a hostess over a proof of vaccination dispute that they were racially profiled.<br><br>The demonstration came as the eatery released new videos of the incident, albeit without audio, that owners say shows a clearer picture of what happened.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The footage shows the women walking up behind the hostess and surrounding her before the scuffle broke out.<br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Video: Fight breaks out in front of Manhattan restaurant"><meta itemprop="description" content="New surveillance video shows the moment a fight broke out between a hostess and several women outside Carmine's on the Upper West Side."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11033949_carmines-fight.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/092021-wabc-raw-carmines-courtesy-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-21T01:59:00Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/3-charged-in-new-york-city-restaurant-assault-claim-racial-bias;-carmine's-releases-videos=11035233" data-topic="u.s. & world" data-contenttype="post" data-channel="misc" data-content-id="11035233" data-display-date="1632247380" data-adunit="/ktrk/abc13.com/web/news_cs" data-tag="vaccines,hostess,abc13-instagram-stories,assault,fight,attack,covid-19-vaccine,caught-on-video,us-world,restaurant,houston,new-york,news_cs" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/092021-wabc-raw-carmines-courtesy-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11033949_carmines-fight.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11033949_carmines-fight.jpg" data-imgalt="" data-video-id="11033951" data-station="ktrk" data-headline="Video: Fight breaks out in front of Manhattan restaurant" data-caption="New surveillance video shows the moment a fight broke out between a hostess and several women outside Carmine's on the Upper West Side."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=11033951" frameborder="0" allowfullscreen></iframe></textarea></div><p>New surveillance video shows the moment a fight broke out between a hostess and several women outside Carmine's on the Upper West Side.</p></div></div></div><br>Carmine's owner Jeffrey Bank released an updated statement in response to the accusations that one of his employees made racial slurs that provoked the women to fight.<br><br>"Three women brutally attacked our hosts without provocation, got arrested and charged for their misconduct, and then, over the last several days, had their lawyer falsely and grossly misrepresent their acts of wanton violence in a cynical attempt to try to excuse the inexcusable," he said. "My team members work too hard to serve our guests, work too hard to comply with New York's vaccination requirements, and still suffer too much from the attack for me to allow these false statements to stand."<br><br><b><a href="https://abc13.com/houston-women-assault-hostess-new-york-city-covid-vaccine-proof-covid19-mandate/11027196/">SEE ALSO: Video shows Houston women assault New York City restaurant hostess</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Houston woman in NYC attack insists she's innocent"><meta itemprop="description" content="In the wake of an attack in New York City over proof of COVID vaccination, one of the Houston women involved in the attack spoke on the phone with ABC13, claiming innocence over the viral incident."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11027252_091721-split-hostess-assault.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/091721-ktrk-ewn-4pm-MSH-nyc-carmines-attack-houston-women-folo-matt-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-17T21:49:00Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/3-charged-in-new-york-city-restaurant-assault-claim-racial-bias;-carmine's-releases-videos=11035233" data-topic="u.s. & world" data-contenttype="post" data-channel="misc" data-content-id="11035233" data-display-date="1632247380" data-adunit="/ktrk/abc13.com/web/news_cs" data-tag="vaccines,hostess,abc13-instagram-stories,assault,fight,attack,covid-19-vaccine,caught-on-video,us-world,restaurant,houston,new-york,news_cs" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/091721-ktrk-ewn-4pm-MSH-nyc-carmines-attack-houston-women-folo-matt-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11027252_091721-split-hostess-assault.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11027252_091721-split-hostess-assault.jpg" data-imgalt="" data-video-id="11027988" data-station="ktrk" data-headline="Houston woman in NYC attack insists she's innocent" data-caption="In the wake of an attack in New York City over proof of COVID vaccination, one of the Houston women involved in the attack spoke on the phone with ABC13, claiming innocence over the viral incident."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=11027988" frameborder="0" allowfullscreen></iframe></textarea></div><p>In the wake of an attack in New York City over proof of COVID vaccination, one of the Houston women involved in the attack spoke on the phone with ABC13, claiming innocence over the viral incident.</p></div></div></div><br><br>Bank said the clips show the sequence of events, with the group of three women first showing up and showing proof of vaccination, followed by a group of three men who did the same.<br><br>They were then seated, before a third group of men arrived but were unable to show proof. When they couldn't be seated, the host went inside to tell the rest of the party.<br><br>All seated guests are then shown exiting, when words are exchanged between the group and hostess. A manager comes out and escorts the group back into the restaurant.<br><br>As they are being escorted back inside, Bank said the hostess leaned in and said, "enjoy your meal," at which point he says she was surrounded and attacked.<br><br>Cell phone video of the incident shows the chaos outside Carmine's, and screaming can be heard as the women tussle and other members of the group and staff jump in to drag them away.<br><br><b><a href="https://abc13.com/nyc-brawl-houston-women-arrested-carmines-restaurant-carmine-hostess-attacked/11032493/">MORE: New details emerge over brawl between Houston women and NYC hostess over vaccine requirement</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="New details emerge in NYC brawl involving Houston women"><meta itemprop="description" content="New claims are emerging about a fight believed to have started over COVID vaccine proof. This is what attorneys for both sides are saying."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11032600_092021-ktrk-restaurant-update.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/092021-ktrk-ewn-6am-nyc-restaurant-update-bw-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-20T12:22:00Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/3-charged-in-new-york-city-restaurant-assault-claim-racial-bias;-carmine's-releases-videos=11035233" data-topic="u.s. & world" data-contenttype="post" data-channel="misc" data-content-id="11035233" data-display-date="1632247380" data-adunit="/ktrk/abc13.com/web/news_cs" data-tag="vaccines,hostess,abc13-instagram-stories,assault,fight,attack,covid-19-vaccine,caught-on-video,us-world,restaurant,houston,new-york,news_cs" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/092021-ktrk-ewn-6am-nyc-restaurant-update-bw-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/11032600_092021-ktrk-restaurant-update.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/11032600_092021-ktrk-restaurant-update.jpg" data-imgalt="" data-video-id="11032598" data-station="ktrk" data-headline="New details emerge in NYC brawl involving Houston women" data-caption="New claims are emerging about a fight believed to have started over COVID vaccine proof. This is what attorneys for both sides are saying."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=11032598" frameborder="0" allowfullscreen></iframe></textarea></div><p>New claims are emerging about a fight believed to have started over COVID vaccine proof. This is what attorneys for both sides are saying.</p></div></div></div><br><br>The three women, Dr. Kaeita Nkeenge Rankin, her niece Tyonnie Keyshay Rankin and her assistant Sally Rechelle Lewis, all of the Houston area, are demanding their charges be dropped and the hostess be fired, and their attorney, Justin Moore, said the newly released videos were edited to hide the racism in an effort of crisis management.<br><br>"What was originally reported as these three women fighting over not having proof of vaccine has morphed, by Carmine's design, into a random fight that had no provocation from their employee in question," he said. "Carmine's has failed to release (the full) footage and continues their trend of sweeping their employee's racist and egregious behavior under the rug."<br><br>Moore said the group was prepared to eat elsewhere, but another employee told them to come back, which he says the hostess did not like. He contends that the hostess suggested the vaccination cards were fake, spoke condescendingly to the group, and used a racial slur before lunging at the women.<br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="breaking-news" data-width="630"></div></div><br><br>He said one of the women in the group took the hostess' actions as an attempted assault and pushed her, and they say the hostess then pushed back.<br><br>"The Civil Rights Act of 1964 explicitly prohibits restaurants from refusing service to citizens based on race, color, religion, or national origin," Moore said. "For a restaurant to arbitrarily decide if a person's vaccination ID is real or not and use it as a proxy for their violent racism has no place in our society. And then, to arrest these women after they were being attacked further adds insult to injury. My firm seeks to help these women navigate such a hurtful and embarrassing incident."<br><br>They also claim the hostess' injuries were sustained when she was being restrained by other staff members.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"News reports, fueled by a false narrative put out by Carmine's, wrongly suggest that Dr. Rankin, her niece, and Ms. Lewis attempted to forcefully violate the vaccination ID policy that has been implemented in New York," Moore said. "This could not be further from the truth. These three women each had proof of vaccination that was questioned arbitrarily and unjustifiably by Carmine's. According to witnesses, the hostess refused service to these women and got hostile with them. The injuries that she received were incurred by her being physically restrained by other staff at Carmine's after she was called out for racial discrimination, which she took offense to. Unfortunately, but not so uncommon, these Black women were arrested and humiliated for the discrimination by someone who is non-Black."<br><br>Carmine's released the following statement denying the accusations:<br><br><i>Last week's violence against our staff had nothing to do with race, despite a Texas criminal defense lawyer's false assertions to the contrary. Three of our hosts who are respectively Black, Latinx, and Asian American women did their best to welcome a large party while enforcing New York's vaccination requirement for indoor dining. We require that every guest show evidence of vaccination to eat inside. Unfortunately, some male members of the party were unable to provide vaccination proof and so could not enter the restaurant. Three female guests in the party who had shown proof of vaccination and been welcomed into the restaurant without issue then launched an entirely unprovoked, brutal attack on our hosts, one of whom continues to suffer from a concussion.<br><br>None of the attackers offered any reason for their attack. None of the hosts - all of whom are people of color - uttered a racial slur. None of the attackers mentioned anything about race to our managers, staff, or the police who arrested them, and the Texas criminal defense lawyer's false assertion otherwise is a deeply cynical ploy to try to excuse wanton violence.<br><br>We are focused on keeping our employees safe as they continue to enforce New York's vaccine mandates, and we encourage everyone to get vaccinated. We are also very grateful for all of the support from our community and the City, which has been incredibly touching for our staff.</i><br><br>The women were given desk appearance tickets on charges of assault and disorderly conduct.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Assaulting a restaurant worker for doing their job is abhorrent and must be punished," said Andrew Rigie, executive director of the NYC Hospitality Alliance. "We're calling on the city and state of New York to immediately increase penalties for assaulting restaurant workers in New York City in conjunction with enforcement of COVID-19 protocols." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2F3-charged-in-nyc-restaurant-assault-claim-racial-bias%2F11035233%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="3 charged in NYC restaurant assault claim racial bias" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/houston/">houston</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/tag/vaccines/">vaccines</a><a class="button" href="/tag/hostess/">hostess</a><a class="button" href="/tag/abc13-instagram-stories/">abc13 instagram stories</a><a class="button" href="/tag/assault/">assault</a><a class="button" href="/tag/fight/">fight</a><a class="button" href="/tag/attack/">attack</a><a class="button" href="/tag/covid-19-vaccine/">covid 19 vaccine</a><a class="button" href="/tag/caught-on-video/">caught on video</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/restaurant/">restaurant</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-charged-in-nyc-restaurant-assault-claim-racial-bias%2F11035233%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/&amp;text=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20charged%20in%20New%20York%20City%20restaurant%20assault%20claim%20racial%20bias%3B%20Carmine%27s%20releases%20videos&amp;body=The%20restaurant%20owner%20just%20released%20new%20videos%2C%20claiming%20they%20show%20a%20clearer%20picture%20of%20what%20happened.%20-%20https%3A//abc13.com/3-charged-in-nyc-restaurant-assault-claim-racial-bias/11035233/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 WABC-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>U.S. &amp; WORLD</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/debt-ceiling-raised-us-national-house-vote/11098537/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11098579_100821-cc-us-debt-illustration-img.jpg" data-imgalt="The Senate voted to temporarily raise the debt ceiling, averting a potential default crisis." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11098579_100821-cc-us-debt-illustration-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Senate avoids a US debt ceiling disaster, votes to extend borrowing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/us-debt-ceiling-national-what-is-the-social-security/11075115/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11075229_100221-cc-debt-ceiling-img.jpg" data-imgalt="A deadlock on raising the debt ceiling poses a very real threat to millions of Americans. Here&#x27;s why." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11075229_100221-cc-debt-ceiling-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What the debt ceiling is, and why you should care about it</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/john-ruffo-dodger-stadium-fugitive-at-game-most-wanted/11098366/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11087084_100521-kabc-john-ruffo-split-img.jpg" data-imgalt="The U.S. Marshals Service has determined that a mystery man who was filmed at Dodger Stadium in 2016 is not international fugitive John Ruffo." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11087084_100521-kabc-john-ruffo-split-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Mystery man at Dodger game was not fugitive, Marshals say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/oprhaned-children-covid-pandemic-kids-who-lost-parents-coronavirus-us-deaths/11093703/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11097383_100721-kgo-covid-kid-loss-img.jpg" data-imgalt="A new study suggests the number of U.S. children orphaned during the COVID-19 pandemic may be larger than previously estimated." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/11097383_100721-kgo-covid-kid-loss-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">More than 140,000 US kids had caregivers die during pandemic</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/dominos-pizza-delivery-driver-shot-shooting-clover-street-southeast-houston-bonita/11098492/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11098445_100821-ktrk-ewn-530am-tpa-pizza-driver-targeted-bw-vid.jpg" data-imgalt="The victim in his 50s was attacked as soon as he got out of his car. Now, police are investigating if he was set up." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11098445_100821-ktrk-ewn-530am-tpa-pizza-driver-targeted-bw-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Domino&#x27;s pizza delivery driver shot multiple times, HPD says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/missing-boy-christopher-ramirez-grimes-county-lost-texas/11098483/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11098600_100821-ktrk-missing-boy-night-search-split-tn-img.jpg" data-imgalt="He hasn&#x27;t been seen since Wednesday afternoon when he followed a family dog into the woods. Now, the search for Christopher Ramirez is attracting national attention." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11098600_100821-ktrk-missing-boy-night-search-split-tn-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Search enters 3rd day for missing 3-year-old Grimes County boy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/city-of-houston-procurement-policies-tom-mccasland-sylvester-turner/11096858/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11097022_100721-ktrk-ewn-6pm-TOB-housing-director-investigation-irios-vid.jpg" data-imgalt="A week ago Turner said he had new information about why the now-fired director spoke up, but little appeared clear." data-topic="home" data-dynamic="https://cdn.abcotvs.com/dip/images/11097022_100721-ktrk-ewn-6pm-TOB-housing-director-investigation-irios-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Meeting to expose housing director exposes little about housing deal</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-astros-playoff-alds-parking/11096157/"><div class="headline">Headed to an Astros playoff game? Watch where you park</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-traffic-big-weekend-closures-ironman-texas-minute-maid-park/11098216/"><div class="headline">Big weekend traffic closures to avoid in and around Houston</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="headline">Ozone remains unhealthy Friday, rain returns next week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/woman-denied-pastor-visit-memorial-hermann-covid-19-visitations-mary-dowdy-religious-rights/11096101/"><div class="headline">Woman battling COVID-19 denied ICU visit from pastor, family says</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/tesla-austin-palo-alto-headquarters-texas/11096897/"><div class="headline">Tesla moving California headquarters to Austin</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/john-ruffo-dodger-stadium-fugitive-at-game-most-wanted/11098366/"><div class="headline">Mystery man at Dodger game was not fugitive, Marshals say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/spring-branch-isd-sbisd-removes-controversial-book-transgender-library/11096467/"><div class="headline">SBISD says it banned book over its content, not over LGBTQ character</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-swat-bellaire-boulevard-apartment-standoff-man-barricaded-with-baby-crime/11095907/"><div class="headline">Baby at center of SWAT standoff safe, dad in custody, HPD says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/officers-shot-at-houston-suspect-opened-fire-police-renwick-drive-shooting-scene/11096762/"><div class="headline">Officers shot at while going after robbery suspects, HPD says</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc13.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc13.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d27da95a6683-release-10-06-2021.1/client/story.js"></script>
            </body>
        </html>
    