
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4aa173d943f7 | 2801 | a7cb2e5ed5d84b6b7d10fdf04babd7470703d6d4 | Fri, 22 May 2020 22:30:32 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Fire Safety: Keep your family safe from a fire emergency with these tips from firefighters - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="How to create a plan of action in case of an emergency with their family."/><meta data-react-helmet="true" name="keywords" content="fire prevention, fire, home fire, smoke alarm, smoke detector, carbon monoxide, shelter in place, first alert"/><meta data-react-helmet="true" name="tags" content="emergency-drill,localish-first-alert,fire-departments,fire,fire-safety,localish-show-lsh,firefighters,localish,wls"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/6201598"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/6201598/"/><meta data-react-helmet="true" property="og:title" content="Fire Escape planning with your family"/><meta data-react-helmet="true" property="og:description" content="How to create a plan of action in case of an emergency with their family."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6201597_localish-LSH2798-WLSFIRSTALERTFIREPREVENTION-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/6201598/"/><meta data-react-helmet="true" name="twitter:title" content="Fire Escape planning with your family"/><meta data-react-helmet="true" name="twitter:description" content="How to create a plan of action in case of an emergency with their family."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6201597_localish-LSH2798-WLSFIRSTALERTFIREPREVENTION-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-05-22T15:33:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-05-22T18:58:57.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Fire Escape planning with your family"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/6201598"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/fire-prevention-home-smoke-alarm-detector/6201598/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Deputies responding to deadly shooting in Brazoria County </span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc13.com/deputies-responding-to-deadly-shooting-in-brazoria-county-/6205112/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Severe Thunderstorm Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc13.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="//abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="http://iwitness.abc13.com">Your photos and videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fplan-your-familys-fire-escape%2F6201598%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/&amp;text=Fire%20Escape%20planning%20with%20your%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fire%20Escape%20planning%20with%20your%20family&amp;body=How%20to%20create%20a%20plan%20of%20action%20in%20case%20of%20an%20emergency%20with%20their%20family.%20-%20https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Fire Escape planning with your family</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fplan-your-familys-fire-escape%2F6201598%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/&amp;text=Fire%20Escape%20planning%20with%20your%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fire%20Escape%20planning%20with%20your%20family&amp;body=How%20to%20create%20a%20plan%20of%20action%20in%20case%20of%20an%20emergency%20with%20their%20family.%20-%20https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Plan your family&#x27;s fire escape"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6201597_localish-LSH2798-WLSFIRSTALERTFIREPREVENTION-WLS-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-LSH2798-WLSFIRSTALERTFIREPREVENTION-WLS-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-05-22T18:58:57Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fplan-your-familys-fire-escape%2F6201598%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/&amp;text=Fire%20Escape%20planning%20with%20your%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fire%20Escape%20planning%20with%20your%20family&amp;body=How%20to%20create%20a%20plan%20of%20action%20in%20case%20of%20an%20emergency%20with%20their%20family.%20-%20https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">CHICAGO -- It's never too early to start planning for an emergency! <br><br>Fire Departments respond to approximately 374,000 home fires each year in the U.S. <br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Three in five deaths occur in homes without properly working smoke alarms or no alarm at all. <br><br>We asked firefighters from all over the U.S. for tips on staying safe at home and how you can come up with a plan of action that could save the lives of you and your family. <br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>For more fire safety tips visit <a rel="nofollow" href="https://www.firstalert.com" target="_blank">www.firstalert.com</a> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/localish/plan-your-familys-fire-escape/6201598/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/chicago/">chicago</a><a class="button" href="/tag/emergency-drill/">emergency drill</a><a class="button" href="/tag/localish-first-alert/">localish first alert</a><a class="button" href="/tag/fire-departments/">fire departments</a><a class="button" href="/tag/fire/">fire</a><a class="button" href="/tag/fire-safety/">fire safety</a><a class="button" href="/tag/localish-show-lsh/">localish show (lsh)</a><a class="button" href="/tag/firefighters/">firefighters</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/wls/">wls</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fplan-your-familys-fire-escape%2F6201598%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/&amp;text=Fire%20Escape%20planning%20with%20your%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Fire%20Escape%20planning%20with%20your%20family&amp;body=How%20to%20create%20a%20plan%20of%20action%20in%20case%20of%20an%20emergency%20with%20their%20family.%20-%20https%3A//abc13.com/localish/plan-your-familys-fire-escape/6201598/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/localish/small-businesses-team-up-to-support-each-other-with-t-shirt--fundraiser/6201622/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6201621_localish-MIC2802-BELOCALISHTSHIRTFUNDRAISER-WLS-vid.jpg" data-imgalt="&quot;Chicago has this sort of &#x27;won&#x27;t give up&#x27; attitude and it&#x27;s something we&#x27;re proud to be a part of.&quot;" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6201621_localish-MIC2802-BELOCALISHTSHIRTFUNDRAISER-WLS-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6201621_localish-MIC2802-BELOCALISHTSHIRTFUNDRAISER-WLS-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Small businesses team up to support each other with t-shirt  fundraiser</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/localish/a-sweet-ice-cream-surprise-at-your-front-door/6193993/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6193992_localish-MIC2748-SWEETPEAICECREAMGRAMS-WPVI-vid.jpg" data-imgalt="They offer more than 30 flavors and during the pandemic they are taking their show on the road." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6193992_localish-MIC2748-SWEETPEAICECREAMGRAMS-WPVI-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6193992_localish-MIC2748-SWEETPEAICECREAMGRAMS-WPVI-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">A sweet ice cream surprise at your front door!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/localish/how-to-invite-cute-animals-to-your-virtual-meetings/6193504/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6193503_localish-LSH2735-GOAT2MEETING-KGO-vid.jpg" data-imgalt="The Goat-2-Meeting program allows you to schedule a meeting with one of their adorable animal ambassadors, including turkeys, pigs, cows, goats, and a llama named Paco!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6193503_localish-LSH2735-GOAT2MEETING-KGO-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6193503_localish-LSH2735-GOAT2MEETING-KGO-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How to invite cute animals to your virtual meetings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/localish/dine11-is-feeding-families-in-need/6185490/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6185489_localish-LSH2715-DINE11SF-KGO-vid.jpg" data-imgalt="This Bay Area organization is helping feed hungry families and supporting restaurants during the COVID-19 crisis." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6185489_localish-LSH2715-DINE11SF-KGO-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6185489_localish-LSH2715-DINE11SF-KGO-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Dine11 is feeding families in need</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/houston-wont-enforce-2525-capacity-limit-on-bars-mayor-says/6204734/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6204773_052220-bar-social-distancing.jpg" data-imgalt="Turner says he will not enforce restrictions as bars and restaurants reopen" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6204773_052220-bar-social-distancing.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6204773_052220-bar-social-distancing.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Houston won&#x27;t enforce 25% capacity limit on bars, mayor says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/deputies-responding-to-deadly-shooting-in-brazoria-county-/6205112/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6205101_052220-ktrk-rosharon-1.jpg" data-imgalt="Investigators are at the scene of a possible domestic shooting in Rosharon." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6205101_052220-ktrk-rosharon-1.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6205101_052220-ktrk-rosharon-1.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Deputies responding to deadly shooting in Brazoria County </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/weather/90s-continue-rain-brings-relief-on-sunday/39346/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6204508_052220-wx-11am-kevin-omw-sarah-vid.jpg" data-imgalt="Here&#x27;s a look at your Memorial Day weekend weather!" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6204508_052220-wx-11am-kevin-omw-sarah-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6204508_052220-wx-11am-kevin-omw-sarah-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">90s continue, rain brings relief on Sunday</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/politics/trump-demands-churches-be-allowed-to-reopen-threatens-governors/6204510/"><div class="headline">Trump demands churches be allowed to reopen, threatens governors</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/covid-19-cases-might-rise-drastically-soon-in-harris-co/6204888/"><div class="headline">COVID-19 cases might rise drastically soon in Harris Co.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/politics/biden-if-you-cant-choose-me-over-trump-you-aint-black/6204249/"><div class="headline">Biden: If you can&#x27;t choose me over Trump, &#x27;you ain&#x27;t black&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/fugitive-hid-from-deputies-in-doghouse-of-clear-lake-home/6204890/"><div class="headline">Fugitive hid from deputies in doghouse of Clear Lake home</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/suspects-taken-into-custody-after-destructive-chase-through-south-la/6204573/"><div class="headline">Suspects taken into custody after destructive chase in LA</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/houston-lawyer-represents-family-in-tyson-wrongful-death-claim/6204601/"><div class="headline">Houston lawyer represents family in Tyson wrongful death claim</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/education/uil-arrives-at-guidelines-ahead-of-texas-practices-reopening/6204856/"><div class="headline">UIL arrives at guidelines ahead of Texas practices reopening</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/space-center-houston-is-set-to-reopen-on-july-1/6204771/"><div class="headline">Space Center Houston is set to reopen on July 1</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/fireworks-going-off-on-freeway-bring-traffic-to-standstill/6204578/"><div class="headline">Fireworks going off on freeway bring traffic to standstill</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc13.com/">Home</a><a href="//abc13.com/weather/">Weather</a><a href="//abc13.com/traffic/">Traffic</a><a href="//abc13.com/watch/">Watch</a><a href="//abc13.com/photos/">Photos</a><a href="//abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc13.com/houston/">Houston</a><a href="//abc13.com/southwest/">Southwest</a><a href="//abc13.com/southeast/">Southeast</a><a href="//abc13.com/northwest/">Northwest</a><a href="//abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc13.com/localish/">Localish</a><a href="//abc13.com/plus/">ABC13 Plus</a><a href="//abc13.com/sports/">Sports</a><a href="//abc13.com/stretch-your-dollar/">Stretch Your Dollar</a><a href="//abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="//abc13.com/about/newsteam/">ABC13 News Team</a><a href="//abc13.com/tvlistings/">TV Listings</a><a href="//abc13.com/careers/">Careers</a><a href="//abc13.com/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="//abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/a7cb2e5ed5d8-release-05-20-2020.2/client/story.js"></script>
            </body>
        </html>
    