        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 3d342a738642 | 1997 | 758b9535b0660662ff76f87bf577fc00e835751c | Mon, 25 Mar 2019 20:49:40 GMT -->
                <title data-react-helmet="true">Texas Education Agency halts HISD&#x27;s superintendent search | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="The Texas Education Agency just sent a directive that the &#x27;HISD Board has to immediately stop the search for a new school superintendent until the TEA gives permission otherwise.&#x27;"/><meta data-react-helmet="true" name="keywords" content="houston isd, hisd, houston superintendent, texas education agency, tea"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc13.com/"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5216496/"/><meta data-react-helmet="true" property="og:title" content="Texas Education Agency halts HISD&#x27;s superintendent search"/><meta data-react-helmet="true" property="og:description" content="The Texas Education Agency just sent a directive that the &#x27;HISD Board has to immediately stop the search for a new school superintendent until the TEA gives permission otherwise.&#x27;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5216512_hisd-generic-blue-letters-img.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5216496/"/><meta data-react-helmet="true" name="twitter:title" content="Texas Education Agency halts HISD&#x27;s superintendent search"/><meta data-react-helmet="true" name="twitter:description" content="The Texas Education Agency just sent a directive that the &#x27;HISD Board has to immediately stop the search for a new school superintendent until the TEA gives permission otherwise.&#x27;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5216512_hisd-generic-blue-letters-img.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-25T19:22:35.000Z"/><meta data-react-helmet="true" name="title" content="Texas Education Agency halts HISD&#x27;s superintendent search"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/758b9535b066-release-03-20-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/education/texas-education-agency-halts-hisds-superintendent-search/5216496/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/education/texas-education-agency-halts-hisds-superintendent-search/5216496/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/758b9535b066-release-03-20-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Texas Education Agency halts HISD&#x27;s superintendent search</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/education/texas-education-agency-halts-hisds-superintendent-search/5216496/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/sports/">Sports</a></span><span><a href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a href="http://abc13.com/turntoted/">Turn to Ted</a></span><span><a href="/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/health/">Healthcheck</a></span><span><a href="http://abc13.com/letseat/">Let&#x27;s Eat</a></span><span><a href="http://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="http://abc13.com/contactus/">Contact us</a></span><span><a href="/about/newsteam/">ABC13 News Team</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/careers/">Careers</a></span><span><a href="/contests/">Enter to Win</a></span><span><a href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC13 Live Newscasts</a></span><span><a href="http://abc13.com/abc13andyou/">ABC13 and You</a></span><span><a href="/presents/">ABC13 Presents</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div class="ad-container"><div class="ad responsive-ad ad-banner" ></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F5216496%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/5216496/&amp;text=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;via=ABC13Houston&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;body=The%20Texas%20Education%20Agency%20just%20sent%20a%20directive%20that%20the%20%27HISD%20Board%20has%20to%20immediately%20stop%20the%20search%20for%20a%20new%20school%20superintendent%20until%20the%20TEA%20gives%20permission%20otherwise.%27%20-%20https%3A//abc13.com/5216496/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/education">Education</a></div><h1 class="headline">Texas Education Agency halts HISD&#x27;s superintendent search</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F5216496%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/5216496/&amp;text=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;via=ABC13Houston&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;body=The%20Texas%20Education%20Agency%20just%20sent%20a%20directive%20that%20the%20%27HISD%20Board%20has%20to%20immediately%20stop%20the%20search%20for%20a%20new%20school%20superintendent%20until%20the%20TEA%20gives%20permission%20otherwise.%27%20-%20https%3A//abc13.com/5216496/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="A look back at Houston&#x27;s former HISD superintendents"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5216512_hisd-generic-blue-letters-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/030518-dd-former-hisd-superintendents-vid_web.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/030518-dd-former-hisd-superintendents-vid_web.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5216512_hisd-generic-blue-letters-img.jpg" data-video-id="5216505" data-station="ktrk" data-headline="A look back at Houston&#x27;s former HISD superintendents" data-caption="A look back at Houston&#x27;s former HISD superintendents" data-rsid="wdgotvktrkresponsive" data-pagename="education/post_video/texas-education-agency-halts-hisd&#x27;s-superintendent-search=5216496" data-topic="Education" data-contenttype="post" data-channel="misc" data-content-id="5216496" data-gpt-vod="false" data-gpt-live="false"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc13.com/video/embed/?pid=5216505&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>A look back at Houston&#x27;s former HISD superintendents</p></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F5216496%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/5216496/&amp;text=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;via=ABC13Houston&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;body=The%20Texas%20Education%20Agency%20just%20sent%20a%20directive%20that%20the%20%27HISD%20Board%20has%20to%20immediately%20stop%20the%20search%20for%20a%20new%20school%20superintendent%20until%20the%20TEA%20gives%20permission%20otherwise.%27%20-%20https%3A//abc13.com/5216496/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="http://abc13.com/about/newsteam/chauncy-glover"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="/about/newsteam/chauncy-glover" itemProp="name" rel="author">Chauncy Glover</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">HOUSTON, Texas (KTRK) -- The Texas Education Agency just sent a directive that the 'HISD Board has to immediately stop the search for a new school superintendent until the TEA gives permission otherwise.' <br>  <br> A number of interviews were already scheduled, but will have to be cancelled. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> If the board doesn't follow the TEA's directive, the agency can immediately appoint a board of managers. <br>  <br> Dr. Grenita Lathan has been serving as interim superintendent after Richard Carranza left the position in March 2018. <br>  <br> <b><a href="https://abc13.com/education/abc13-goes-behind-the-scenes-with-hisd-interim-superintendent-/4072879/">ONE ON ONE: ABC13 talks about new changes with HISD's interim superintendent</a></b> <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br>  <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="ABC13 goes behind the scenes with HISD interim superintendent"><meta itemprop="description" content="ABC13 goes behind the scenes with HISD interim superintendent"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/4073075_082718-ewn-10pm-hisd-super-interview-vid.jpg"><meta itemprop="contentURL" content="http://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/082718-ewn-10pm-hisd-super-interview-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2019-03-25"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive" data-pagename="education/post_video/texas-education-agency-halts-hisd's-superintendent-search=5216496" data-topic="Education" data-contenttype="post" data-channel="misc" data-content-id="5216496" data-gpt="undefined" data-url="http://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/082718-ewn-10pm-hisd-super-interview-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/4073075_082718-ewn-10pm-hisd-super-interview-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/4073075_082718-ewn-10pm-hisd-super-interview-vid.jpg" data-imgalt="" data-video-id="4073076" data-station="ktrk" data-headline="ABC13 goes behind the scenes with HISD interim superintendent" data-caption="ABC13 goes behind the scenes with HISD interim superintendent"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=4073076" frameborder="0" allowfullscreen></iframe></textarea></div><p>ABC13 goes behind the scenes with HISD interim superintendent</p></div></div></div>  <br>  <br> In October, board members clashed over accusations of racism as they reviewed the suggestion to bring back Dr. Abe Saavedra. That decision was ultimately reversed. <br>  <br> The school district opened up public meetings in January in hopes of getting input as the superintendent search continues. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc13.com/education/texas-education-agency-halts-hisds-superintendent-search/5216496/">Report a Typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/education">education</a><a class="button" href="/place/houston">houston</a><a class="button" href="/tag/houston-isd">houston isd</a><a class="button" href="/tag/schools">schools</a><a class="button" href="/tag/hisd">hisd</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F5216496%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/5216496/&amp;text=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;via=ABC13Houston&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Texas%20Education%20Agency%20halts%20HISD%27s%20superintendent%20search&amp;body=The%20Texas%20Education%20Agency%20just%20sent%20a%20directive%20that%20the%20%27HISD%20Board%20has%20to%20immediately%20stop%20the%20search%20for%20a%20new%20school%20superintendent%20until%20the%20TEA%20gives%20permission%20otherwise.%27%20-%20https%3A//abc13.com/5216496/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KTRK-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc13.com/education/texas-education-agency-halts-hisds-superintendent-search/5216496/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc13.com/education/texas-education-agency-halts-hisds-superintendent-search/5216496/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="ad-container adRectangle-pos-medium"><div class="ad responsive-ad ad-rectangle ad-halfpage adRectangle-pos-medium" ></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc13.com/education/texas-education-agency-halts-hisds-superintendent-search/5216496/" data-ob-template="abclocal"></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc13.com/education/texas-education-agency-halts-hisds-superintendent-search/5216496/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/man-killed-wife-over-perceived-flirting-court-documents-say/5215727/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5216231_032519-EWN-11AM-pearland-wife-murder-vid.jpg" data-imgalt="According to court documents, Belinda&#x27;s daughter said her dad was upset over what he perceived was his wife flirting with a close family friend." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5216231_032519-EWN-11AM-pearland-wife-murder-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5216231_032519-EWN-11AM-pearland-wife-murder-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man killed wife over perceived flirting, court documents say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/driver-rammed-womans-car-in-apparent-road-rage-deputies/5216287/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5216290_032519-me-road-rage-suspect-pct-4-vid.jpg" data-imgalt="A man arrested and charged in a road rage incident is accused of intentionally ramming a woman&#x27;s vehicle multiple times before fleeing." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5216290_032519-me-road-rage-suspect-pct-4-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5216290_032519-me-road-rage-suspect-pct-4-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Driver rammed woman&#x27;s car in apparent road rage: Deputies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/michael-avenatti-charged-with-extortion-bank-and-wire-fraud/5216335/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5216398_032519-cc-ap-michael-avenatti-img.jpg" data-imgalt="Sandra Bookman has the latest on the arrest of attorney Michael Avenatti." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5216398_032519-cc-ap-michael-avenatti-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5216398_032519-cc-ap-michael-avenatti-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Michael Avenatti charged with extortion, bank and wire fraud</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/education/teacher-who-donated-salary-to-poor-wins-$1m-prize/5216188/" target="_self"><div class="headline">Teacher who donated salary to poor wins $1M prize</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/several-itc-tanks-close-to-being-secured-officials-say/5216146/" target="_self"><div class="headline">Several ITC tanks close to being secured, officials say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/community-seeks-answers-in-midst-of-itc-facility-fire-cleanup/5215439/" target="_self"><div class="headline">Community seeks answers in midst of ITC facility fire cleanup</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/food/ronnie-killen-to-open-restaurant-in-old-hickory-hollow-spot/5216356/" target="_self"><div class="headline">Ronnie Killen to open restaurant in old Hickory Hollow spot</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/father-of-sandy-hook-victim-takes-own-life-inside-town-hall/5216195/" target="_self"><div class="headline">Father of Sandy Hook victim takes own life inside town hall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/sports/fort-bend-marshalls-4x100-relay-team-no-1-in-nation-/5216459/" target="_self"><div class="headline">Fort Bend Marshall&#x27;s 4x100 relay team No. 1 in nation </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/central-market-shopper-targeted-in-parking-lot-robbery-attempt/5216129/" target="_self"><div class="headline">Central Market shopper targeted in parking lot robbery attempt</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/entertainment/luke-bryan-gives-boots-to-texas-contestant-who-had-holes-in-his/5216069/" target="_self"><div class="headline">Luke Bryan gives boots to Texas contestant who had holes in his</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/naked-man-caught-on-video-ringing-doorbell-in-spring-neighborhood/5216087/" target="_self"><div class="headline">Naked man caught on video ringing doorbell in Spring neighborhood</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/header-large.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="http://abc13.com/turntoted/">Turn to Ted</a><a href="/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="http://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="http://abc13.com/abc13andyou/">ABC13 and You</a><a href="/presents/">ABC13 Presents</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc13houston" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc13houston/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/ABC13Houston" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="http://abc13.com/turntoted/">Turn to Ted</a><a href="/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="http://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div class="ad-container"><div class="ad responsive-ad ad-overpage ad-interstitial ad-adhesion ad-prestitial" ></div></div><div><div class="ad-helper large"></div><div class="ad-helper medium"></div><div class="ad-helper small"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/758b9535b066-release-03-20-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/758b9535b066-release-03-20-2019.1/client/story.js"></script>
            </body>
        </html>
    