
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | afb9295fb060 | 2535 | edc5601e4692628ccdff79cf473f90311e83a03e | Thu, 12 Dec 2019 21:12:32 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">HOUSTON WEATHER: Warmer weekend weather before a strong cold front Monday | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="Warming trend through the weekend before our next front arrives Monday."/><meta data-react-helmet="true" name="keywords" content="houston weather, Weather Houston, accuweather, weather, abc13 weather, houston radar, one minute weather, houston doppler radar, doppler radar, houston storms, houston forecast, houston weather forecast"/><meta data-react-helmet="true" name="tags" content="one-minute-weather"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/39346"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/39346/"/><meta data-react-helmet="true" property="og:title" content="Warmer weekend weather before a strong cold front Monday"/><meta data-react-helmet="true" property="og:description" content="Warming trend through the weekend before our next front arrives Monday."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5749262_121219-WEEKEND.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/39346/"/><meta data-react-helmet="true" name="twitter:title" content="Warmer weekend weather before a strong cold front Monday"/><meta data-react-helmet="true" name="twitter:description" content="Warming trend through the weekend before our next front arrives Monday."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5749262_121219-WEEKEND.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-12-12T21:01:01.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-12-12T21:01:01.000Z"/><meta data-react-helmet="true" property="article:section" content="weather"/><meta data-react-helmet="true" name="title" content="Warmer weekend weather before a strong cold front Monday"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/39346"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/health/">Healthcheck</a></span><span><a class="AnchorLink" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/careers/">Careers</a></span><span><a class="AnchorLink" href="/contests/">Enter to Win</a></span><span><a class="AnchorLink" href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fweather%2Fwarmer-weekend-weather-before-a-strong-cold-front-monday%2F39346%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/&amp;text=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;body=Warming%20trend%20through%20the%20weekend%20before%20our%20next%20front%20arrives%20Monday.%20-%20https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/weather/">Weather</a></div><h1 class="headline">Warmer weekend weather before a strong cold front Monday</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fweather%2Fwarmer-weekend-weather-before-a-strong-cold-front-monday%2F39346%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/&amp;text=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;body=Warming%20trend%20through%20the%20weekend%20before%20our%20next%20front%20arrives%20Monday.%20-%20https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Temperatures climbing back up but for how long?"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5749262_121219-WEEKEND.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/121219-8am-omw-myers-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-12-12T15:07:48Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fweather%2Fwarmer-weekend-weather-before-a-strong-cold-front-monday%2F39346%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/&amp;text=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;body=Warming%20trend%20through%20the%20weekend%20before%20our%20next%20front%20arrives%20Monday.%20-%20https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">HOUSTON, Texas (KTRK) -- A canopy of mid-level clouds has blown over Houston this afternoon, but temperatures still managed to make it into the 60s. A warming trend will take over through the weekend before our next front arrives Monday.<br><br>Friday and Saturday look fantastic with sunshine and highs in the 70s. More cloud cover rolls in Sunday as moisture returns ahead of our next strong cold front.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>This cold front will blow through southeast Texas Monday with a 60% chance for rain. It will turn colder and windy behind the front Monday night and Tuesday. As the wind settles down, temperatures will get colder, possibly dropping temps to near freezing Wednesday and Thursday of next week.<br><br><b><a href="https://abc13.com/apps/">Download the ABC13 Houston app in order to get weather, traffic and news alerts.</a></b><br><b><u>RADAR MAPS:</u></b><br><a href="https://abc13.com/weather/doppler/southeast-texas-radar/" target="_blank">Southeast Texas</a><br><a href="https://abc13.com/weather/doppler/houston-radar/" target="_blank">Houston</a><br><a href="https://abc13.com/weather/doppler/harris-county-radar/" target="_blank">Harris County</a><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a href="https://abc13.com/weather/doppler/galveston-county-radar/" target="_blank">Galveston County</a><br><a href="https://abc13.com/weather/doppler/montgomery-walker-san-jacinto-polk-grimes-radar/" target="_blank">Montgomery/Walker/San Jacinto/Polk/Grimes Counties</a><br><a href="https://abc13.com/weather/doppler/fort-bend-wharton-colorado-radar/" target="_blank">Fort Bend/Wharton/Colorado Counties</a><br><a href="https://abc13.com/weather/doppler/brazoria-matagorda/" target="_blank">Brazoria/Matagorda Counties</a><br>SHARE YOUR WEATHER PHOTOS: Send us pics and video of weather in your area to news@abc13.com and at #ABC13Eyewitness on social media. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/weather/">weather</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/one-minute-weather/">one minute weather</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fweather%2Fwarmer-weekend-weather-before-a-strong-cold-front-monday%2F39346%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/&amp;text=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Warmer%20weekend%20weather%20before%20a%20strong%20cold%20front%20Monday&amp;body=Warming%20trend%20through%20the%20weekend%20before%20our%20next%20front%20arrives%20Monday.%20-%20https%3A//abc13.com/weather/warmer-weekend-weather-before-a-strong-cold-front-monday/39346/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Weather/Environment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc13.com/fugitive-in-police-sergeants-death-captured/5749758/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5749828_121219-ktrk-tavores-henderson-ARREST-SPLIT-img.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5749828_121219-ktrk-tavores-henderson-ARREST-SPLIT-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5749828_121219-ktrk-tavores-henderson-ARREST-SPLIT-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fugitive in police sergeant&#x27;s death captured</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc13.com/what-we-know-about-fallen-nassau-bay-sgt-kaila-sullivan/5746210/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5746269_121119-ktrk-sullivan-img.jpg" data-imgalt="Sgt. Sullivan, who was hit and killed during a traffic stop, was from Friendswood and would have marked her 16th year with the department this month." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5746269_121119-ktrk-sullivan-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5746269_121119-ktrk-sullivan-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">What we know about fallen Nassau Bay Sgt. Kaila Sullivan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc13.com/society/community-says-farewell-to-fallen-sgt-christopher-brewster/5748945/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5749677_121219-chris-brewster-compilation-vid.jpg" data-imgalt="" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5749677_121219-chris-brewster-compilation-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5749677_121219-chris-brewster-compilation-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Community says farewell to fallen Sgt. Christopher Brewster</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/alvin-police-shoot-man-to-stop-active-shooting/5749519/"><div class="headline">Alvin police shoot man to stop active shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/society/mattress-mack-alex-bregman-surprise-pregnant-mom-of-8/5749319/"><div class="headline">Mattress Mack, Alex Bregman surprise pregnant mom of 8</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/society/secret-santa-pays-off-entire-walmarts-layaway-balance/5749446/"><div class="headline">Secret Santa pays off entire Walmart&#x27;s layaway balance</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/technology/mom-says-ring-camera-in-8-year-old-daughters-room-hacked/5747298/"><div class="headline">Mom says Ring camera in 8-year-old daughter&#x27;s room hacked</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/localish/omg-this-cake-is-so-big-you-need-a-machete-to-cut-it-/5738412/"><div class="headline">OMG! This cake is so big you need a machete to cut it! </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/sports/houston-born-mlb-superstar-signs-$245m-deal-with-la-angels/5748939/"><div class="headline">Houston-born MLB superstar signs $245M deal with L.A. Angels</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/woman-who-lectured-at-utsa-arrested-in-fake-adderall-drug-raid/5748872/"><div class="headline">Woman who lectured at UTSA arrested in fake Adderall drug raid</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/pets-animals/houston-man-rescuing-dog-stuck-outside-elevator-goes-viral/5747591/"><div class="headline">Houston man rescuing dog stuck outside elevator goes viral</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/13-investigates-deadly-year-for-texas-officers/5747662/"><div class="headline">13 Investigates: Deadly year for Texas officers</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Interest-Based Ads</a></li><li><a href="#publicInspectionFileLink">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Interest-Based Ads</a><a href="#publicInspectionFileLink" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/edc5601e4692-release-12-11-2019.4/client/story.js"></script>
            </body>
        </html>
    