
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ec917951c222 | 26 | c010e6df9bd6b2fb10b459d5b5fa3cd3f9a726a6 | Tue, 29 Oct 2019 22:47:06 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Artist uses bat to make painting of Houston Astros star Jose Altuve  | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="He&#x27;s used his feet to paint a gorillas and boxing gloves to paint Muhammad Ali."/><meta data-react-helmet="true" name="keywords" content="artist, houston artist, artist in houston, houston artist paints jose altuve, jose altuve"/><meta data-react-helmet="true" name="tags" content="art,paint,houston-astros"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/5656759"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5656759/"/><meta data-react-helmet="true" property="og:title" content="Artist uses bat to make painting of Houston Astros star Jose Altuve"/><meta data-react-helmet="true" property="og:description" content="He&#x27;s used his feet to paint a gorillas and boxing gloves to paint Muhammad Ali."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5657048_102919-ktrk-altuve.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5656759/"/><meta data-react-helmet="true" name="twitter:title" content="Artist uses bat to make painting of Houston Astros star Jose Altuve"/><meta data-react-helmet="true" name="twitter:description" content="He&#x27;s used his feet to paint a gorillas and boxing gloves to paint Muhammad Ali."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5657048_102919-ktrk-altuve.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-10-29T22:30:52.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-10-29T22:30:52.000Z"/><meta data-react-helmet="true" property="article:section" content="sports"/><meta data-react-helmet="true" name="title" content="Artist uses bat to make painting of Houston Astros star Jose Altuve"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/5656759"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/health/">Healthcheck</a></span><span><a class="AnchorLink" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/careers/">Careers</a></span><span><a class="AnchorLink" href="/contests/">Enter to Win</a></span><span><a class="AnchorLink" href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" href="https://abc13.com/abc13andyou/">ABC13 and You</a></span><span><a class="AnchorLink" href="/presents/">ABC13 Presents</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsports%2Fartist-uses-bat-to-make-painting-of-astros-star-jose-altuve%2F5656759%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/&amp;text=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;body=He%27s%20used%20his%20feet%20to%20paint%20a%20gorillas%20and%20boxing%20gloves%20to%20paint%20Muhammad%20Ali.%20-%20https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/sports/">Sports</a></div><h1 class="headline">Artist uses bat to make painting of Houston Astros star Jose Altuve</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsports%2Fartist-uses-bat-to-make-painting-of-astros-star-jose-altuve%2F5656759%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/&amp;text=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;body=He%27s%20used%20his%20feet%20to%20paint%20a%20gorillas%20and%20boxing%20gloves%20to%20paint%20Muhammad%20Ali.%20-%20https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Artist uses bat to make painting of Astros star Jose Altuve"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5657048_102919-ktrk-altuve.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/102919-ktrk-ewn-houston-artist-paint-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-10-29T22:16:03Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsports%2Fartist-uses-bat-to-make-painting-of-astros-star-jose-altuve%2F5656759%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/&amp;text=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;body=He%27s%20used%20his%20feet%20to%20paint%20a%20gorillas%20and%20boxing%20gloves%20to%20paint%20Muhammad%20Ali.%20-%20https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="https://abc13.com/about/newsteam/pooja-lodhia"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc13.com/about/newsteam/pooja-lodhia" itemProp="name" rel="author">Pooja Lodhia</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">HOUSTON, Texas  (KTRK) -- This Houston area artist can make art out of anything - literally anything.<br><br>Ange Hillz used his feet to paint a gorilla, boxing gloves to paint Muhammad Ali and a baseball bat to paint Jose Altuve.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"I like to inspire people. I like seeing the reaction from people and getting direct messages or emails from people saying 'I want to do what you do,'" Hillz said.<br><br>He said each painting usually takes him less than five minutes to complete.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><i>Follow Pooja Lodhia on <a rel="nofollow" href="https://www.facebook.com/ABC13PoojaLodhia/" target="new">Facebook</a> and <a rel="nofollow" href="https://twitter.com/PoojaOnTV" target="new">Twitter</a>. </i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/sports/">sports</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/art/">art</a><a class="button" href="/tag/paint/">paint</a><a class="button" href="/tag/houston-astros/">houston astros</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsports%2Fartist-uses-bat-to-make-painting-of-astros-star-jose-altuve%2F5656759%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/&amp;text=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Artist%20uses%20bat%20to%20make%20painting%20of%20Houston%20Astros%20star%20Jose%20Altuve&amp;body=He%27s%20used%20his%20feet%20to%20paint%20a%20gorillas%20and%20boxing%20gloves%20to%20paint%20Muhammad%20Ali.%20-%20https%3A//abc13.com/sports/artist-uses-bat-to-make-painting-of-astros-star-jose-altuve/5656759/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Sports"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/mother-and-her-3-children-found-dead-inside-deer-park-home-/5656327/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5656883_102919-ktrk-ninfa-deer-park-vid.jpg" data-imgalt="4 found dead inside Deer Park home" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5656883_102919-ktrk-ninfa-deer-park-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5656883_102919-ktrk-ninfa-deer-park-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mother and her 3 children found dead inside Deer Park home </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/weather/messy-weather-30-degree-temp-plunge-in-houston-wednesday/39346/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5656019_1029-HALLOWEEN-TEEN.jpg" data-imgalt="Halloween chill! The high temp on Thursday could be the coldest since 1925" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5656019_1029-HALLOWEEN-TEEN.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5656019_1029-HALLOWEEN-TEEN.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Messy weather, 30-degree temp plunge in Houston Wednesday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/alleged-drunk-driver-kills-womans-only-child/5656815/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5657037_102919-ewn-5pm-child-killed-dwi-vid.jpg" data-imgalt="Delilah Gonzales had dreams of working for Disney or Google." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5657037_102919-ewn-5pm-child-killed-dwi-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5657037_102919-ewn-5pm-child-killed-dwi-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alleged drunk driver kills woman&#x27;s only child</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/alex-bregmans-lucky-shirt-is-back-for-game-6/5653199/"><div class="headline">Alex Bregman&#x27;s lucky shirt is back for Game 6!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/astros-fan-takes-out-ad-to-thank-classy-nationals-fans-/5656082/"><div class="headline">Astros fan takes out ad to thank classy Nationals fans </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/does-this-astros-fan-look-like-jose-altuve-to-you/5656793/"><div class="headline">Does this Astros fan look like Jose Altuve to you?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/the-nfl-tribute-to-altuve-and-judges-height-difference/5657053/"><div class="headline">The NFL tribute to Altuve and Judge&#x27;s height difference</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/bud-light-sends-hero-who-took-astros-homer-to-stomach-to-game-6/5656116/"><div class="headline">Bud Light sends hero who took Astros homer to stomach to Game 6</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/rockets-fan-and-girlfriend-accused-in-punch-of-pelicans-coach/5656649/"><div class="headline">Rockets fan and girlfriend accused in punch of Pelicans coach</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/sports/ncaa-to-allow-athletes-to-cash-in-on-their-fame/5656450/"><div class="headline">NCAA to allow athletes to cash in on their fame</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/sports-complex-gives-kids-with-disabilities-a-place-to-play-sports-/5656623/"><div class="headline">Sports complex gives kids with disabilities a place to play sports </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/got-last-minute-astros-tickets-do-not-do-these-3-things/5656237/"><div class="headline">Got last minute Astros tickets? Do not do these 3 things</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/abc13andyou/">ABC13 and You</a><a href="/presents/">ABC13 Presents</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client";</script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/c010e6df9bd6-hotfix-DTCINEWS-530.0/client/story.js"></script>
            </body>
        </html>
    