
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ee1d06f85cbb | 2846 | 2f72ee8509e9c594c661d913f5ff19d8b19834e5 | Thu, 09 Jul 2020 04:19:21 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">ABC to reboot &#x27;The Wonder Years,&#x27; show to focus on Black family - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="&quot;The Wonder Years&quot; is returning to ABC. The half-hour reboot will instead follow a Black middle-class family in Montgomery, Alabama, during the turbulent 1960s, the same era as the original."/><meta data-react-helmet="true" name="keywords" content="The Wonder Years, The Wonder Years reboot, abc, black family The Wonder Years, lee daniels, Fred Savage"/><meta data-react-helmet="true" name="tags" content="television,abc,us-world"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/6307319"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/6307319/"/><meta data-react-helmet="true" property="og:title" content="ABC to reboot &#x27;The Wonder Years,&#x27; show to focus on Black family"/><meta data-react-helmet="true" property="og:description" content="The half-hour reboot will follow a Black middle-class family in Montgomery, Alabama, during the turbulent 1960s, the same era as the original."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6307903_070820-kabc-4p-geo-wonder-years-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/6307319/"/><meta data-react-helmet="true" name="twitter:title" content="ABC to reboot &#x27;The Wonder Years,&#x27; show to focus on Black family"/><meta data-react-helmet="true" name="twitter:description" content="The half-hour reboot will follow a Black middle-class family in Montgomery, Alabama, during the turbulent 1960s, the same era as the original."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6307903_070820-kabc-4p-geo-wonder-years-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-07-08T19:44:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-07-09T03:41:24.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="ABC to reboot &#x27;The Wonder Years,&#x27; show to focus on Black family"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/2f72ee8509e9-release-07-08-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/6307319"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/the-wonder-years-reboot-abc-black-family/6307319/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/the-wonder-years-reboot-abc-black-family/6307319/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="//abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/share/">Your photos and videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fabc-to-reboot-the-wonder-years-show-to-focus-on-black-family%2F6307319%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/&amp;text=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;body=The%20half-hour%20reboot%20will%20follow%20a%20Black%20middle-class%20family%20in%20Montgomery%2C%20Alabama%2C%20during%20the%20turbulent%201960s%2C%20the%20same%20era%20as%20the%20original.%20-%20https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/abc/">ABC</a></div><h1 class="headline">ABC to reboot 'The Wonder Years,' show to focus on Black family</h1><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fabc-to-reboot-the-wonder-years-show-to-focus-on-black-family%2F6307319%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/&amp;text=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;body=The%20half-hour%20reboot%20will%20follow%20a%20Black%20middle-class%20family%20in%20Montgomery%2C%20Alabama%2C%20during%20the%20turbulent%201960s%2C%20the%20same%20era%20as%20the%20original.%20-%20https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="ABC to reboot &#x27;The Wonder Years,&#x27; show to focus on Black family"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6307903_070820-kabc-4p-geo-wonder-years-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/070820-kabc-4p-geo-wonder-years-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-07-09T03:40:18Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fabc-to-reboot-the-wonder-years-show-to-focus-on-black-family%2F6307319%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/&amp;text=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;body=The%20half-hour%20reboot%20will%20follow%20a%20Black%20middle-class%20family%20in%20Montgomery%2C%20Alabama%2C%20during%20the%20turbulent%201960s%2C%20the%20same%20era%20as%20the%20original.%20-%20https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> "The Wonder Years" is returning to ABC nearly 30 years after its 1993 series finale.<br><br>The original coming-of-age television show starred Fred Savage as a teenager growing up in a suburban middle-class family and ran for six seasons.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The half-hour reboot will instead follow a Black middle-class family in Montgomery, Alabama, during the turbulent 1960s, the same era as the original.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The network is partnering with Academy Award-nominated filmmaker and "Empire" co-creator Lee Daniels to lead the show, and 20th Century Fox Television will produce.<br><br>Savage also committed to an executive producing role.<br><br><i>The Walt Disney Co. is the parent company of ABC and this station.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/abc/">abc</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fabc-to-reboot-the-wonder-years-show-to-focus-on-black-family%2F6307319%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/&amp;text=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=ABC%20to%20reboot%20%27The%20Wonder%20Years%2C%27%20show%20to%20focus%20on%20Black%20family&amp;body=The%20half-hour%20reboot%20will%20follow%20a%20Black%20middle-class%20family%20in%20Montgomery%2C%20Alabama%2C%20during%20the%20turbulent%201960s%2C%20the%20same%20era%20as%20the%20original.%20-%20https%3A//abc13.com/entertainment/abc-to-reboot-the-wonder-years-show-to-focus-on-black-family/6307319/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 OnTheRedCarpet.com. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>ABC</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/entertainment/live-with-kelly-and-ryan-to-throw-special-wedding-for-nyc-couple/6286462/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6286490_063020-wabc-live-wedding-couple-img.jpg" data-imgalt="Kelly Ripa and Ryan Seacrest are throwing a wedding ceremony that a pair of essential workers from NYC will never forget." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6286490_063020-wabc-live-wedding-couple-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6286490_063020-wabc-live-wedding-couple-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Live with Kelly and Ryan&#x27; to throw special wedding for NYC couple</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/entertainment/longtime-20-20-anchor-hugh-downs-dies/6292485/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6292491_070220-cc-getty-hugh-downs-img.jpg" data-imgalt="Hugh Downs, a genial and near-constant presence on television on news, game and talk shows, has died at age 99." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6292491_070220-cc-getty-hugh-downs-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6292491_070220-cc-getty-hugh-downs-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Longtime &#x27;20/20&#x27; anchor Hugh Downs dies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/entertainment/critics-choice-real-tv-awards-announced/6281404/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6281548_062920-cc-otrc-critics-choice-real-tv-awards-img.jpg" data-imgalt="Watch the trailer for &quot;The World According to Jeff Goldblum,&quot; a new National Geographic series exclusively on the Disney+ streaming service." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6281548_062920-cc-otrc-critics-choice-real-tv-awards-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6281548_062920-cc-otrc-critics-choice-real-tv-awards-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Critics Choice Real TV Awards announced</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/entertainment/coronavirus-pandemic-alters-inspires-new-abc-primetime-schedule/6267294/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6248299_061520-wabc-selling-ads-abc-img.jpg" data-imgalt="Sandy Kenyon speaks with ABC&#x27;s head of primetime programming about new challenges, and opportunities, presented by Coronavirus" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6248299_061520-wabc-selling-ads-abc-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6248299_061520-wabc-selling-ads-abc-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Coronavirus pandemic alters, inspires new ABC primetime schedule</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/montgomery-county-judge-offers-to-host-in-person-gop-convention-/6307777/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6307794_070820-mont-county-judge-vid.jpg" data-imgalt="Montgomery County has invited the GOP to have its convention in The Woodlands." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6307794_070820-mont-county-judge-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6307794_070820-mont-county-judge-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Montgomery County Judge offers to host in-person GOP convention </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/mayor-turner-cancels-state-republican-partys-convention/6307042/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6308188_070820-ktrk-gop-convention.png" data-imgalt="Mayor Sylvester Turner announced the city of Houston has canceled its contract with the GOP convention at the GRB convention center." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6308188_070820-ktrk-gop-convention.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6308188_070820-ktrk-gop-convention.png?w=630&amp;r=16%3A9"/></div><div class="headline">Mayor Turner cancels state Republican party&#x27;s convention</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/why-turner-believes-convention-is-different-than-protests/6307514/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6307543_march-skyeye-TN-img.jpg" data-imgalt="How exactly did he explain the comparison when our reporter asked about the 60,000 people that gathered at the George Floyd march? Watch the video to hear the mayor&#x27;s response." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6307543_march-skyeye-TN-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6307543_march-skyeye-TN-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Why Turner believes convention is &#x27;different&#x27; than protests</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/video-man-steps-in-to-de-escalate-se-houston-arrest/6308038/"><div class="headline">VIDEO: Man steps in to de-escalate SE Houston arrest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/community-events/covid-19-survivor-urges-hispanic-community-to-get-tested/6308175/"><div class="headline">COVID-19 survivor urges Hispanic community to get tested</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/food/no-more-a-frame-whataburger-buildings-heres-the-new-look/6307861/"><div class="headline">No more A-frame Whataburger buildings? Here&#x27;s the new look</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/education/teachers-say-officials-havent-done-enough-for-students-return/6307617/"><div class="headline">Teachers say officials &#x27;haven&#x27;t done enough&#x27; for students&#x27; return</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/society/galveston-tourism-holding-steady-despite-covid-19/6307726/"><div class="headline">Galveston tourism holding steady despite COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/surge-in-dead-on-arrival-cases-caused-by-ignoring-er-visits/6307813/"><div class="headline">Surge in dead on arrival cases caused by ignoring ER visits</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/anxiety-and-depression-increase-among-new-moms-during-covid/6307648/"><div class="headline">Anxiety and depression increase among new moms during COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/hhs-secretary-believes-students-should-return-to-school-in-fall/6307505/"><div class="headline">HHS secretary believes students should return to school in fall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/trump-tulsa-rally-likely-contributed-to-covid-19-surge-official-says/6307561/"><div class="headline">Trump Tulsa rally &#x27;likely contributed&#x27; to COVID-19 surge, official says</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="/share/">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc13.com/">Home</a><a href="//abc13.com/weather/">Weather</a><a href="//abc13.com/traffic/">Traffic</a><a href="//abc13.com/watch/">Watch</a><a href="//abc13.com/photos/">Photos</a><a href="//abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc13.com/houston/">Houston</a><a href="//abc13.com/southwest/">Southwest</a><a href="//abc13.com/southeast/">Southeast</a><a href="//abc13.com/northwest/">Northwest</a><a href="//abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc13.com/localish/">Localish</a><a href="//abc13.com/plus/">ABC13 Plus</a><a href="//abc13.com/sports/">Sports</a><a href="//abc13.com/stretch-your-dollar/">Stretch Your Dollar</a><a href="//abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="//abc13.com/about/newsteam/">ABC13 News Team</a><a href="//abc13.com/tvlistings/">TV Listings</a><a href="//abc13.com/careers/">Careers</a><a href="//abc13.com/contests/">Enter to Win</a><a href="//abc13.com/share/">Your photos and videos</a><a href="//abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/2f72ee8509e9-release-07-08-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/2f72ee8509e9-release-07-08-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/2f72ee8509e9-release-07-08-2020.1/client/story.js"></script>
            </body>
        </html>
    