
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | f8b0043d7ea8 | 3849 | 9f285208220c08bb83f72a078596587781acf9a4 | Fri, 24 Jun 2022 21:43:33 GMT -->
                <title data-react-helmet="true">Renovations take center stage in San Francisco&#x27;s historic Castro Theatre upon 100th anniversary  - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Here&#x27;s what to look forward to when The Castro Theatre preservation efforts are complete."/><meta data-react-helmet="true" name="keywords" content="Castro Theatre, 100th anniversary, Another Planet Entertainment, history, LGBTQIA+, film, san francisco theater,"/><meta data-react-helmet="true" name="tags" content="lgbtq,kgo,lgbtq-pride,entertainment,dancing,singing,localish"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/11993450"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/"/><meta data-react-helmet="true" property="og:title" content="Renovations take center stage in historic Castro Theatre upon 100th anniversary "/><meta data-react-helmet="true" property="og:description" content="An inside look at the new preservation efforts happening in San Francisco&#x27;s Castro Theatre."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/"/><meta data-react-helmet="true" name="twitter:title" content="Renovations take center stage in historic Castro Theatre upon 100th anniversary "/><meta data-react-helmet="true" name="twitter:description" content="An inside look at the new preservation efforts happening in San Francisco&#x27;s Castro Theatre."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-06-24T21:36:46Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-06-24T21:32:42Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Renovations take center stage in historic Castro Theatre upon 100th anniversary "/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/11993450"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/abc13originals/">ABC13 Originals</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/houston">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/","@type":"WebPage"},"headline":"Renovations take center stage in San Francisco's historic Castro Theatre upon 100th anniversary ","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg"},"mentions":[{"name":"san francisco","url":"https://abc13.com/place/san-francisco/","@type":"Thing"},{"name":"lgbtq+","url":"https://abc13.com/tag/lgbtq/","@type":"Thing"},{"name":"kgo","url":"https://abc13.com/tag/kgo/","@type":"Thing"},{"name":"lgbtq+ pride","url":"https://abc13.com/tag/lgbtq-pride/","@type":"Thing"},{"name":"entertainment","url":"https://abc13.com/tag/entertainment/","@type":"Thing"},{"name":"dancing","url":"https://abc13.com/tag/dancing/","@type":"Thing"},{"name":"singing","url":"https://abc13.com/tag/singing/","@type":"Thing"},{"name":"localish","url":"https://abc13.com/tag/localish/","@type":"Thing"}],"datePublished":"2022-06-24T21:36:46.000Z","dateModified":"2022-06-24T21:32:42.000Z","author":[{"@type":"Person"}],"dateline":"SAN FRANCISCO --","articleSection":"localish","about":{"@type":"Thing","name":"localish"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Renovations take center stage in historic Castro Theatre upon 100th anniversary ","keywords":"Castro Theatre, 100th anniversary, Another Planet Entertainment, history, LGBTQIA+, film, san francisco theater,","description":"Here's what to look forward to when The Castro Theatre preservation efforts are complete.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fcastro-theatre-100th-anniversary-another-planet-entertainment-history%2F11993450%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/&amp;text=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;body=An%20inside%20look%20at%20the%20new%20preservation%20efforts%20happening%20in%20San%20Francisco%27s%20Castro%20Theatre.%20-%20https%3A//abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Renovations take center stage in historic Castro Theatre upon 100th anniversary </h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Frenovations-are-announced-for-this-100-year-old-lgbtq%2B-landmark-%2F11993450%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/renovations-are-announced-for-this-100-year-old-lgbtq+-landmark-/11993450/&amp;text=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;body=An%20inside%20look%20at%20the%20new%20preservation%20efforts%20happening%20in%20San%20Francisco%27s%20Castro%20Theatre.%20-%20https%3A//abc13.com/localish/renovations-are-announced-for-this-100-year-old-lgbtq+-landmark-/11993450/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Renovations are announced for this 100-year-old LGBTQ+ landmark"/><meta itemProp="description" content="An inside look at the new preservation efforts happening in San Francisco&#x27;s Castro Theatre."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-06-24T21:36:46Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Renovations are announced for this 100-year-old LGBTQ+ landmark</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Frenovations-are-announced-for-this-100-year-old-lgbtq%2B-landmark-%2F11993450%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/renovations-are-announced-for-this-100-year-old-lgbtq+-landmark-/11993450/&amp;text=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;body=An%20inside%20look%20at%20the%20new%20preservation%20efforts%20happening%20in%20San%20Francisco%27s%20Castro%20Theatre.%20-%20https%3A//abc13.com/localish/renovations-are-announced-for-this-100-year-old-lgbtq+-landmark-/11993450/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">SAN FRANCISCO -- For 100 years, the Castro Theatre has been the heart and soul of the LGBTQIA+ community. Now, new preservation and adaptation efforts will ensure that the landmark continues its legacy for 100 more. <br><br>"When anyone around the world thinks of the Castro, the image that they have instantly is of that marquee, the neon sign, that marquee that says Castro," said David Perry, spokesman for Another Planet Entertainment and The Castro Theatre.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Perry adds, "You don't come to The Castro Theatre, you become the Castro Theatre."<br><br>The participatory nature of the space encourages audiences to dance, sing, and enjoy a variety of entertainment events ranging from film screenings to live performances. <br><br>Throughout the pandemic, the Castro Theatre remained dark; however, upgrades to the customer and artist experience aim to reignite and reinvigorate the lively programming. <br><br>"Change is always hard to accept, but all of the improvements that we're talking about are increased ADA access, increased ventilation, upgraded electrical," explained production director for Another Planet Entertainment, Mary Conde. "We want The Castro Theatre to be the best it's ever been."<br><br>Another Planet Entertainment (APE) is partnering with Bay Properties, Inc., owners of the Castro Theatre to make this a reality.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Another Planet which has a reputation for not only being an LGBTQ ally for decades here in the Bay Area, but is committed to the preservation of this historic landmark," said Perry. "This theatre will once again architecturally pop, the sight lines will be better, the lighting will be better."<br><br>Perry added, "I understand when people say, 'Is the Castro going to be like I remember it?' It's going to be like you remember it and it's going to be better."<br><br>For more information about the renovations happening at The Castro Theatre, visit <a rel="nofollow" href="https://www.castrotheatre.com/about/" target="_blank">here</a>.<br><br>Go <a rel="nofollow" href="https://apeconcerts.com/" target="_blank">here</a>, to learn more about Another Planet Entertainment (APE). <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Flocalish%2Frenovations-are-announced-for-this-100-year-old-lgbtq%2B-landmark-%2F11993450%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="Renovations are announced for this 100-year-old LGBTQ+ landmark " hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/san-francisco/">san francisco</a><a class="button" href="/tag/lgbtq/">lgbtq+</a><a class="button" href="/tag/kgo/">kgo</a><a class="button" href="/tag/lgbtq-pride/">lgbtq+ pride</a><a class="button" href="/tag/entertainment/">entertainment</a><a class="button" href="/tag/dancing/">dancing</a><a class="button" href="/tag/singing/">singing</a><a class="button" href="/tag/localish/">localish</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Frenovations-are-announced-for-this-100-year-old-lgbtq%2B-landmark-%2F11993450%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/renovations-are-announced-for-this-100-year-old-lgbtq+-landmark-/11993450/&amp;text=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Renovations%20take%20center%20stage%20in%20historic%20Castro%20Theatre%20upon%20100th%20anniversary%20&amp;body=An%20inside%20look%20at%20the%20new%20preservation%20efforts%20happening%20in%20San%20Francisco%27s%20Castro%20Theatre.%20-%20https%3A//abc13.com/localish/renovations-are-announced-for-this-100-year-old-lgbtq+-landmark-/11993450/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-below-article-thumbnails"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="taboola-right-rail-thumbnails"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/castro-theatre-100th-anniversary-another-planet-entertainment-history/11993450/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg" data-imgalt="An inside look at the new preservation efforts happening in San Francisco&#x27;s Castro Theatre." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11993449_062422-localish-MGT6397-CASTROTHEATRE-KGO-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Renovations are announced for this 100-year-old LGBTQ+ landmark</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/montgomery-county-senior-softball-league/11965946/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11965945_061622-localish-AGD6377-SENIORSOFTBALL-WPVI-vid.jpg" data-imgalt="&quot;If you had fun, you won the game.&quot; 

In this league, the oldest player is 90, stats don&#x27;t exist and there is no champion at the end of the season." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11965945_061622-localish-AGD6377-SENIORSOFTBALL-WPVI-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Love of softball brings Pennsylvania senior citizens together</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/papas-cupcakes-perakise-pennsylvania-bakery/11965839/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11965838_061622-localish-BSZ6376-PAPASCUPCAKES-WPVI-vid.jpg" data-imgalt="John, Bryan and their son, Shawn, operate Papa&#x27;s Cupcakes, baking more than 50 varieties of cupcake flavors, each handmade in the family&#x27;s kitchen." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11965838_061622-localish-BSZ6376-PAPASCUPCAKES-WPVI-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Papa&#x27;s Cupcakes is a dream job for father, husband and son baking trio</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/lgbtq-houston-pride-outsmart/11992867/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11992866_062422-localish-AGD6396-OUTSMARTFIX-KTRK-vid.jpg" data-imgalt="OutSmart Magazine delivers the news to Houston&#x27;s LGBTQ+ audience and beyond." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/11992866_062422-localish-AGD6396-OUTSMARTFIX-KTRK-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Houston magazine offers outlet for news impacting the LGBTQ+ community</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/roe-wade-overturned-abortion-supreme-court-law/11868298/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11992721_062422-cc-ap-abortion-scotus-img.jpg" data-imgalt="The court ruled 5-4, in an opinion written by Justice Samuel Alito, who called Roe &quot;egregiously wrong from the start.&quot;" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11992721_062422-cc-ap-abortion-scotus-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Supreme Court overturns Roe in landmark case on abortion rights</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/attempted-robbery-suspect-shot-and-killed-man-gunshot-wound/11993397/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11993393_11561422.jpg" data-imgalt="" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11993393_11561422.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Robbery suspect shot in NE Harris County dies, sheriff says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/is-abortion-banned-in-texas-roe-v-wade-overturned-laws-trigger/11992797/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11992792_062422-ktrk-abortion-ap-img.jpg" data-imgalt="Texas will ban all abortions from the moment of fertilization, starting 30 days after the ruling, with only a few, narrow exceptions. The law also criminalizes the person who performs the abortion." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11992792_062422-ktrk-abortion-ap-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">What does Roe v. Wade being overturned mean for Lone Star State?</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="headline">Mostly dry and hot this weekend, cooler with rain next week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/7-year-old-rescued-foster-parents-child-endangerment-horrible-living-conditions/11993241/"><div class="headline">Parents accused of selling sex acts learn potential bond terms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/jabari-smith-jr-rockets-draft-picks-nba-houston-basketball/11992997/"><div class="headline">Welcome to Houston! Rockets put 1st-round picks front and center today</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/missing-baby-houston-child-infant-persons-report/11992912/"><div class="headline">Houston police trying to find missing 7-month-old baby</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/roe-v-wade-abortion-supreme-court-of-the-united-states-overturns/11992752/"><div class="headline">Abbott, Beto, Ogg, Paxton weigh Texas&#x27; future after Roe overturned</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/baby-found-in-clear-lake-premature-birth-teenage-pregnancy-apartment-complex/11992490/"><div class="headline">Teen&#x27;s pre-term baby dies in what police call &#x27;tragic incident&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/kahala-drive-galveston-body-found-ortham/11990347/"><div class="headline">Body discovered on Galveston beach in 2020 remains a mystery</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-crime-who-killed-guillermo-rivas-79-year-old-in-hit-and-run-deadly-crash/11993167/"><div class="headline">HPD looking for driver in hit-and-run crash that killed 79-year-old</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-traffic-road-closure-southwest-freeway-west-loop/11993084/"><div class="headline">Major closure at busy Houston interchange to cause weekend delays</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc13.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc13.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/9f285208220c-release-05-18-2022.17/client/story.js"></script>
            </body>
        </html>
    