
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 78cfb7b3cdac | 3198 | aa8e28d589f5c1cbb6bd3585623328346a08a2ec | Mon, 05 Apr 2021 21:31:05 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Popular infant bath seat recalled amid drowning concerns - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="A popular infant bath seat sold on Amazon is being recalled because authorities say it fails to meet safety requirements and could pose a drowning hazard."/><meta data-react-helmet="true" name="keywords" content="bath seat recall, product recalls, infant bath seat, battop bath seat, us consumer product safety commission"/><meta data-react-helmet="true" name="tags" content="safety,product-recalls,baby,recall,consumer,consumer-concerns"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/10488373"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/10488373/"/><meta data-react-helmet="true" property="og:title" content="Popular infant bath seat recalled amid drowning concerns"/><meta data-react-helmet="true" property="og:description" content="A popular infant bath seat sold on Amazon is being recalled because authorities say it fails to meet safety requirements and could pose a drowning hazard."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10488350_040521-kabc-6am-bath-seat-recall-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/10488373/"/><meta data-react-helmet="true" name="twitter:title" content="Popular infant bath seat recalled amid drowning concerns"/><meta data-react-helmet="true" name="twitter:description" content="A popular infant bath seat sold on Amazon is being recalled because authorities say it fails to meet safety requirements and could pose a drowning hazard."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10488350_040521-kabc-6am-bath-seat-recall-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-05T20:28:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-05T20:34:35Z"/><meta data-react-helmet="true" property="article:section" content="business"/><meta data-react-helmet="true" name="title" content="Popular infant bath seat recalled amid drowning concerns"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/10488373"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/bath-seat-recall-product-recalls-infant-battop/10488373/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/bath-seat-recall-product-recalls-infant-battop/10488373/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/bath-seat-recall-product-recalls-infant-battop/10488373/","@type":"WebPage"},"headline":"Popular infant bath seat recalled amid drowning concerns","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10488350_040521-kabc-6am-bath-seat-recall-vid.jpg"},"datePublished":"2021-04-05T20:28:00.000Z","dateModified":"2021-04-05T20:34:32.000Z","author":[{"name":"By ABC7.com staff","@type":"Person"}],"dateline":"","articleSection":{"name":"business"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Popular infant bath seat recalled amid drowning concerns","keywords":"bath seat recall, product recalls, infant bath seat, battop bath seat, us consumer product safety commission","description":"A popular infant bath seat sold on Amazon is being recalled because authorities say it fails to meet safety requirements and could pose a drowning hazard.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbusiness%2Finfant-bath-seat-recalled-amid-drowning-concerns%2F10488373%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/&amp;text=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;body=A%20popular%20infant%20bath%20seat%20sold%20on%20Amazon%20is%20being%20recalled%20because%20authorities%20say%20it%20fails%20to%20meet%20safety%20requirements%20and%20could%20pose%20a%20drowning%20hazard.%20-%20https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/business/">Business</a></div><h1 class="headline">Popular infant bath seat recalled amid drowning concerns</h1><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline">By <!-- -->ABC7.com staff</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbusiness%2Finfant-bath-seat-recalled-amid-drowning-concerns%2F10488373%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/&amp;text=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;body=A%20popular%20infant%20bath%20seat%20sold%20on%20Amazon%20is%20being%20recalled%20because%20authorities%20say%20it%20fails%20to%20meet%20safety%20requirements%20and%20could%20pose%20a%20drowning%20hazard.%20-%20https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Infant bath seat recalled amid drowning concerns"/><meta itemProp="description" content="A popular infant bath seat sold on Amazon is being recalled because authorities say it fails to meet safety requirements and could pose a drowning hazard."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10488350_040521-kabc-6am-bath-seat-recall-vid.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate"/><div class="play-btn"><img src=""/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Infant bath seat recalled amid drowning concerns</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbusiness%2Finfant-bath-seat-recalled-amid-drowning-concerns%2F10488373%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/&amp;text=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;body=A%20popular%20infant%20bath%20seat%20sold%20on%20Amazon%20is%20being%20recalled%20because%20authorities%20say%20it%20fails%20to%20meet%20safety%20requirements%20and%20could%20pose%20a%20drowning%20hazard.%20-%20https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> A popular infant bath seat is being recalled because authorities say it fails to meet safety requirements and could pose a drowning hazard.<br><br>About 5,000 BATTOP foldable bath seats, model BB2206, were sold exclusively on Amazon from July 2020 to October 2020 for about $40.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The foldable seats are described as made of plastic with white seats and blue, green or gray restraint bars.<br><br>The U.S. Consumer Product Safety Commission says: "The bath seats fail to meet the federal safety standard for infant bath seats, including requirements for stability, and can tip over while in use, posing a drowning hazard to babies."<br><br>If you have one, authorites say stop using it immediately and contact the company for a refund.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>There were no injuries reported to the commission.<br><br>The product was manufactured by Dongguan Babycare Products Co. of Dongguan, China and imported by BATTOP of China.<br><br>More information about the recall is available from the <a rel="nofollow" href="https://www.cpsc.gov/Recalls/2021/infant-bath-seats-recalled-due-to-drowning-hazard-imported-by-battop-sold-exclusively" target="_blank">U.S. Consumer Product Safety Commission.</a><br><br><div class="shortcode-container"><div class="inline-newsletter" data-href="headlines" data-width="630"></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Fbusiness%2Finfant-bath-seat-recalled-amid-drowning-concerns%2F10488373%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Infant bath seat recalled amid drowning concerns" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/business/">business</a><a class="button" href="/tag/safety/">safety</a><a class="button" href="/tag/product-recalls/">product recalls</a><a class="button" href="/tag/baby/">baby</a><a class="button" href="/tag/recall/">recall</a><a class="button" href="/tag/consumer/">consumer</a><a class="button" href="/tag/consumer-concerns/">consumer concerns</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbusiness%2Finfant-bath-seat-recalled-amid-drowning-concerns%2F10488373%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/&amp;text=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Popular%20infant%20bath%20seat%20recalled%20amid%20drowning%20concerns&amp;body=A%20popular%20infant%20bath%20seat%20sold%20on%20Amazon%20is%20being%20recalled%20because%20authorities%20say%20it%20fails%20to%20meet%20safety%20requirements%20and%20could%20pose%20a%20drowning%20hazard.%20-%20https%3A//abc13.com/business/infant-bath-seat-recalled-amid-drowning-concerns/10488373/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KABC-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Business/Consumer"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/dad-killed-in-front-of-10-year-old-daughter-during-robbery-at-marq-e/10486865/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10488060_040521-ktrk-marqe-shooting-victim-img.jpg" data-imgalt="A man was heading to his car to pick up his family when the night out turned deadly. Here&#x27;s what we learned at the scene." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10488060_040521-ktrk-marqe-shooting-victim-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10488060_040521-ktrk-marqe-shooting-victim-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Dad killed in front of 10-year-old daughter during robbery at Marq-E</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/1-in-custody-after-stolen-ambulance-leads-wild-chase-in-dallas/10488314/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10488340_ambulance-chase-img.jpg" data-imgalt="Motorists may have gotten caught off guard seeing a Dallas Fire Department vehicle speeding and police cruisers following it. See the wild scene unfold in the video above." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10488340_ambulance-chase-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10488340_ambulance-chase-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 in custody after stolen ambulance leads wild chase in Dallas</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/houston-mayor-denounces-voting-restrictions-likely-to-pass-in-tx/10487804/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10488530_040521-ktrk-digital-turner-voter-suppression-short-matt-vid.jpg" data-imgalt="In the video, Houston Mayor Turner takes Texas lawmakers to task over the proposed bills that would change voting laws, specifically those that made voting accessible to people of color and those with disabilities." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10488530_040521-ktrk-digital-turner-voter-suppression-short-matt-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10488530_040521-ktrk-digital-turner-voter-suppression-short-matt-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Houston mayor denounces voting restrictions likely to pass in TX</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/police-chief-kneeling-on-george-floyds-neck-violated-policy-%7C-live/10486931/"><div class="headline">Police chief: Kneeling on George Floyd&#x27;s neck violated policy | LIVE</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/sports/abbott-says-no-to-rangers-1st-pitch-in-wake-of-mlb-stance/10487802/"><div class="headline">Abbott says no to Rangers&#x27; 1st pitch in wake of MLB stance</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/partly-cloudy-skies-can-be-expected-monday-afternoon/39346/"><div class="headline">Partly cloudy skies can be expected Monday afternoon</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/travel/computer-outage-prevents-ticket-purchasing-for-multiple-airlines/10488153/"><div class="headline">Computer outage prevents ticket purchasing for multiple airlines</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/entertainment/live-%7C-prayer-vigil-for-rapper-dmx-outside-hospital/10484842/"><div class="headline">LIVE | Prayer vigil for rapper DMX outside hospital</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/society/popular-rodeohouston-event-to-be-livestreamed-this-weekend/10488286/"><div class="headline">Popular RodeoHouston event to be livestreamed this weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/22nd-deshaun-watson-lawsuit-alleges-woman-had-to-sign-nda/10487332/"><div class="headline">22nd Deshaun Watson lawsuit alleges woman had to sign &#x27;NDA&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/action-13-town-hall-covid-19-and-our-mental-health/10458886/"><div class="headline">Action 13 town hall: COVID-19 &amp; Our Mental Health</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/travel/norwegian-asks-cdc-to-allow-cruises-from-us-in-july/10488291/"><div class="headline">Norwegian asks CDC to allow cruises from US in July</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/story.js">1</script>
            </body>
        </html>
    