
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | bd36a2421f28 | 3698 | 07876c3b8537592065078517c5f82c231d0325ee | Tue, 22 Feb 2022 20:16:16 GMT -->
                <title data-react-helmet="true">Bun B&#x27;s H-Town Takeover: Baby Bash, Frankie J, Big Pokey and H-Town all added to rapper&#x27;s rodeo concert  - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Bun B&#x27;s H-town Takeover is adding Baby Bash, Frankie J, H-Town and Big Pokey to an already packed headlining rodeo concert."/><meta data-react-helmet="true" name="keywords" content="bun b htown takeover, houston livestock show and rodeo, baby bash, frankie j, htown, big pokey, paul wall, z-ro, lil flip, lil keke, where to buy rodeo concert tickets"/><meta data-react-helmet="true" name="tags" content="concert,live-music,houston-livestock-show-and-rodeo,rapper,rodeo-houston,music,music-news"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/11589760"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/"/><meta data-react-helmet="true" property="og:title" content="Bun B&#x27;s H-town Takeover adds 4 more artists to star-studded rodeo concert"/><meta data-react-helmet="true" property="og:description" content="🎵 Suga, Suga how you get so fly? 🎵 You remember the words! And now you can sing them as Bun B adds Baby Bash, Frankie J, H-Town and Big Pokey to his show."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/11589779_022222-ktrk-new-acts-bun-b-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/"/><meta data-react-helmet="true" name="twitter:title" content="Bun B&#x27;s H-town Takeover adds 4 more artists to star-studded rodeo concert"/><meta data-react-helmet="true" name="twitter:description" content="🎵 Suga, Suga how you get so fly? 🎵 You remember the words! And now you can sing them as Bun B adds Baby Bash, Frankie J, H-Town and Big Pokey to his show."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/11589779_022222-ktrk-new-acts-bun-b-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-02-22T20:02:10Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-02-22T20:02:11Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Bun B&#x27;s H-town Takeover adds 4 more artists to star-studded rodeo concert"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/07876c3b8537-release-02-09-2022.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/11589760"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/07876c3b8537-release-02-09-2022.5/client/css/story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/abc13originals/">ABC13 Originals</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/houston">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/","@type":"WebPage"},"headline":"Bun B's H-Town Takeover: Baby Bash, Frankie J, Big Pokey and H-Town all added to rapper's rodeo concert ","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/11430171_CONCERT-LINEUP.png"},"mentions":[{"name":"houston","url":"https://abc13.com/place/houston/","@type":"Thing"},{"name":"concert","url":"https://abc13.com/tag/concert/","@type":"Thing"},{"name":"live music","url":"https://abc13.com/tag/live-music/","@type":"Thing"},{"name":"houston livestock show and rodeo","url":"https://abc13.com/tag/houston-livestock-show-and-rodeo/","@type":"Thing"},{"name":"rapper","url":"https://abc13.com/tag/rapper/","@type":"Thing"},{"name":"rodeo houston","url":"https://abc13.com/tag/rodeo-houston/","@type":"Thing"},{"name":"music","url":"https://abc13.com/tag/music/","@type":"Thing"},{"name":"music news","url":"https://abc13.com/tag/music-news/","@type":"Thing"}],"datePublished":"2022-02-22T20:02:10.000Z","dateModified":"2022-02-22T19:58:26.000Z","author":[{"@type":"Person"}],"dateline":"HOUSTON, Texas ","articleSection":"entertainment","about":{"@type":"Thing","name":"rodeo houston"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"Bun B's H-town Takeover adds 4 more artists to star-studded rodeo concert","keywords":"bun b htown takeover, houston livestock show and rodeo, baby bash, frankie j, htown, big pokey, paul wall, z-ro, lil flip, lil keke, where to buy rodeo concert tickets","description":"Bun B's H-town Takeover is adding Baby Bash, Frankie J, H-Town and Big Pokey to an already packed headlining rodeo concert.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j%2F11589760%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/&amp;text=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;body=%uD83C%uDFB5%20Suga%2C%20Suga%20how%20you%20get%20so%20fly%3F%20%uD83C%uDFB5%20You%20remember%20the%20words%21%20And%20now%20you%20can%20sing%20them%20as%20Bun%20B%20adds%20Baby%20Bash%2C%20Frankie%20J%2C%20H-Town%20and%20Big%20Pokey%20to%20his%20show.%20-%20https%3A//abc13.com/bun-b-htown-takeover-houston-livestock-show-and-rodeo-baby-bash-frankie-j/11589760/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/rodeo-houston/">rodeo houston</a></div><h1 class="headline">Bun B's H-town Takeover adds 4 more artists to star-studded rodeo concert</h1><div class="deckline">Paul Wall, Lil Flip, Z-Ro, Lil Keke and Slim Thug were all already set to be part of Bun B&#x27;s H-Town Takeover.</div><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fbun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show%2F11589760%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/bun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show/11589760/&amp;text=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;body=%uD83C%uDFB5%20Suga%2C%20Suga%20how%20you%20get%20so%20fly%3F%20%uD83C%uDFB5%20You%20remember%20the%20words%21%20And%20now%20you%20can%20sing%20them%20as%20Bun%20B%20adds%20Baby%20Bash%2C%20Frankie%20J%2C%20H-Town%20and%20Big%20Pokey%20to%20his%20show.%20-%20https%3A//abc13.com/entertainment/bun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show/11589760/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Full RodeoHouston 2022 concert lineup finally revealed"/><meta itemProp="description" content="The Houston Rodeo 2022 concert lineup is out! Here is your star-studded lineup, which includes Keith Urban, Tim McGraw and Ricky Martin."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/11430171_CONCERT-LINEUP.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/010522-ktrk-rodeohouston-concert-lineup-irios-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2022-01-06T02:06:27Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/11430171_CONCERT-LINEUP.png?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Full RodeoHouston 2022 concert lineup finally revealed</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fbun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show%2F11589760%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/bun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show/11589760/&amp;text=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;body=%uD83C%uDFB5%20Suga%2C%20Suga%20how%20you%20get%20so%20fly%3F%20%uD83C%uDFB5%20You%20remember%20the%20words%21%20And%20now%20you%20can%20sing%20them%20as%20Bun%20B%20adds%20Baby%20Bash%2C%20Frankie%20J%2C%20H-Town%20and%20Big%20Pokey%20to%20his%20show.%20-%20https%3A//abc13.com/entertainment/bun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show/11589760/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HOUSTON, Texas (KTRK) -- Houston rap legend Bun B's takeover at the rodeo just got even bigger.<br><br>The Houston Livestock Show and Rodeo announced Tuesday afternoon that Baby Bash, Big Pokey, Frankie J and H-Town are all going to join Bun B on March 11, which will also be Black Heritage Day.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>It's certainly a star-studded lineup as these four latest artists are on top of the previously announced rappers - Paul Wall, Slim Thug, Lil Keke, Lil Flip and Z-Ro - who were already set to join Bun B.<br><br>Ticket prices start at $20 plus a $4 convenience fee.<br><br><b><a rel="nofollow" href="https://www.axs.com/venues/126512/rodeohouston-nrg-stadium-houston-tickets?q=RodeoHouston&cat=7&_ga=2.157991930.1503682248.1642012786-183511186.1642012786" target="_blank">You can visit this AXS page to buy tickets, </a></b> but the rodeo encourages you to create an AXS account ahead of your purchase to save time at checkout.<br><br><div class="shortcode-container"><div class="fb-post" data-href="https://www.facebook.com/RODEOHOUSTON/photos/a.173147214463/10159797795304464/" data-width="630"></div></div><br><br><div class="shortcode-container"><blockquote class=twitter-tweet ><p lang=en dir=ltr>JUST ANNOUNCED: <a href=https://twitter.com/paulwallbaby?ref_src=twsrc%5Etfw>@paulwallbaby</a> is joining <a href=https://twitter.com/BunBTrillOG?ref_src=twsrc%5Etfw>@BunBTrillOG</a>&#39;s H-Town Takeover on Friday, March 11, for Black Heritage Day presented by <a href=https://twitter.com/kroger?ref_src=twsrc%5Etfw>@Kroger</a>! <a href=https://t.co/4VfXTrpzwC>pic.twitter.com/4VfXTrpzwC</a></p>&mdash; RODEOHOUSTON (@RODEOHOUSTON) <a href=https://twitter.com/RODEOHOUSTON/status/1479214227177066504?ref_src=twsrc%5Etfw>January 6, 2022</a></blockquote></div><br><br>Here's the full rodeo lineup:<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><ul><li><b>Feb. 28</b>: Cody Johnson</li><li><b>March 1</b>: Keith Urban </li><li><b>March 2</b>: Tim McGraw takes the stage on Armed Forces Appreciation Day</li></ul><ul><li><b>March 3</b>: For King and Country</li><li><b>March 4</b>: Ricky Martin</li><li><b>March 5</b>: Jon Pardi</li></ul><ul><li><b>March 6</b>: Los Tucanes de Tijuana performing on Go Tejano Day</li><li><b>March 7</b>: Luke Bryan takes the stage on First Responders Day</li><li><b>March 8</b>: Maren Morris</li></ul><ul><li><b>March 9</b>: Kane Brown</li><li><b>March 10</b>: Journey</li><li><b>March 11</b>: Bun B's H-Town takeover performance for Black Heritage Day</li></ul><ul><li><b>March 12</b>: Parker McCollum</li><li><b>March 13</b>: Dierks Bentley</li><li><b>March 14</b>: Sam Hunt</li></ul><ul><li><b>March 15</b>: Gwen Stefani</li><li><b>March 16</b>: Khalid</li><li><b>March 17</b>: Chris Stapleton</li></ul><ul><li><b>March 18</b>: Marshmello </li><li><b>March 19</b>: Brad Paisley</li><li><b>March 20</b>: George Strait</li></ul><br><b>SEE MORE 2022 RODEOHOUSTON STORIES</b>:<br><b><a href="https://abc13.com/rodeo-houston-bbq-contest-livestock-show-and-open-worlds-championship/10999509/">RodeoHouston announces new BBQ contest category</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="RodeoHouston announces new BBQ contest category"><meta itemprop="description" content="Things are heating up! Grill masters can now look forward to this new contest that'll allow for their creative juices to flow freely."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10999474_090421-ktrk-rodeo-bbq.png"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/090421-ktrk-rodeo-bbq-contest-carolina-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-09-04T21:33:29Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/bun-b's-h-town-takeover-adds-4-more-artists-to-star-studded-rodeo-concert=11589760" data-topic="rodeo houston" data-contenttype="post" data-channel="misc" data-content-id="11589760" data-display-date="1645560130" data-adunit="/ktrk/abc13.com/web/entertainment" data-tag="concert,live-music,houston-livestock-show-and-rodeo,rapper,rodeo-houston,music,music-news,houston,entertainment" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/090421-ktrk-rodeo-bbq-contest-carolina-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10999474_090421-ktrk-rodeo-bbq.png" data-dynamic="https://cdn.abcotvs.com/dip/images/10999474_090421-ktrk-rodeo-bbq.png" data-imgalt="" data-video-id="10999460" data-station="ktrk" data-headline="RodeoHouston announces new BBQ contest category" data-caption="Things are heating up! Grill masters can now look forward to this new contest that'll allow for their creative juices to flow freely."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=10999460" frameborder="0" allowfullscreen></iframe></textarea></div><p>Things are heating up! Grill masters can now look forward to this new contest that'll allow for their creative juices to flow freely.</p></div></div></div><br><br><b><a href="https://abc13.com/rodeo-houston-tickets-livestock-show-and-season-george-strait/10927042/">RodeoHouston opens season ticket purchasing process</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Cody Johnson performs for Houston rodeo's junior exhibitors"><meta itemprop="description" content="Surprise! We may not have had Rodeo concerts this year, but one country music star still found a way to put on a show. Hit play to watch."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10286297_rodeo-ferris-wheel.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/030921-ktrk-digital-cody-johnson-rodeo-bw-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-03T12:54:44Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="entertainment/post_video/bun-b's-h-town-takeover-adds-4-more-artists-to-star-studded-rodeo-concert=11589760" data-topic="rodeo houston" data-contenttype="post" data-channel="misc" data-content-id="11589760" data-display-date="1645560130" data-adunit="/ktrk/abc13.com/web/entertainment" data-tag="concert,live-music,houston-livestock-show-and-rodeo,rapper,rodeo-houston,music,music-news,houston,entertainment" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/030921-ktrk-digital-cody-johnson-rodeo-bw-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10286297_rodeo-ferris-wheel.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10286297_rodeo-ferris-wheel.jpg" data-imgalt="" data-video-id="10927023" data-station="ktrk" data-headline="Cody Johnson performs for Houston rodeo's junior exhibitors" data-caption="Surprise! We may not have had Rodeo concerts this year, but one country music star still found a way to put on a show. Hit play to watch."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=10927023" frameborder="0" allowfullscreen></iframe></textarea></div><p>Surprise! We may not have had Rodeo concerts this year, but one country music star still found a way to put on a show. Hit play to watch.</p></div></div></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Fentertainment%2Fbun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show%2F11589760%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="ktrk" hidden></div>
        <div id="tashl" data-content="Bun B's H-town Takeover adds 4 more artists to star-studded show" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/concert/">concert</a><a class="button" href="/tag/live-music/">live music</a><a class="button" href="/tag/houston-livestock-show-and-rodeo/">houston livestock show and rodeo</a><a class="button" href="/tag/rapper/">rapper</a><a class="button" href="/tag/rodeo-houston/">rodeo houston</a><a class="button" href="/tag/music/">music</a><a class="button" href="/tag/music-news/">music news</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fentertainment%2Fbun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show%2F11589760%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/entertainment/bun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show/11589760/&amp;text=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bun%20B%27s%20H-town%20Takeover%20adds%204%20more%20artists%20to%20star-studded%20rodeo%20concert&amp;body=%uD83C%uDFB5%20Suga%2C%20Suga%20how%20you%20get%20so%20fly%3F%20%uD83C%uDFB5%20You%20remember%20the%20words%21%20And%20now%20you%20can%20sing%20them%20as%20Bun%20B%20adds%20Baby%20Bash%2C%20Frankie%20J%2C%20H-Town%20and%20Big%20Pokey%20to%20his%20show.%20-%20https%3A//abc13.com/entertainment/bun-bs-h-town-takeover-adds-4-more-artists-to-star-studded-show/11589760/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2022 KTRK-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>RODEO HOUSTON</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/rodeohouston-houston-livestock-show-and-rodeo-worlds-championship-bar-b-que-contest-when-is-cook-off/11572245/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11571604_021622-ktrk-rodeo.png" data-imgalt="Some are ready, some are undecided and some have made up their mind that the spread of COVID-19 is going to keep them from the rodeo this year." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/11571604_021622-ktrk-rodeo.png"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">RodeoHouston is a go despite county&#x27;s severe COVID threat level</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-rodeo-harris-countys-covid-19-threat-level-nrg-festival/11564714/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11565041_021422-ktrk-ewn-6pm-rodeo-covid-nn-desi-vid.jpg" data-imgalt="The countdown for food, rides, and music is days away, but unvaccinated people are encouraged to stay home." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/11565041_021422-ktrk-ewn-6pm-rodeo-covid-nn-desi-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Houston Rodeo returns amid COVID-19 threat level red</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/bbq-cookoff-rodeo-houston-livestock-show-and-worlds-championship-bar-b-que-contest/5988270/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5988269_localish-MGT1999-RODEOCOOKOFF-KTRK-vid.jpg" data-imgalt="Teams serve up their most delicious BBQ but only one goes home with the top prize!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/5988269_localish-MGT1999-RODEOCOOKOFF-KTRK-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">This Competition Is Every BBQ Lover&#x27;s Dream!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-livestock-show-and-rodeo-2022-school-art-champions-gracin-nguyen-pearland-isd-mia-huckman/11543500/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11544071_020722-ktrk-ewn-6am-rodeo-art-winners-bw-vid.jpg" data-imgalt="These works of art created by students are incredible! See them for yourself in the video above." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/11544071_020722-ktrk-ewn-6am-rodeo-art-winners-bw-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">11th graders take top honors at 2022 Rodeo School Art Awards</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/russia-ukraine-joe-biden-vladimir-putin/11588643/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11589757_022222-cc-ap-biden-ukraine-remarks-TUES-img.jpg" data-imgalt="President Joe Biden announced new sanctions on Russia on Tuesday." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/11589757_022222-cc-ap-biden-ukraine-remarks-TUES-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Biden announces new sanctions on Russia as Ukraine tensions escalate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/sara-goodwin-missing-henry-david-cossette-houston-woman-killed-s-course-drive-near-bissonnet/11589698/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11589693_022222-ktrk-split-sara-goodwin.jpg" data-imgalt="Police say 28-year-old Henry Cossette strangled Sara Goodwin before dismembering her body and hiding her remains." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11589693_022222-ktrk-split-sara-goodwin.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Man arrested and charged in murder of 18-year-old reported missing</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/humble-crime-woman-stabbed-to-death-dannetrica-green-by-ex-boyfriend/11587793/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/11587971_022122-ktrk-ewn-10pm-bco-woman-stabbed-by-ex-irios-vid.jpg" data-imgalt="A man accused of stabbing a woman to death in front of her children over the weekend is in custody." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/11587971_022122-ktrk-ewn-10pm-bco-woman-stabbed-by-ex-irios-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Woman reported ex-boyfriend before her stabbing death, authorities say</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-police-chase-car-drives-off-overpass-dangling-on-bridge-i-45/11588765/"><div class="headline">Car hangs off overpass after chase ends in crash near downtown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="headline">From the 80s to the 40s: Another big cold front on the way</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/harris-county-early-childhood-child-care-programs-assistance-in-houston-lina-hidalgo/11589149/"><div class="headline">Judge Hidalgo announces $8M proposal to invest in child care programs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/ahmaud-arbery-hate-crime-fatal-shooting-convicted-of-murder/11589243/"><div class="headline">All 3 defendants convicted of hate crimes in Arbery killing</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/3g-shutdown-att-date-shutting-down/11589147/"><div class="headline">AT&amp;T shutting down 3G; here&#x27;s how it can impact you</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/burned-bodies-in-vehicle-liberty-county-texas-fm-1409-bridge-dayton-crime/11589292/"><div class="headline">Arrests made in case of burned bodies in car found in Liberty Co. </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/deadly-home-invasion-man-shot-and-killed-allen-genoa-road-southeast-houston-shooting/11588909/"><div class="headline">Man shot and killed in apparent home invasion in southeast Houston</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/skydive-houston-deadly-accident-instructor-killed-waller-county-skydiving-student-injured/11587810/"><div class="headline">Witness says parachute spiraled out of control before fatal skydive</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/spring-branch-isd-long-term-educators-killed-married-murdered-teachers/11587077/"><div class="headline">&#x27;Our hearts are heavy&#x27;: Spring Branch married educators killed in SA</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston" width="195" height="44.313"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc13.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc13.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/07876c3b8537-release-02-09-2022.5/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/07876c3b8537-release-02-09-2022.5/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/07876c3b8537-release-02-09-2022.5/client/story.js"></script>
            </body>
        </html>
    