
<!DOCTYPE html>
<html class="no-js" lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8">
	<title>Cancer survivor uses Times Square billboard in search of kidney donor | abc13.com</title>
			<link rel="amphtml" href="https://abc13.com/amp/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/">
		
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="description" content="Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world? ">
	<meta name="keywords" content="cancer survivor,cancer,kidney,kidney donor,health,billboard,times square,bladder cancer,kidney transplant,times square,health,times square,new york city,manhattan,new york,united states">
	<meta name="news_keywords" content="cancer survivor,cancer,kidney,kidney donor,health,billboard,times square,bladder cancer,">
	<meta name="robots" content="NOODP,NOYDIR">
	
	<meta name="google-site-verification" content="L3TWiOGcgJJqh3fhKpq2WACY_seHdMhSQXZV9s05sPc">
	<meta name="msvalidate.01" content="59C39F9AA91BE12CB90B7EF18335463D">
	<meta name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&pt=302756, app-argument=https://abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/">
	<meta property="og:locale" content="en_US" />
	<link id="canonical" rel="canonical" href="https://abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/">
	<meta property="og:type" content="article">
	<meta property="og:url" content="https://abc13.com/4121193/">
	<meta property="og:title" content="Cancer survivor uses Times Square billboard in search of new kidney">
	<meta property="og:description" content="Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world? ">
	<meta property="og:image" content="https://cdns.abclocal.go.com/content/wabc/images/cms/4113944_1280x720.jpg">
	<meta property="og:site_name" content="ABC13 Houston">
	<meta property="fb:app_id" content="1452463148319056">
	<meta property="fb:pages" content="42354254341">
	
	<meta property="article:publisher" content="https://facebook.com/abc13houston">
	<meta property="author" name="author" content="Lucy Yang">
	<meta property="article:section" content="Health">
	<meta property="article:tag" content="cancer survivor,cancer,kidney,kidney donor,health,billboard,times square,bladder cancer,kidney transplant,times square,health,times square,new york city,manhattan,new york,united states">
	<meta property="article:published_time" content="2018-09-01T22:55:36.000Z">
	<meta property="article:modified_time" content="2018-09-01T23:10:10.000Z">
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Cancer survivor uses Times Square billboard in search of new kidney">
	<meta name="twitter:description" content="Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world? ">
	<meta name="twitter:image" content="https://cdns.abclocal.go.com/content/wabc/images/cms/4113944_1280x720.jpg">
	<meta name="twitter:site" content="@ABC13Houston">
	<meta name="twitter:creator" content="@ABC13Houston">
<link rel="alternate" href="https://abc13.com/feed/" title="ABC13 RSS" type="application/rss+xml">
	<link rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/" />
	<link rel="manifest" href="https://abc13.com/manifest.json">
	<link href='//cdn.abclocal.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.unid.go.com' rel='preconnect' crossorigin>
	<link href='//cdn.registerdisney.go.com' rel='preconnect' crossorigin>
	<link href='//merlin.abc.go.com' rel='preconnect' crossorigin>
	<link href='//tags.bluekai.com' rel='preconnect' crossorigin>
	<link href='//apis.google.com' rel='preconnect' crossorigin>
	<link href='//fonts.gstatic.com' rel='preconnect' crossorigin>
	<link rel="shortcut icon" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/favicon.ico">
	<link rel="apple-touch-icon" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/touch-icon-180x180.png">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/core/2.1.5/core.min.css">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/library/1.0.3/library.min.css">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/ktrk-common/1.0.1/ktrk-common.min.css">
<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/compiled/css/story/2.0.2/story.min.css">

<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="https://cdns.abclocal.go.com/assets/news/global/css/ie8/frame.css" />
	
<![endif]-->
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script><script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/top/1.0.8/top.min.js"></script>
<!-- Crazy Egg Code Snippet -->
<script>
    setTimeout(function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0061/4181.js?" + Math.floor(new Date().getTime() / 3600000);
        a.async = true;
        a.type = "text/javascript";
        b.parentNode.insertBefore(a, b);
    }, 1);
</script>

<!-- ChartBeat Tag -->
<script>
    (function() {
	    var chartbeatPath = document.location.pathname;
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23214;
        _sf_async_config.domain = window.location.hostname;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = document.location.href.split('/')[3];
        _sf_async_config.authors = "wabc";
        var _cbq = window._cbq = (window._cbq || []);
        _cbq.push(['_acct', 'paid']);
        /** CONFIGURATION END **/

		if(chartbeatPath != "/extras/partners/tracking") {
	        function loadChartbeat() {
	            var chartbeatMain = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            chartbeatMain.type = 'text/javascript';
	            chartbeatMain.async = true;
	            chartbeatMain.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(chartbeatMain, n);
	        }
	        loadChartbeat();
	    }
     })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script>
var merlinObj = new Merlin({
    "contentId": "4121193",
    "productId": "otvktrkWeb",
    "source": "otv",
    "traceId": ""
});
//merlinObj.setRec("topPostFromX","12345");	//(recName, recID)
merlinObj.registerBasic(true);
</script>

</head>
<body id="top" class="ktrk body-story">

	<div class="wrapper">
		<!--[if lt IE 8]>
			<div class="unsupported"><strong>You are using an unsupported browser or browser setting.</strong><br>Please ensure you are not viewing this site in IE &quot;compatibility view,&quot; <a href="http://browsehappy.com/">upgrade your browser</a>, or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
		<![endif]-->
		
<!-- The weather popup form -->
<form id="overlay_popup_nav_form" class="form-inline form-overlay" style="display:none;">
	<div class="info">Personalize your weather by entering a location.</div>
	<div class="error">Sorry, but the location you entered was not found. Please try again.</div>
	
	<div class="edit-form-submit">
		<input id="location-weather-input" type="text" name="location" >
		<input class="button"  id="go-weather-edit-btn" type="button" value="Submit" />
		<input type="hidden" name="station" value="ktrk" />
		<input type="hidden" id="cityId-weather-input" name="cityId" value="" />
	</div>
</form>
<section class="breaking-news" style="display:none;">
	<div id="breaking-news-handler" >
		<ul id="breaking-news-stories" class="breaking-news-stories collapse">
			
		</ul>
	</div>
	<div class="breaking-news-pager">
		<div class="hr"><hr /></div>
		<ul>
			
		</ul>
	</div>
	<div class="clear"></div>
</section>


<header id="feature-container" class="feature-dark"><a class="feature-action" href="/video/"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:feature-header-action%22},%22granular%22:{%22nav%22:%22feature-header:feature-header-action%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg class="dark-play" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17"><path fill="#FFF" d="M.762.685v15.63H15.24V.684H.76zM4.784 12.43V4.57l6.433 3.93-6.433 3.93z"/></svg><p>WATCH<span class="feature-watch-live"> LIVE</span></p></a><div id="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autocomplete="off" /><input type="submit" class="search-btn" value="Search" /></form></div><div class="feature-search-close"></div><div id="feature-header-left"><span class="feature-menu"><div class="menu-icon"></div></span><a class="feature-logo" href="/"  data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22feature-header:abc_logo-new%22},%22granular%22:{%22nav%22:%22feature-header:abc_logo-new%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div id="feature-header-right" class="has-breaking"><div class="feature-nav-local"><div class="local-links"><span><a href="/houston/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Houston_link_1%22},%22granular%22:{%22nav%22:%22header:Houston%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_1%22}}">Houston</a></span><span><a href="/southwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Southwest_link_2%22},%22granular%22:{%22nav%22:%22header:Southwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_2%22}}">Southwest</a></span><span><a href="/southeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Southeast_link_3%22},%22granular%22:{%22nav%22:%22header:Southeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_3%22}}">Southeast</a></span><span><a href="/northwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Northwest_link_4%22},%22granular%22:{%22nav%22:%22header:Northwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_4%22}}">Northwest</a></span><span><a href="/northeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Northeast_link_5%22},%22granular%22:{%22nav%22:%22header:Northeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:link_5%22}}">Northeast</a></span></div></div><a id="feature-local-expand" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="10" viewBox="0 0 20 9.6"><style>.a{fill:#FFF;}</style><circle cx="5.4" cy="4.8" r="0.9" class="a"/><circle cx="10" cy="4.8" r="0.9" class="a"/><circle cx="14.6" cy="4.8" r="0.9" class="a"/><g opacity="0.5"><path d="M17.2 9.3H2.8c-1.4 0-2.5-1.1-2.5-2.5V2.8c0-1.4 1.1-2.5 2.5-2.5h14.4c1.4 0 2.5 1.1 2.5 2.5v4C19.7 8.2 18.6 9.3 17.2 9.3zM2.8 1c-1 0-1.8 0.8-1.8 1.8v4c0 1 0.8 1.8 1.8 1.8h14.4c1 0 1.8-0.8 1.8-1.8V2.8c0-1-0.8-1.8-1.8-1.8H2.8z" class="a"/></g></svg></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit" href="#overlay_popup_nav_form">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-login-container"><a class="feature-logged-out login register" href="#">Log In</a><a class="feature-logged-in" href="#"><svg class="dark-profile" width="18" height="21" viewBox="0 0 18 22" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M17.203 18.502c-.032-2.96-3.672-5.354-8.16-5.354-4.49 0-8.128 2.393-8.16 5.354H.88v3.21h16.326v-3.21h-.003zM14.733 6.094c0 3.143-2.548 5.69-5.69 5.69-3.143 0-5.69-2.547-5.69-5.69 0-3.143 2.547-5.69 5.69-5.69 3.142 0 5.69 2.547 5.69 5.69"/></g></svg></a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div><div class="feature-weather-container weather-mobile"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather"></div></a></div></div></div></header><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, <span></span></div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div>
		<nav role="sections">
			<div class="nav-sections-main-local">
				<div class="nav-sections-links nav-sections-main">
					<div class="subnav-search-bar">
						<form class="form-search frame-search" action="/search/?query=" method="get">
							<input type="text" class="search-bar-input" id="subnav-search-bar" name="query" placeholder="Search abc13.com" autocomplete="off" />
							<input type="submit" class="search-btn" id="feature-search-btn" value="Search" />
						</form>
					</div>
					<a class="subnav-main-btn" href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Video_link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_4%22}}'>
						<span class="subnav-video"></span>Videos
					</a>
					<a class="subnav-main-btn" href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Photos_link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_5%22}}'>
						<span class="subnav-photos"></span>Photos
					</a>
				</div>
				<div class="nav-sections-links nav-sections-local subnav-local">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Local-News%22},%22granular%22:{%22nav%22:%22header:Local-News%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Local News <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/houston/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Houston_local_news-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Houston%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_1%22}}">Houston</a><a href="/southwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Southwest_local_news-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Southwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_2%22}}">Southwest</a><a href="/southeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Southeast_local_news-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Southeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_3%22}}">Southeast</a><a href="/northwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Northwest_local_news-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Northwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_4%22}}">Northwest</a><a href="/northeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Northeast_local_news-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Northeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:local_news-link_5%22}}">Northeast</a>
						</div>
					</div> <!-- end .nav-sections-header -->
				</div>
				<div class="clear"></div>
			</div>

			
			<div class="nav-sections-links nav-sections-categories subnav-categories">
				<div class="nav-sections-header">
					<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Categories%22},%22granular%22:{%22nav%22:%22header:Categories%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Categories <div class="expand-arrow-light"></div></a>
					<div class="nav-sections-links-collapsed">
						<div class="nav-sections-categories-one">
							<a href="/traffic/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Traffic_link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_3%22}}">Traffic</a>
							<a class="subnav-mobile-weather" href="/weather/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}">Weather</a>
							<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_1%22}}">U.S. & World</a>
<a href="/skydrone13/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:SkyDrone-13_categories1-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:SkyDrone-13%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_2%22}}">SkyDrone 13</a>
<a href="/stretch-your-dollar/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Stretch-Your-Dollar_categories1-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Stretch-Your-Dollar%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_3%22}}">Stretch Your Dollar</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Sports_categories1-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_4%22}}">Sports</a>
<a href="/oberginvestigates/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Ted-Oberg-Investigates_categories1-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Ted-Oberg-Investigates%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_5%22}}">Ted Oberg Investigates</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Politics_categories1-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories1-link_6%22}}">Politics</a>

						</div>
						<div class="nav-sections-categories-two">
							<a class="subnav-desktop-weather" href="/weather/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22header:navbar:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:link_2%22}}">Weather</a>
							<a href="/entertainment/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Entertainment_categories2-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Entertainment%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_1%22}}">Entertainment</a>
<a href="/health/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Healthcheck_categories2-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:Healthcheck%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_2%22}}">Healthcheck</a>
<a href="http://abc13.com/turntoted/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Turn-to-Ted_categories2-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:Turn-to-Ted%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_3%22}}">Turn to Ted</a>
<a href="http://abc13.com/letseat/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Lets-Eat_categories2-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Lets-Eat%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_4%22}}">Let's Eat</a>
<a href="http://abc13.com/outandabout/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Out-and-About_categories2-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Out-and-About%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_5%22}}">Out and About</a>
<a href="http://abc13.com/mirrormirror/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Mirror-Mirror_categories2-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Mirror-Mirror%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:categories2-link_6%22}}">Mirror Mirror</a>

						</div>
					</div> <!-- end .nav-sections-links-collapsed -->
				</div> <!-- end .nav-sections-header -->
				<div class="clear"></div>
			</div>
			


			
			<div class="nav-sections-community-shows nav-sections-station-info">
				<div class="nav-sections-links nav-sections-community subnav-community">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Station-Info%22},%22granular%22:{%22nav%22:%22header:Station-Info%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Station Info <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="http://abc13.com/contactus/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Contact-us_community-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:Contact-us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_1%22}}">Contact us </a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC13-News-Team_community-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:ABC13-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_2%22}}">ABC13 News Team</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:TV-Listings_community-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_3%22}}">TV Listings</a>
<a href="/careers/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Careers_community-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Careers%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_4%22}}">Careers</a>
<a href="/contests/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Enter-to-Win_community-link_5%22},%22granular%22:{%22nav%22:%22header:navbar:Enter-to-Win%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_5%22}}">Enter to Win</a>
<a href="http://iwitness.abc13.com" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Your-photos-and-videos_community-link_6%22},%22granular%22:{%22nav%22:%22header:navbar:Your-photos-and-videos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:community-link_6%22}}">Your photos and videos</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div>
			</div>

			
			<div class="nav-sections-community-shows">
				<div class="nav-sections-links nav-sections-shows subnav-shows">
					<div class="nav-sections-header">
						<a class="nav-section-name" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:Shows%22},%22granular%22:{%22nav%22:%22header:Shows%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Shows <div class="expand-arrow-light"></div></a>
						<div class="nav-sections-links-collapsed">
							<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC13-Live-Newscasts_shows-link_1%22},%22granular%22:{%22nav%22:%22header:navbar:ABC13-Live-Newscasts%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_1%22}}">ABC13 Live Newscasts</a>
<a href="http://abc13.com/abc13andyou/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC13-and-You_shows-link_2%22},%22granular%22:{%22nav%22:%22header:navbar:ABC13-and-You%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_2%22}}">ABC13 and You</a>
<a href="/presents/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:ABC13-Presents_shows-link_3%22},%22granular%22:{%22nav%22:%22header:navbar:ABC13-Presents%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_3%22}}">ABC13 Presents</a>
<a href="http://livewellnetwork.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:navbar:Live-Well-Network_shows-link_4%22},%22granular%22:{%22nav%22:%22header:navbar:Live-Well-Network%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22header:navbar:shows-link_4%22}}">Live Well Network</a>

						</div> <!-- end .nav-sections-links-collapsed -->
					</div> <!-- end .nav-sections-header -->
				</div> <!-- end .nav-sections-links -->
				<div class="clear"></div>
			</div> <!-- end .nav-sections-community-shows -->

			<div class="nav-promos-follow">
				<div class="nav-sections-promos">

					<div class="nav-sections-promo">
						
						<div class="clear"></div>
					</div>
				</div> <!-- end .nav-sections-promos -->

				<div class="frame-social nav-social">
					<div class="frame-social-action">Follow Us:</div>
					<div class="frame-social-icons">
						<a href="https://facebook.com/abc13houston" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-facebook%22},%22granular%22:{%22nav%22:%22header:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg version="1.1" viewBox="0 0 33 33" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-35 -988)" fill="#fff"><g transform="translate(25 949.67)"><g transform="translate(10.612 26.225)"><path d="m30.833 12.85h-29.333c-0.737 0-1.334 0.597-1.334 1.333v29.334c0 0.736 0.597 1.333 1.334 1.333h15.666v-12h-4v-5h4v-4c0-4.133 2.617-6.167 6.304-6.167 1.766 0 3.284 0.132 3.726 0.19v4.32l-2.557 1e-3c-2.005 0-2.473 0.953-2.473 2.351v3.305h5l-1 5h-4l0.08 12h8.587c0.736 0 1.333-0.597 1.333-1.333v-29.334c0-0.736-0.597-1.333-1.333-1.333"/></g></g></g></g></svg></a><a href="https://twitter.com/ABC13Houston" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-twitter%22},%22granular%22:{%22nav%22:%22header:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg version="1.1" viewBox="0 0 30 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-226 -1295)" fill="#fff" fill-rule="nonzero"><path d="m255.71 1298.3c-1.0742 0.48173-2.2315 0.80843-3.4423 0.95424 1.2366-0.75121 2.189-1.938 2.6357-3.3518-1.1573 0.69399-2.4401 1.1979-3.804 1.4692-1.0964-1.1776-2.6505-1.914-4.3725-1.914-3.3094 0-5.9912 2.7132-5.9912 6.0595 0 0.47435 0.053526 0.93579 0.15504 1.3806-4.9779-0.25287-9.3911-2.6652-12.346-6.3308-0.51496 0.89518-0.81028 1.9362-0.81028 3.0454 0 2.1023 1.0576 3.9572 2.6634 5.0425-0.98193-0.02953-1.9048-0.3027-2.7114-0.75675-0.001846 0.02584-0.001846 0.05168-0.001846 0.07752 0 2.9366 2.0635 5.384 4.8063 5.9396-0.50388 0.13843-1.0336 0.21226-1.5781 0.21226-0.38576 0-0.76044-0.03876-1.1277-0.1089 0.76228 2.4087 2.9735 4.1584 5.5962 4.2083-2.0488 1.6242-4.6346 2.5914-7.4401 2.5914-0.48358 0-0.96162-0.02954-1.4286-0.08306 2.6523 1.7184 5.8011 2.7224 9.1843 2.7224 11.019 0 17.042-9.2323 17.042-17.239 0-0.26394-0.003692-0.52419-0.018457-0.78444 1.1702-0.85272 2.1872-1.9196 2.9901-3.134"/></g></g></svg></a><a href="https://www.instagram.com/abc13houston/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-instagram%22},%22granular%22:{%22nav%22:%22header:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><svg version="1.1" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-275 -1295)" fill="#fff" fill-rule="nonzero"><g transform="translate(275.84 1295.4)"><path d="m21.15 0h-18.3c-1.575 0-2.85 1.275-2.85 2.85v18.3c0 1.575 1.275 2.85 2.85 2.85h18.3c1.575 0 2.85-1.275 2.85-2.85v-18.3c0-1.575-1.275-2.85-2.85-2.85zm-3.15 3h2.25c0.45 0 0.75 0.3 0.75 0.75v2.25c0 0.45-0.3 0.75-0.75 0.75h-2.25c-0.45 0-0.75-0.3-0.75-0.75v-2.25c0-0.45 0.3-0.75 0.75-0.75zm-6 4.425c2.55 0 4.65 2.025 4.65 4.575s-2.1 4.575-4.65 4.575-4.65-2.025-4.65-4.575c0.075-2.55 2.1-4.575 4.65-4.575zm9 14.325h-18c-0.45 0-0.75-0.3-0.75-0.75v-11.25h3c-0.375 0.6-0.525 1.575-0.525 2.25 0 4.05 3.3 7.275 7.275 7.275 4.05 0 7.275-3.3 7.275-7.275 0-0.675-0.075-1.725-0.6-2.25h3v11.25c0.075 0.45-0.225 0.75-0.675 0.75z"/></g></g></g></svg></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22header:share-newsletters%22},%22granular%22:{%22nav%22:%22header:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><svg version="1.1" viewBox="0 0 38 25" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g transform="translate(-319 -1295)" fill="#fff" fill-rule="nonzero"><path d="m356.74 1319.4h-36.778l6.77e-4 -20.339 18.388 15.196 18.39-15.196-6.76e-4 20.339zm0.11115-24l-18.501 14.325-18.356-14.325h36.857z"/></g></g></svg></a>
					</div>
					<div class="clear"></div>
				</div>	<!-- end .frame-social nav-social -->

				<div class="clear"></div>
			</div> <!-- end .nav-promos-follow -->
			<div class="clear"></div>

			

		</nav>


		<main role="main">

			<div class="ad ad-banner responsive-ad"></div>

			<div class="content">

				<!-- START CONTENT -->

					<!-- START CONTENT -->
	<div class="side-left two-col"><span class="social-icons left-outer"><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=https%3A%2F%2Fabc13.com%2F4121193%2F&text=Cancer survivor uses Times Square billboard in search of new kidney&via=ABC13Houston", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Cancer survivor uses Times Square billboard in search of new kidney&body=Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world?  - https://abc13.com/4121193/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></span></div><div class="main-wide main-left two-col ">
		<!-- LEAD STORY -->
		<section class="lead-story inner post"><div class="taxonomy"><a href="/topic/health/">HEALTH & FITNESS</a></div><h1 class="headline">Cancer survivor uses Times Square billboard in search of kidney donor</h1><div class="social-icons top"><span class="share-text">SHARE:</span><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=https%3A%2F%2Fabc13.com%2F4121193%2F&text=Cancer survivor uses Times Square billboard in search of new kidney&via=ABC13Houston", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Cancer survivor uses Times Square billboard in search of new kidney&body=Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world?  - https://abc13.com/4121193/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></div><div class="top-media headline-list-item type-videoClip">
		<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
			<meta itemprop="name" content="Cancer survivor uses Times Square billboard in search of kidney donor">
			<meta itemprop="description" content="Lucy Yang has more on one man's search for a kidney donor.">
			<meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/4113944_083118-kidneybillboard.jpg">
			<meta itemprop="contentURL" content="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/083118-wabc-yang-kidneybillboard11pm-vid.m3u8?ad._v=2&ad=ktrk_video&ad.preroll=&ad.fill_slate=1&ad.ametr=1">
			<meta itemprop="uploadDate" content="2018-08-31">
			<div class="video-player-default">
				<div class="otv-vpaid">
					<div class="vpaid-content"></div>
					<video class="vpaid-video"></video>
            	</div>
				<div class="video-poster" data-url="https://content.uplynk.com/ext/72750b711f704e4a94b5cfe6dc99f5e1/083118-wabc-yang-kidneybillboard11pm-vid.m3u8?ad._v=2&ad=ktrk_video&ad.preroll=&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/4113944_083118-kidneybillboard.jpg" data-imgalt="Cancer survivor uses Times Square billboard in search of kidney donor"  data-video-id="4114239" data-playlist-id="" data-station="ktrk" data-headline="Cancer survivor uses Times Square billboard in search of kidney donor" data-caption="Lucy Yang has more on one man's search for a kidney donor." data-dynamic="https://cdn.abcotvs.com/dip/images/4113944_083118-kidneybillboard.jpg"></div>
			</div>
		</div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED&nbsp;&lt;/&gt;</a><a class="button button-block" href="/video/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()">&lt;iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=4114239" frameborder="0" allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Lucy Yang has more on one man's search for a kidney donor.</p></div></div> <!-- end story --><div class="clear"></div>
		</section>
		<div class="story-body-wrapper post"><div class="side-left-inner">
			<span class="social-icons left-inner">
				<span class="share-text">SHARE</span><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=https%3A%2F%2Fabc13.com%2F4121193%2F&text=Cancer survivor uses Times Square billboard in search of new kidney&via=ABC13Houston", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Cancer survivor uses Times Square billboard in search of new kidney&body=Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world?  - https://abc13.com/4121193/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></span>
		</div>
		
		<section class="story-body inner"><div class="originBylineContainer"><div class="image-caption global-caption wabc byline">
		<div class="origin-logo origin-image wabc byline"><span class="wabc byline">WABC</span></div></div><div class="byline wabc">By<span itemscope itemtype="http://schema.org/Person">
							<meta itemprop="url" content="https://abc13.com/about/newsteam/lucy-yang/">
							<meta itemprop="affiliation" content="ABC13 Houston">
							<meta itemprop="jobTitle" content="Staff"> <a href="/about/newsteam/lucy-yang" itemprop="name" rel="author">Lucy Yang</a></span></div></div><div class="meta"><time class="timeago" datetime="2018-09-01T23:10:09Z">Saturday, September 01, 2018 06:10PM</time></div><div class="body-text"><div class="dateline">Manhattan, NEW YORK -- </div>Marc Weiner, 53, is a cancer survivor and now a billboard model.<br><br>Weiner needs a new kidney - and what better way to ask for a donor than in a massive Times Square billboard?<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>"I adore life. Life is the most precious thing. I don't want to die," Weiner says.<br><br>Two years ago, Weiner was diagnosed with bladder cancer. Doctors removed his bladder, both kidneys and his prostate. He is now cancer-free, but three times a week he must spend the day getting dialysis, which is critical for staying alive.<br><br>A perfectly matched kidney donor would enable him to live life without dialysis and go back to a more active lifestyle.<br><br>"I'm somebody struggling with a disease, but will overcome. I'm somebody looking for a donor match," Weiner says.<br> <div class="adRectangle-pos-small-inline" data-set="adAppend"></div> <br>Weiner spent three decades in television news, but says he had to stop working this year because of his dialysis schedule. Weiner is married and has a young daughter.<br><br>His wife's friend donated the 5,000 square foot billboard on 47th Street, which costs $35,000 a month. The ad for a kidney went up on Monday.<br><br>"First response was I cried," said Weiner's wife, Lisa.<br><br>Weiner's digital plea for a kidney runs eight times every hour. The billboard company that donated the space is willing to keep the ad running until November in hopes it gives back to Weiner what cancer took away.<br><br>For more on how you can help, <a href="http://www.helpmarcfindakidney.com/">CLICK HERE</a>.<div class="report-typo"><a href="mailto:ktrk.web@abc.com?Subject=Report a Typo&body=Cancer survivor uses Times Square billboard in search of kidney donor%0D%0A%0D%0Ahttps://abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/">Report a Typo</a></div>
				

			<div class="clear"></div>
		</div> <!-- end body-text--><div class="story-taxonomy">
		<strong>Related Topics:</strong><br><a href="/topic/health/" class="button">health</a><a href="/tag/kidney-transplant/" class="button">kidney transplant</a><a href="/tag/times-square/" class="button">times square</a><a href="/tag/health/" class="button">health</a><a href="/place/times-square/" class="button" title="Times Square News">Times Square</a><a href="/place/new-york-city/" class="button" title="New York City News">New York City</a><a href="/place/manhattan/" class="button" title="Manhattan News">Manhattan</a><div class="clear"></div>
	</div>
	<span class="social-icons top"><span class="share-text">SHARE:</span><div class="share-panel-two-col"><ul class="social"><li class="facebook" onclick='window.open("https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><path fill="#FFFFFF" d="M10.778,5.889c0,0.75,0,4.095,0,4.095H7.564v5.008h3.214v14.881h6.604v-14.88h4.43 c0,0,0.416-2.401,0.617-5.027c-0.578,0-5.021,0-5.021,0s0-2.912,0-3.423c0-0.512,0.719-1.2,1.43-1.2s2.211,0,3.598,0 c0-0.683,0-3.038,0-5.214c-1.852,0-3.961,0-4.891,0C10.615,0.128,10.778,5.14,10.778,5.889z"/></svg></span><span class="text-callout">share</span></a></li><li class="twitter" onclick='window.open("http://twitter.com/intent/tweet?url=https%3A%2F%2Fabc13.com%2F4121193%2F&text=Cancer survivor uses Times Square billboard in search of new kidney&via=ABC13Houston", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M28.415,6.829c-1.003,0.413-2.006,0.743-3.175,0.825c1.169-0.66,2.004-1.733,2.424-2.972 c-1.088,0.66-2.257,1.073-3.511,1.321c-1.004-1.074-2.425-1.734-3.93-1.734c-3.009,0-5.516,2.394-5.516,5.448 c0,0.413,0.083,0.825,0.167,1.238c-4.597-0.248-8.609-2.394-11.367-5.695C3.006,6.086,2.755,6.994,2.755,7.984 c0,1.898,1.003,3.55,2.424,4.54c-0.919,0-1.755-0.248-2.508-0.66v0.083c0,2.641,1.922,4.787,4.43,5.283 C6.6,17.311,6.182,17.395,5.68,17.395c-0.334,0-0.668,0-1.002-0.084c0.668,2.146,2.758,3.715,5.099,3.799 c-1.839,1.485-4.263,2.311-6.854,2.311c-0.418,0-0.919,0-1.337-0.084c2.507,1.486,5.433,2.395,8.526,2.395 c10.113,0,15.63-8.255,15.63-15.436c0-0.248,0-0.495,0-0.66C26.744,8.81,27.664,7.901,28.415,6.829z"/></g></svg></span><span class="text-callout">tweet</span></a></li><li class="gplus" onclick='window.open("https://plus.google.com/share?url=https%3A%2F%2Fabc13.com%2F4121193%2F", "_blank", "width=550,height=420,scrollbars=no,resizable=yes");'><a href="javascript:void(0);"><span class="icon"><svg version="1.1" id="gplus-icon" xmlns="http://ww<span>w.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M25.997,13.836v-3.023h-2.382v3.101H20.44v2.17h3.175v3.102h2.382v-3.102h3.176v-2.248H25.997z M9.641,13.216 v3.489h4.765c-0.318,2.016-2.144,3.488-4.765,3.488c-2.858,0-5.24-2.402-5.24-5.194c0-2.791,2.303-5.195,5.24-5.195 c1.35,0,2.462,0.388,3.415,1.318l2.54-2.48c-1.588-1.396-3.573-2.249-5.955-2.249c-4.844,0-8.813,3.877-8.813,8.606 c0,4.731,3.97,8.608,8.813,8.608c5.161,0,8.496-3.568,8.496-8.453c0-0.62-0.079-1.318-0.158-1.938H9.641z"/></g></svg></span><span class="text-callout">share</span></a></li><li class="email"><a href="mailto:?subject=Cancer survivor uses Times Square billboard in search of new kidney&body=Marc Weiner needs a new kidney - and what better way to ask for a donor than in Times Square, the crossroads of the world?  - https://abc13.com/4121193/"><span class="icon"><svg version="1.1" id="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 30 30" enable-background="new 0 0 30 30" xml:space="preserve"><g><path fill="#FFFFFF" d="M15.001,18.869L1.632,7.85v15.851h26.735V7.85L15.001,18.869z M27.986,6.299H2.015l12.986,10.386L27.986,6.299 z"/></g></svg></span><span class="text-callout">email</span></a></li></ul></div></span><div class="clear"></div><div class="meta"> (Copyright &copy;2018 WABC-TV. All Rights Reserved.) </div></section><div class="clear"></div>
		<!-- outbrain article -->
		<div class="outbrain-content-inner"></div><div class="clear"></div></div>
		<div class="side-wide-inner two-col" data-set="right-sidebar-content"></div>
		<!-- outbrain article -->
		<div class="outbrain-content-outer"><hr />
	<div class="outbrainArticle">
	<section id="outbrain-youmightlike" class="inner">
		<div class="OUTBRAIN" data-src="https://abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/" data-widget-id="MB_2" data-ob-template="abclocal"></div>
	</section>
	<section id="outbrain-morefrom" class="inner">
		<div class="OUTBRAIN" data-src="https://abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/" data-widget-id="MB_3" data-ob-template="abclocal"></div>
	</section></div></div>
		<div class="clear"></div>
	</div> <!-- end main-left -->
	<div class="side-wide side-right two-col" data-set="right-sidebar-content">
		<div class="side1"><!-- ad banner -->
			<div class="adRectangle-pos-small ad-container" data-set="adAppend"></div>
			<!-- outbrain sidebar append large -->
			<div class="outbrainSidebar-pos-large"><section id="outbrain-sidebar" class="outbrainSidebarTwoCol inner">
		<hr>
		<div class="OUTBRAIN" data-src="https://abc13.com/health/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney/4121193/" data-widget-id="MB_1" data-ob-template="abclocal"></div> 
		<hr>
	</section></div><div class="hl-loader" id="story-page" data-fallback="topic two-col headlines-list"></div><section class="topic two-col headlines-list inner">
				<div class="section-header">HEALTH & FITNESS</div>
				<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/health/flesh-eating-bacteria-nearly-costs-sheriffs-lieutenant-his-leg/4113810/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/083118-ewn-10pm-shelley-flesh-eating-vid.jpg" data-imgalt="Probably the scariest thing Ive ever dealt with in my life, Montgomery County Sheriffs Lt. Brian Bagwell says." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/4114236_083118-ewn-10pm-shelley-flesh-eating-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/083118-ewn-10pm-shelley-flesh-eating-vid.jpg">
												<meta itemprop="headline caption text" content="Brian Bagwell, Montgomery County Sheriff&#39;s lieutenant, survives flesh-eating bacteria infection">
												<meta itemprop="description" content=""Probably the scariest thing I've ever dealt with in my life," Montgomery County Sheriff's Lt. Brian Bagwell says.">
												<img src="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/083118-ewn-10pm-shelley-flesh-eating-vid.jpg" alt="Probably the scariest thing Ive ever dealt with in my life, Montgomery County Sheriffs Lt. Brian Bagwell says." title="Brian Bagwell, Montgomery County Sheriff&#39;s lieutenant, survives flesh-eating bacteria infection">
											</noscript>
										</div><div class="headline">Flesh-eating bacteria nearly costs sheriff&#39;s lieutenant his leg</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T03:32:50Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/health/family-sues-hospital-after-preemie-died-from-eye-exam-infection/4109918/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wpvi/images/cms/083118-wpvi-chop-lawsuit-video-vid.jpg" data-imgalt="Family sues CHOP after death of premature baby. Nydia Han reports during Action News at 4:30 a.m. on August 31, 2018." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/4106523_083118-wpvi-chop-lawsuit-video-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wpvi/images/cms/083118-wpvi-chop-lawsuit-video-vid.jpg">
												<meta itemprop="headline caption text" content="Family sues hospital after death of premature baby after infection outbreak">
												<meta itemprop="description" content="Family sues CHOP after death of premature baby. Nydia Han reports during Action News at 4:30 a.m. on August 31, 2018.">
												<img src="https://cdns.abclocal.go.com/content/wpvi/images/cms/083118-wpvi-chop-lawsuit-video-vid.jpg" alt="Family sues CHOP after death of premature baby. Nydia Han reports during Action News at 4:30 a.m. on August 31, 2018." title="Family sues hospital after death of premature baby after infection outbreak">
											</noscript>
										</div><div class="headline">Family sues hospital after preemie died from eye exam infection</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-08-31T17:38:02Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/health/potentially-life-threatening-mix-up-prompts-medication-recall/4107335/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wtvd/images/cms/automation/vod/082918-wtvd-blood-pressure-recall-5p-vid.jpg" data-imgalt="The FDA is alerting consumers to a voluntary recall of a widely used blood pressure medication." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/4091417_082918-wtvd-blood-pressure-recall-5p-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wtvd/images/cms/automation/vod/082918-wtvd-blood-pressure-recall-5p-vid.jpg">
												<meta itemprop="headline caption text" content="Potentially life-threatening mix up prompts medication recall">
												<meta itemprop="description" content="The FDA is alerting consumers to a voluntary recall of a widely used blood pressure medication.">
												<img src="https://cdns.abclocal.go.com/content/wtvd/images/cms/automation/vod/082918-wtvd-blood-pressure-recall-5p-vid.jpg" alt="The FDA is alerting consumers to a voluntary recall of a widely used blood pressure medication." title="Potentially life-threatening mix up prompts medication recall">
											</noscript>
										</div><div class="headline">Potentially life-threatening mix up prompts medication recall</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-08-31T10:55:37Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/health/fda-warns-against-eating-food-prepared-with-liquid-nitrogen/4106645/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/wtvd/images/cms/automation/vod/083018-wtvd-liquid-nitrogen-10pm-vid.jpg" data-imgalt="New warning about liquid nitrogen in food." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/4104152_083018-wtvd-liquid-nitrogen-10pm-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/wtvd/images/cms/automation/vod/083018-wtvd-liquid-nitrogen-10pm-vid.jpg">
												<meta itemprop="headline caption text" content="FDA warns against eating food prepared with liquid nitrogen">
												<meta itemprop="description" content="New warning about liquid nitrogen in food.">
												<img src="https://cdns.abclocal.go.com/content/wtvd/images/cms/automation/vod/083018-wtvd-liquid-nitrogen-10pm-vid.jpg" alt="New warning about liquid nitrogen in food." title="FDA warns against eating food prepared with liquid nitrogen">
											</noscript>
										</div><div class="headline">FDA warns against eating food prepared with liquid nitrogen</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-08-31T09:05:34Z"></time>
									</div>
								</a></div></div>
				<a class="button button-block" href="/topic/health/">More Health & Fitness <div class="arrow-blue arrow-pos-right"></div></a>
			</section>
			<hr class="topic-hr"><section class="top-stories headlines-list inner"><div class="section-header">Top Stories</div><div class="top-stories-expanded">
			<div class="headlines-images"><div class="headline-list-item item-0 has-image" data-media="video"><a href="/deputies-identify-man-suspected-in-fatal-shooting-of-mother-of-3/4117150/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-woman-killed-suspected-shooter-img.jpg" data-imgalt="Authorities are searching for the man suspected of shooting a woman during an argument at a Channelview bar." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/4117386_090118-ktrk-woman-killed-suspected-shooter-img.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-woman-killed-suspected-shooter-img.jpg">
												<meta itemprop="headline caption text" content="Authorities searching for man suspected of killing mother of 3 during disturbance outside Channelview bar">
												<meta itemprop="description" content="Authorities are searching for the man suspected of shooting a woman during an argument at a Channelview bar.">
												<img src="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-woman-killed-suspected-shooter-img.jpg" alt="Authorities are searching for the man suspected of shooting a woman during an argument at a Channelview bar." title="Authorities searching for man suspected of killing mother of 3 during disturbance outside Channelview bar">
											</noscript>
										</div><div class="headline">Deputies identify man suspected in fatal shooting of mother of 3</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T23:37:58Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/body-of-48-year-old-woman-found-floating-in-vince-bayou-police-say-/4120455/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-erica-digital-me-bayou-body-vid.jpg" data-imgalt="Body of 48-year-old woman found floating in Vince Bayou in Pasadena, police say" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/4120897_090118-ktrk-erica-digital-me-bayou-body-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-erica-digital-me-bayou-body-vid.jpg">
												<meta itemprop="headline caption text" content="Body of 48-year-old woman found floating in Vince Bayou in Pasadena, police say  ">
												<meta itemprop="description" content="Body of 48-year-old woman found floating in Vince Bayou in Pasadena, police say">
												<img src="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-erica-digital-me-bayou-body-vid.jpg" alt="Body of 48-year-old woman found floating in Vince Bayou in Pasadena, police say" title="Body of 48-year-old woman found floating in Vince Bayou in Pasadena, police say  ">
											</noscript>
										</div><div class="headline">Body of 48-year-old woman found floating in Vince Bayou, police say </div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T23:11:02Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/politics/a-warrior-a-statesman-a-patriot-bush-obama-remember-mccain/4119578/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/creativecontent/images/cms/4118618.jpg" data-imgalt="Former President George W. Bush speaks at a memorial service for Sen. John McCain, R-Ariz., at Washington National Cathedral in Washington, Saturday, Sept. 1, 2018." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/4118618_090118ccmccainfuneralAP18244556320650.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/creativecontent/images/cms/4118618_1280x720.jpg">
												<meta itemprop="headline caption text" content="Former Presidents Bush, Obama remember John McCain: &#39;A warrior, a statesman, a patriot&#39;">
												<meta itemprop="description" content="Former President George W. Bush spoke at Senator John McCain's funeral in Washington D.C. Saturday at the request of McCain.">
												<img src="https://cdns.abclocal.go.com/content/creativecontent/images/cms/4118618_1280x720.jpg" alt="Former President George W. Bush speaks at a memorial service for Sen. John McCain, R-Ariz., at Washington National Cathedral in Washington, Saturday, Sept. 1, 2018." title="Former Presidents Bush, Obama remember John McCain: &#39;A warrior, a statesman, a patriot&#39;">
											</noscript>
										</div><div class="headline">&#39;A warrior, a statesman, a patriot&#39;: Bush, Obama remember McCain</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T19:14:37Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 has-image" data-media="video"><a href="/1-dead-and-1-injured-following-motorcycle-accident-in-se-houston/4120214/"><div class="image" data-imgsrc="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-motor-real-footage-vid.jpg" data-imgalt="1 dead and 1 injured following motorcycle accident in SE Houston, deputies say" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/4120570_090118-ktrk-motor-real-footage-vid.jpg">
											<noscript itemscope itemtype="http://schema.org/ImageObject">
												<meta itemprop="name url contentUrl" content="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-motor-real-footage-vid.jpg">
												<meta itemprop="headline caption text" content="1 dead and 1 injured following motorcycle accident in SE Houston, deputies say">
												<meta itemprop="description" content="1 dead and 1 injured following motorcycle accident in SE Houston, deputies say">
												<img src="https://cdns.abclocal.go.com/content/ktrk/images/cms/automation/vod/090118-ktrk-motor-real-footage-vid.jpg" alt="1 dead and 1 injured following motorcycle accident in SE Houston, deputies say" title="1 dead and 1 injured following motorcycle accident in SE Houston, deputies say">
											</noscript>
										</div><div class="headline">1 dead and 1 injured following motorcycle accident in SE Houston</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T21:42:14Z"></time>
									</div>
								</a></div></div><!-- MORE TOP STORIES -->
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/society/aretha-franklin-funeral-bishop-apologizes-to-ariana-grande/4121010/"><div class="headline">Aretha Franklin funeral bishop apologizes to Ariana Grande</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T22:51:20Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/education/devos-schools-can-use-federal-money-for-guns/4119467/"><div class="headline">DeVos: Schools can use federal money for guns</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T18:07:55Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/politics/meghan-mccains-eulogy-at-dads-funeral-america-was-always-great/4118240/"><div class="headline">Meghan McCain&#39;s eulogy at dad&#39;s funeral: &#39;America was always great&#39;</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T19:12:33Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/community-events/riders-temporarily-stuck-on-six-flags-roller-coaster-/4121009/"><div class="headline">Riders temporarily stuck on Six Flags roller coaster </div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T22:41:37Z"></time>
									</div>
								</a></div></div>
		</div>
		<a class="show-button-more button button-block" href="#">Show More <div class="expand-arrow"></div></a>
		<!-- COLLAPSED TOP STORIES -->
		<div class="top-stories-collapsed">
			<div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item item-0 no-image" data-media="post"><a href="/pets-animals/colorado-firefighters-rescue-baby-goat-from-pipe/4119575/"><div class="headline">Colorado firefighters rescue baby goat from pipe</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T18:17:44Z"></time>
									</div>
								</a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/clean-up-efforts-continue-after-1200-gallons-of-oil-spills-near-corpus-christi/4119461/"><div class="headline">Clean up efforts continue after 1,200 gallons of oil spills near Corpus Christi</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T21:59:53Z"></time>
									</div>
								</a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/politics/mccain-to-be-buried-next-to-best-friend-from-naval-academy/4058756/"><div class="headline">McCain to be buried next to best friend from Naval Academy</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T17:24:02Z"></time>
									</div>
								</a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/im-scared-somebody-is-going-to-kill-me-rape-victim-says/4114092/"><div class="headline">&#39;I&#39;m scared somebody is going to kill me,&#39; rape victim says</div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T03:19:51Z"></time>
									</div>
								</a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/society/mayor-sylvester-turner-visits-with-harvey-affected-residents-/4119112/"><div class="headline">Mayor Sylvester Turner visits with Harvey affected residents </div>
									<div class="lastmodified">
									<time class="timeago" datetime="2018-09-01T18:25:55Z"></time>
									</div>
								</a></div></div><a class="button button-block" href="/news/">More News <div class="arrow-blue arrow-pos-right"></div></a></div>
	</section>
		</div> <!-- end side1 -->
	</div> <!-- end side-wide -->

	<!-- Yieldmo end of post trial ad -->	
	<div id="ym_123025" class="ym inner"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m2.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	


				<!-- END CONTENT -->

				<div class="clear"></div>

			</div> <!-- end .content -->

			

		</main>

		
		<footer class="footer" role="contentinfo">
			<div class="footer-searchsocial">
				<div class="footer-brand">
					<div class="footer-brand-logo" lpos="footer_logo">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:abc_logo%22},%22granular%22:{%22nav%22:%22footer:abc_logo%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>
							<img src="https://cdns.abclocal.go.com/assets/news/ktrk/images/logos/header-large.png" alt="ABC13 Houston">
						</a>
					</div>
				</div>

				<!-- BEGIN SMALL FOOTER NAV -->
				<section class="footer-smallnav">
					<ul>
						<li><a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a></li>
						<li><a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a></li>
						<li><a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a></li>
						<li>
							<a class="footer-smallnav-header">Local News <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/houston/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Houston_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Houston%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Houston</a><a href="/southwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Southwest_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Southwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Southwest</a><a href="/southeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Southeast_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:Southeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">Southeast</a><a href="/northwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Northwest_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Northwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Northwest</a><a href="/northeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Northeast_local_news-link_5%22},%22granular%22:{%22nav%22:%22footer:Northeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_5%22}}">Northeast</a>
							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Categories <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
								<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
								<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">U.S. & World</a>
<a href="/skydrone13/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:SkyDrone-13_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:SkyDrone-13%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">SkyDrone 13</a>
<a href="/stretch-your-dollar/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Stretch-Your-Dollar_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Stretch-Your-Dollar%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Stretch Your Dollar</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Sports_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Sports</a>
<a href="/oberginvestigates/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Ted-Oberg-Investigates_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Ted-Oberg-Investigates%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Ted Oberg Investigates</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Politics_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Politics</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Station Info <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="http://abc13.com/contactus/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Contact-us_community-link_1%22},%22granular%22:{%22nav%22:%22footer:Contact-us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">Contact us </a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC13-News-Team_community-link_2%22},%22granular%22:{%22nav%22:%22footer:ABC13-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">ABC13 News Team</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_3%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">TV Listings</a>
<a href="/careers/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Careers_community-link_4%22},%22granular%22:{%22nav%22:%22footer:Careers%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">Careers</a>
<a href="/contests/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Enter-to-Win_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Enter-to-Win%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Enter to Win</a>
<a href="http://iwitness.abc13.com" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Your-photos-and-videos_community-link_6%22},%22granular%22:{%22nav%22:%22footer:Your-photos-and-videos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_6%22}}">Your photos and videos</a>

							</ul>
						</li>
						<li>
							<a class="footer-smallnav-header">Shows <div class="expand-arrow-light"></div></a>
							<ul>
								<a href="/live/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC13-Live-Newscasts_shows-link_1%22},%22granular%22:{%22nav%22:%22footer:ABC13-Live-Newscasts%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_1%22}}">ABC13 Live Newscasts</a>
<a href="http://abc13.com/abc13andyou/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC13-and-You_shows-link_2%22},%22granular%22:{%22nav%22:%22footer:ABC13-and-You%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_2%22}}">ABC13 and You</a>
<a href="/presents/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC13-Presents_shows-link_3%22},%22granular%22:{%22nav%22:%22footer:ABC13-Presents%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_3%22}}">ABC13 Presents</a>
<a href="http://livewellnetwork.com/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Live-Well-Network_shows-link_4%22},%22granular%22:{%22nav%22:%22footer:Live-Well-Network%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:shows-link_4%22}}">Live Well Network</a>

							</ul>
						</li>
						<li><a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a></li>
					</ul>
				</section>
				<!-- END SMALL FOOTER NAV -->
				<div lpos="footer_search">
					
<section id="frame-search-form">
	<form class="form-search frame-search" action="/search/?query=" method="get">
		<!--<input type="hidden" name="site" value="ktrk">-->
		<input type="text" name="query" class="search-query frame-search-input" placeholder="Search Our Site" autocomplete="off"/>
		<button type="submit" class="frame-search-button">GO</button>
	</form>
	<div id="frame-suggestions"></div>
</section>
					<div class="frame-social">
						<div class="frame-social-action">Follow Us</div>
						<div class="frame-social-icons social-icons">
							<a href="https://facebook.com/abc13houston" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-facebook%22},%22granular%22:{%22nav%22:%22footer:share-facebook%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" width="31" height="31" alt="Facebook"></a><a href="https://twitter.com/ABC13Houston" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-twitter%22},%22granular%22:{%22nav%22:%22footer:share-twitter%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" width="31" height="31" alt="Twitter"></a><a href="https://www.instagram.com/abc13houston/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-instagram%22},%22granular%22:{%22nav%22:%22footer:share-instagram%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" width="31" height="31" alt="Instagram"></a><a href="/newsletters" data-clink={%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:share-newsletters%22},%22granular%22:{%22nav%22:%22footer:share-newsletters%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" width="31" height="31" alt="Newsletters"></a>
						</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>

			<div class="footer-sections">
				<div class="footer-sections-col1">
					<div class="footer-sections-group">
						<a href="/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Home_link_1%22},%22granular%22:{%22nav%22:%22footer:Home%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_1%22}}'>Home</a>
						<a href="/weather/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:AccuWeather_link_2%22},%22granular%22:{%22nav%22:%22footer:AccuWeather%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_2%22}}'>AccuWeather</a>
						<a href="/traffic/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Traffic_link_3%22},%22granular%22:{%22nav%22:%22footer:Traffic%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_3%22}}'>Traffic</a>
						<a href="/video/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Video_link_4%22},%22granular%22:{%22nav%22:%22footer:Video%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_4%22}}'>Video</a>
						<a href="/photos/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Photos_link_5%22},%22granular%22:{%22nav%22:%22footer:Photos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_5%22}}'>Photos</a>
						<a href="/apps/" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Mobile-Apps_link_6%22},%22granular%22:{%22nav%22:%22footer:Mobile-Apps%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:link_6%22}}'>Apps</a>
					</div>
					<div class="footer-sections-group">
						<a href="/houston/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Houston_local_news-link_1%22},%22granular%22:{%22nav%22:%22footer:Houston%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_1%22}}">Houston</a><a href="/southwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Southwest_local_news-link_2%22},%22granular%22:{%22nav%22:%22footer:Southwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_2%22}}">Southwest</a><a href="/southeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Southeast_local_news-link_3%22},%22granular%22:{%22nav%22:%22footer:Southeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_3%22}}">Southeast</a><a href="/northwest/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Northwest_local_news-link_4%22},%22granular%22:{%22nav%22:%22footer:Northwest%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_4%22}}">Northwest</a><a href="/northeast/" data-clink= "{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Northeast_local_news-link_5%22},%22granular%22:{%22nav%22:%22footer:Northeast%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:local_news-link_5%22}}">Northeast</a>
					</div>
					<div class="clear"></div>
				</div>
				<div class="footer-sections-col2">
					<div class="footer-sections-group">
						<a href="/us-world/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:US-and World_categories1-link_1%22},%22granular%22:{%22nav%22:%22footer:US-and World%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_1%22}}">U.S. & World</a>
<a href="/skydrone13/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:SkyDrone-13_categories1-link_2%22},%22granular%22:{%22nav%22:%22footer:SkyDrone-13%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_2%22}}">SkyDrone 13</a>
<a href="/stretch-your-dollar/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Stretch-Your-Dollar_categories1-link_3%22},%22granular%22:{%22nav%22:%22footer:Stretch-Your-Dollar%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_3%22}}">Stretch Your Dollar</a>
<a href="/sports/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Sports_categories1-link_4%22},%22granular%22:{%22nav%22:%22footer:Sports%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_4%22}}">Sports</a>
<a href="/oberginvestigates/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Ted-Oberg-Investigates_categories1-link_5%22},%22granular%22:{%22nav%22:%22footer:Ted-Oberg-Investigates%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_5%22}}">Ted Oberg Investigates</a>
<a href="/politics/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Politics_categories1-link_6%22},%22granular%22:{%22nav%22:%22footer:Politics%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:categories1-link_6%22}}">Politics</a>

					</div>
					<div class="footer-sections-group">
						<a href="http://abc13.com/contactus/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Contact-us_community-link_1%22},%22granular%22:{%22nav%22:%22footer:Contact-us%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_1%22}}">Contact us </a>
<a href="/about/newsteam/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:ABC13-News-Team_community-link_2%22},%22granular%22:{%22nav%22:%22footer:ABC13-News-Team%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_2%22}}">ABC13 News Team</a>
<a href="/tvlistings/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:TV-Listings_community-link_3%22},%22granular%22:{%22nav%22:%22footer:TV-Listings%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_3%22}}">TV Listings</a>
<a href="/careers/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Careers_community-link_4%22},%22granular%22:{%22nav%22:%22footer:Careers%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_4%22}}">Careers</a>
<a href="/contests/" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Enter-to-Win_community-link_5%22},%22granular%22:{%22nav%22:%22footer:Enter-to-Win%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_5%22}}">Enter to Win</a>
<a href="http://iwitness.abc13.com" data-clink="{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Your-photos-and-videos_community-link_6%22},%22granular%22:{%22nav%22:%22footer:Your-photos-and-videos%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22footer:community-link_6%22}}">Your photos and videos</a>

					</div>
					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div>
			

<div class="footer-legal">
	<div class="footer-legal-links" lpos="footer_legal">
		<div class="footer-legal-links-col1">
			<a href="https://disneyprivacycenter.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Children's Privacy Policy</a>
			<a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Privacy-Policy%22},%22granular%22:{%22nav%22:%22footer:Privacy-Policy%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Your California Privacy Rights</a>
		</div>
		<div class="footer-legal-links-col2">
			<a href="http://disneytermsofuse.com/" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Terms-of-Use%22},%22granular%22:{%22nav%22:%22footer:Terms-of-Use%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Terms of Use</a>
			<a href="http://preferences.truste.com/2.0/?type=abc&affiliateId=115" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Interest-Based-Ads%22},%22granular%22:{%22nav%22:%22footer:Interest-Based-Ads%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Interest-Based Ads</a>
			<a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_new" data-clink= '{%22basic%22:{%22events%22:%22event9%22,%22type%22:%22o%22,%22name%22:%22footer:Online-Public-Inspection-File%22},%22granular%22:{%22nav%22:%22footer:Online-Public-Inspection-File%22,%22control%22:%22%22,%22content_link%22:%22%22,%22content_pos%22:%22%22}}'>Public Inspection File</a>
		</div>
		<div class="clear"></div>
	</div>
	<div class="footer-legal-copyright">
		Copyright &copy; 2018 ABC Inc., KTRK-TV Houston. All Rights Reserved.
		<br><span class="rwd"></span>
	</div>
</div>
			<div class="clear"></div>
		</footer>
	</div> <!-- end .wrapper -->

<!-- div for weather city drop-down-->
<div id="menu-container"></div>

<!-- Advertising -->
<div class="ad ad-overpage ad-interstitial ad-adhesion ad-prestitial responsive-ad"></div>
<div class="ad ad-pageroll"></div>

<!-- Inline Ad MediaQuery Helpers -->
<div class="ad-helper large"></div>
<div class="ad-helper medium"></div>
<div class="ad-helper small"></div>

<!-- Facebook Social Plugins -->
<div id="fb-root"></div>

	
	
	<div class="adPropsArray" data-displayAds="true" data-pageType="story" data-csid="ktrk_health" data-caid="4121193" data-sfid="206099" data-keyValues="tag=kidney-transplant&tag=times-square&tag=health&tag=times-square&tag=new-york-city&tag=manhattan&_otv_dom=abc13.com" data-server="2915d.v.fwmrm.net" data-networkId="168285"></div>
	


<script type="text/javascript" src="/api/jsvars"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js"></script>
<script type="text/javascript" src="https://tagboard.com/public/js/embed.js"></script>
<script type="text/javascript" src="//tru.am/scripts/custom/abctelevision.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/library/1.1.0/library.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/core/2.6.3/core.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/breaking-news/1.1.0/breaking-news.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/page/2.2.1/page.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/social/1.0.1/social.min.js"></script>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/player/3.2.4/player.min.js"></script>


<script>


(function($) {
	//GLOBAL CONFIG
	omnitureAcct = "wdgotvktrkresponsive";
	quantcastAcct = "p-9e_QHc34iBt22";
	quantcastLabel = "ABCLocalTV.KTRK-TV";
	chartbeatAcct = "ktrk.abclocal.go.com";

	// for video
	window.vpe = window.vpe || {};
	window.vpe.omni = {
	    'pagename': 'health/post_video/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney-id=4121193',
	    'station': 'ktrk',
	    'topic': 'health',
	    'contentType': 'post_video',
	    'channel': 'health',
	    'contentID': '4121193'
	}

	requestUrl = "https://cdns.abclocal.go.com/assets/compiled/js/tracker/1.1.1/tracker.js";

	$.ajax({
		url: requestUrl,
		dataType: "script",
		cache: true,
		async: true,
		success: function(){
			var tracker = analytics.tracker;
			tracker.options = {};
			//common variables
			tracker.options[tracker.property] = "abcotv";
			tracker.options[tracker.channel] = "health";
			tracker.options[tracker.pagename] = "health/post_video/cancer-survivor-uses-times-square-billboard-in-search-of-new-kidney-id=4121193";
			tracker.options[tracker.hier] = "abcotv/health";
			tracker.options[tracker.contenttype] = "post_video";
			tracker.options[tracker.platformtype] = "ABC OTV Website";
			tracker.options[tracker.referrer] = "";
			tracker.options[tracker.contentid] = "4121193";
			tracker.options[tracker.headline] = "Cancer survivor uses Times Square billboard in search of kidney donor";
			tracker.options[tracker.externalid] = "";
			tracker.options[tracker.station] = "ktrk";
			tracker.options[tracker.domain] = "abc13.com";
			tracker.options[tracker.origin] = "wabc";
			tracker.options[tracker.byline] = "Lucy Yang";
			tracker.options[tracker.isdynamic] = "not dynamic";
			tracker.options[tracker.iscategory] = "";
			tracker.options[tracker.webversion] = "ABC13 HOUSTON WEB 1.0.1";
			//tracker.options[tracker.creativecontent] = "Lucy Yang";
			//topic,tags and places
			tracker.options[tracker.topic] = "health";
			tracker.options[tracker.tags] = "kidney-transplant,times-square,health";
			tracker.options[tracker.places] = "times-square,new-york-city,manhattan";
			//search
 	 	 	tracker.options[tracker.searchquery] = ""
 	 	 	tracker.options[tracker.searchtype] = ""
			//registration
			//tracker.options[tracker.reg_success_event] = "event3,event4,event18";
			//tracker.options[tracker.reg_status] = "not-registered";
			//tracker.options[tracker.login_status] = "not-logged-in";

			tracker.readystate = function(){
				try {
					window.adblockDetector.init({
						found: function() {
							tracker.options[tracker.adblock] = true;
							tracker.track(tracker.options);
						},
						notFound: function() {
							tracker.track(tracker.options);
						}
					});
				} catch(e) {
					// Incase the adblock detector is blocked or doesn't load up correctly. We still want to initiate a pageview.
					tracker.track(tracker.options);
				}
			};

		}
	});
})(jQuery);
</script>
<noscript>
	<div style="display:none;">
		<!-- No script Nielsen and Quantcast Tagging-->
		<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-606744h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		<img src="//pixel.quantserve.com/pixel/p-9e_QHc34iBt22.gif?labels=ABCLocalTV%2eKTRK-TV" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type="text/javascript" src="https://cdns.abclocal.go.com/assets/compiled/js/ads/1.0.4/ads.min.js"></script>

<!--BEGIN QUALTRICS SITE INTERCEPT-->
<script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
</script><div id='ZN_5hSLIyrLhlJ7ndr'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->

</body>
</html>