
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 73ea79013dd5 | 2869 | 81616905ba9b2e61ae59530b86d7e13ebaa924cc | Thu, 20 Aug 2020 22:14:06 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Historic 19th Street is a hub for shopping in the Heights - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="19th Street in the Houston Heights is home to a variety of locally-owned shops, restaurants, and businesses."/><meta data-react-helmet="true" name="keywords" content="The Heights, 19th Street, Manready Mercantile, Casa Ramirez, Vinal Edge"/><meta data-react-helmet="true" name="tags" content="abc13-plus-heights,thrift-store,abc13-plus,retail,shopping"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/6380287"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/6380287/"/><meta data-react-helmet="true" property="og:title" content="Where to find the coolest shops in the Heights!"/><meta data-react-helmet="true" property="og:description" content="From rare vinyl records to antiques and DIY candle kits, here are some of the coolest and quirkiest shops along 19th Street in the Heights!"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6380561_082020-ktrk-pcu-chaz-19th-street-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/6380287/"/><meta data-react-helmet="true" name="twitter:title" content="Where to find the coolest shops in the Heights!"/><meta data-react-helmet="true" name="twitter:description" content="From rare vinyl records to antiques and DIY candle kits, here are some of the coolest and quirkiest shops along 19th Street in the Heights!"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6380561_082020-ktrk-pcu-chaz-19th-street-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-08-20T21:57:25.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-08-20T21:57:22.000Z"/><meta data-react-helmet="true" property="article:section" content="shopping"/><meta data-react-helmet="true" name="title" content="Where to find the coolest shops in the Heights!"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/6380287"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/the-heights-19th-street-manready-mercantile-casa-ramirez/6380287/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/the-heights-19th-street-manready-mercantile-casa-ramirez/6380287/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Your photos and videos</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/the-heights-19th-street-manready-mercantile-casa-ramirez/6380287/","@type":"WebPage"},"headline":"Historic 19th Street is a hub for shopping in the Heights","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6380561_082020-ktrk-pcu-chaz-19th-street-vid.jpg"},"datePublished":1597960645,"dateModified":1597960642,"author":[{"name":"Chaz Miller","@type":"Person"}],"dateline":"HOUSTON, TX (KTRK) --","articleSection":{"name":"shopping"},"about":{"@type":"Thing","name":"abc13 plus heights"},"publisher":{"name":"ktrk","logo":{"url":"https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/default_300x169.jpg","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Where to find the coolest shops in the Heights!","keywords":"The Heights, 19th Street, Manready Mercantile, Casa Ramirez, Vinal Edge","description":"19th Street in the Houston Heights is home to a variety of locally-owned shops, restaurants, and businesses.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fshopping%2Fits-the-best-community-19th-street-in-the-heights-%2F6380287%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/&amp;text=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;body=From%20rare%20vinyl%20records%20to%20antiques%20and%20DIY%20candle%20kits%2C%20here%20are%20some%20of%20the%20coolest%20and%20quirkiest%20shops%20along%2019th%20Street%20in%20the%20Heights%21%20-%20https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/abc13-plus-heights/">abc13 plus heights</a></div><h1 class="headline">Where to find the coolest shops in the Heights!</h1><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc13.com/about/newsteam/chaz-miller"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc13.com/about/newsteam/chaz-miller" itemProp="name" rel="author">Chaz Miller</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fshopping%2Fits-the-best-community-19th-street-in-the-heights-%2F6380287%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/&amp;text=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;body=From%20rare%20vinyl%20records%20to%20antiques%20and%20DIY%20candle%20kits%2C%20here%20are%20some%20of%20the%20coolest%20and%20quirkiest%20shops%20along%2019th%20Street%20in%20the%20Heights%21%20-%20https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="&quot;It&#x27;s the best community:&quot; 19th Street in the Heights"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6380561_082020-ktrk-pcu-chaz-19th-street-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/082020-ktrk-pcu-chaz-19th-street-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-08-20T21:56:11Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fshopping%2Fits-the-best-community-19th-street-in-the-heights-%2F6380287%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/&amp;text=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;body=From%20rare%20vinyl%20records%20to%20antiques%20and%20DIY%20candle%20kits%2C%20here%20are%20some%20of%20the%20coolest%20and%20quirkiest%20shops%20along%2019th%20Street%20in%20the%20Heights%21%20-%20https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HOUSTON, TX (KTRK) -- 19th Street in the Houston Heights is home to a variety of locally-owned shops, restaurants, and businesses. They've been dealing with the COVID-19 pandemic with the rest of us, but the business owners we spoke with are keeping a positive attitude about the situation.<br><br>"It is a challenge," said Chrissie Dickerson Ramirez of <a rel="nofollow" href="https://www.casaramirez.com/" target="_blank">Casa Ramirez</a>. "We feel like we're doing ok. We have a lot of longtime customers that have followed us."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Casa Ramirez, which was founded by Macario Ramirez in the 1980s, promotes Hispanic culture by selling folk art, books, and more. Macario died in June, but his legacy lives on at Casa Ramirez.<br><br>"Macario always loved to teach about the culture," said Chrissie, Macario's widow. "We plan to continue that tradition."<br><br><a rel="nofollow" href="https://manready.com/" target="_blank">Manready Mercantile</a>, which sells everything from menswear to candles, has been on 19th Street for six years. They've been relying on web sales for much of the pandemic, but they're also using social media to offer virtual services to those stuck at home.<br><br>"We're promoting our virtual candle making kits," said Manready Mercantile's Travis Weaver. "The staff will work with you directly via Instagram and Facebook Live."<br><br>The store used to offer those classes in person, but those interested in candle making can buy a kit from Manready Mercantile, and then go online to receive the instruction.<br><br><a rel="nofollow" href="https://www.vinaledge.com/" target="_blank">Vinal Edge Records</a>, located down the street from Manready Mercantile, is also seeing different areas of its business increase during the pandemic.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"We're limiting the amount of people in our shop," said Vinyl Edge owner Chuck Roast. "Our mail-order business has been taking off, so it's been pretty good."<br><br>Multiple business owners cited the Heights communal mindset as the reason they've been able to stay in business.<br><br>"There's a strong 'shop small' contingent," said Dickerson Ramirez. "I know that's helped us."<br><br>Debbie Greenbaum, who co-owns <a rel="nofollow" href="https://www.agantiques.com/" target="_blank">AG Antiques</a> with her cousin, says the business owners along 19th Street are also really good at coming together and promoting the shops in the area.<br><br>"We're all really connected and care about each other," said Greenbaum, whose store consists of 50 dealers who curate different items. "It's the best community."<br><br>Visit <a rel="nofollow" href="https://www.19thstreetheights.com/" target="_blank">19thStreetHeights.com</a> for more information on these businesses, as well as the other shops along 19th Street. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/shopping/">shopping</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/abc13-plus-heights/">abc13 plus heights</a><a class="button" href="/tag/thrift-store/">thrift store</a><a class="button" href="/tag/abc13-plus/">abc13 plus</a><a class="button" href="/tag/retail/">retail</a><a class="button" href="/tag/shopping/">shopping</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fshopping%2Fits-the-best-community-19th-street-in-the-heights-%2F6380287%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/&amp;text=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Where%20to%20find%20the%20coolest%20shops%20in%20the%20Heights%21&amp;body=From%20rare%20vinyl%20records%20to%20antiques%20and%20DIY%20candle%20kits%2C%20here%20are%20some%20of%20the%20coolest%20and%20quirkiest%20shops%20along%2019th%20Street%20in%20the%20Heights%21%20-%20https%3A//abc13.com/shopping/its-the-best-community-19th-street-in-the-heights-/6380287/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>ABC13 PLUS HEIGHTS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/careers/heres-how-you-can-land-a-job-paying-$24-in-the-heights-/6378474/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6379004_081920-ktrk-nick-jobs-heights-vid.jpg" data-imgalt="Some of these jobs are even paying $24 an hour. Watch the video for more details." data-topic="careers" data-dynamic="https://cdn.abcotvs.com/dip/images/6379004_081920-ktrk-nick-jobs-heights-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6379004_081920-ktrk-nick-jobs-heights-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Here&#x27;s how you can land a job paying $24 in The Heights </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/society/a-look-at-the-evolution-of-the-heights-since-1891/6378569/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6378902_081920-heights-img.jpg" data-imgalt="The Heights is such a well-known neighborhood today, but how did it come to be?" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6378902_081920-heights-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6378902_081920-heights-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">A look at the evolution of The Heights since 1891</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/society/heights-restaurants-support-community-during-covid-19/6378269/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6378544_081920-ktrk-4pm-nna-houston-heights-restaurants-irios-vid.jpg" data-imgalt="From coffee made masks to dog rescues, this is how these Houston Heights restaurants are helping the community." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6378544_081920-ktrk-4pm-nna-houston-heights-restaurants-irios-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6378544_081920-ktrk-4pm-nna-houston-heights-restaurants-irios-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Heights restaurants support community during COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/localish/kin-dee-cuisine-combines-flavors-of-texas-and-thailand/6374833/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6375213_081720-ktrk-localish-kindee-houston-heights.png" data-imgalt="&quot;Yu Dee, Kin Dee:&quot; Live a good life, eat good food! Kin Dee in The Heights opened during the pandemic and they&#x27;re working hard to stay open." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/6375213_081720-ktrk-localish-kindee-houston-heights.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6375213_081720-ktrk-localish-kindee-houston-heights.png?w=630&amp;r=16%3A9"/></div><div class="headline">Kin Dee cuisine combines flavors of Texas and Thailand</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/tropical-depression-14-takes-aim-at-gulf-coast/6134994/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6380622_082020-TD14-4PM-Track-img.jpg" data-imgalt="Tropical Depression 14 is moving toward the west. It&#x27;s our main concern at the moment as we track two disturbances." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/6380622_082020-TD14-4PM-Track-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6380622_082020-TD14-4PM-Track-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Tropical Depression 14 takes aim at Gulf Coast</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/education/if-teachers-get-exposed-to-virus-they-could-stay-in-classroom/6380219/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6380242_teacher-with-mask-in-classroom-AP-TN-img.jpg" data-imgalt="With dozens of states seeing a rise in COVID-19 cases, the debate is raging over whether or not if it&#x27;s safe to open schools." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/6380242_teacher-with-mask-in-classroom-AP-TN-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6380242_teacher-with-mask-in-classroom-AP-TN-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">If teachers get exposed to virus, they could stay in classroom</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/toddler-found-in-pools-deep-end-finally-breathing-on-her-own/6380336/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6380398_081920-ktrk-ncu-near-drowning-baby-002-img.jpg" data-imgalt="A mom wants to send a warning to fellow parents and adults after her toddler accidentally fell into their family swimming pool. The little girl was in the deep end of the pool for as much as six minutes." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6380398_081920-ktrk-ncu-near-drowning-baby-002-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6380398_081920-ktrk-ncu-near-drowning-baby-002-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Toddler found in pool&#x27;s deep-end finally breathing on her own</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/biden-seeking-party-national-unity-in-convention-climax/6380386/"><div class="headline">Biden seeking party, national unity in convention climax</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/education/students-employees-at-ut-want-to-stop-in-person-classes/6380442/"><div class="headline">Students, employees at UT want to stop in-person classes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/finance/abc13-to-host-covid-19-relief-town-hall-tonight/6367543/"><div class="headline">ABC13 to host &#x27;COVID-19 Relief&#x27; town hall tonight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/sports/this-is-how-long-the-astros-can-expect-alex-bregman-out/6380147/"><div class="headline">This is how long the Astros can expect Alex Bregman out</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/finance/texas-requests-extra-$300-per-week-for-the-unemployed/6379933/"><div class="headline">Texas requests extra $300 per week for the unemployed</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/education/alvin-isd-parents-concerned-about-digital-divide/6380234/"><div class="headline">Alvin ISD parents concerned about digital divide</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/cancer-survivors-warning-about-screenings-and-covid-19/6380149/"><div class="headline">Cancer survivor&#x27;s warning about screenings and COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/careers/heres-how-you-can-land-a-job-paying-$24-in-the-heights-/6378474/"><div class="headline">Here&#x27;s how you can land a job paying $24 in The Heights </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/family-loses-restaurant-after-it-was-destroyed-by-drunk-driver/6380293/"><div class="headline">Family loses restaurant after it was destroyed by drunk driver</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/stretch-your-dollar/">Stretch Your Dollar</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/share/">Your photos and videos</a><a href="https://abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/stretch-your-dollar/">Stretch Your Dollar</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/share/">Your photos and videos</a><a href="https://abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/81616905ba9b-release-08-19-2020.1/client/story.js"></script>
            </body>
        </html>
    