
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 800956c50d91 | 3018 | c1f91b3d21d732d992274377dd3c935218da890d | Mon, 11 Jan 2021 22:55:12 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">San Francisco Bay Area artist Dev Heyrana celebrates women with her art series &#x27;Kayumangii: Brown-Skinned&#x27; - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Artist Dev Heyrana paints portraits of women to highlight and celebrate the color of skin in her art series &quot;Kayumangii: Brown-Skinned.&quot;"/><meta data-react-helmet="true" name="keywords" content="Dev Heyrana, Heyrana studios, Kayumangii, Frēda Salvador vote, inspirational artists bay area, art and culture san francisco, art as a form of healing, localish sf,"/><meta data-react-helmet="true" name="tags" content="kgo,art,arts-culture,localish-show-lsh,localish,culture,painting"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/9467414"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/9467414/"/><meta data-react-helmet="true" property="og:title" content="SF artist Dev Heyrana celebrates women with her art series &#x27;Kayumangii: Brown-Skinned&#x27;"/><meta data-react-helmet="true" property="og:description" content="Artist Dev Heyrana paints portraits of women to highlight and celebrate the color of skin in her art series &quot;Kayumangii: Brown-Skinned.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/9467412_localish-LSH4144-KAYUMANGII-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/9467414/"/><meta data-react-helmet="true" name="twitter:title" content="SF artist Dev Heyrana celebrates women with her art series &#x27;Kayumangii: Brown-Skinned&#x27;"/><meta data-react-helmet="true" name="twitter:description" content="Artist Dev Heyrana paints portraits of women to highlight and celebrate the color of skin in her art series &quot;Kayumangii: Brown-Skinned.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/9467412_localish-LSH4144-KAYUMANGII-KGO-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-01-11T22:36:08Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-01-11T22:29:41Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="SF artist Dev Heyrana celebrates women with her art series &#x27;Kayumangii: Brown-Skinned&#x27;"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c1f91b3d21d7-release-01-06-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/9467414"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/dev-heyrana-studios-kayumangii-frda-salvador-vote/9467414"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/dev-heyrana-studios-kayumangii-frda-salvador-vote/9467414","@type":"WebPage"},"headline":"San Francisco Bay Area artist Dev Heyrana celebrates women with her art series 'Kayumangii: Brown-Skinned'","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/9467412_localish-LSH4144-KAYUMANGII-KGO-vid.jpg"},"datePublished":"2021-01-11T22:36:08.000Z","dateModified":"2021-01-11T22:29:41.000Z","author":[{"name":"Chris Bollini","@type":"Person"}],"dateline":"SAN FRANCISCO --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"localish"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"SF artist Dev Heyrana celebrates women with her art series 'Kayumangii: Brown-Skinned'","keywords":"Dev Heyrana, Heyrana studios, Kayumangii, Frēda Salvador vote, inspirational artists bay area, art and culture san francisco, art as a form of healing, localish sf,","description":"Artist Dev Heyrana paints portraits of women to highlight and celebrate the color of skin in her art series \"Kayumangii: Brown-Skinned.\"","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fthe-beauty-of-this-art-is-more-than-skin-deep-%2F9467414%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/&amp;text=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;body=Artist%20Dev%20Heyrana%20paints%20portraits%20of%20women%20to%20highlight%20and%20celebrate%20the%20color%20of%20skin%20in%20her%20art%20series%20%22Kayumangii%3A%20Brown-Skinned.%22%20-%20https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">SF artist Dev Heyrana celebrates women with her art series 'Kayumangii: Brown-Skinned'</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline">By <!-- -->Chris Bollini</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fthe-beauty-of-this-art-is-more-than-skin-deep-%2F9467414%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/&amp;text=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;body=Artist%20Dev%20Heyrana%20paints%20portraits%20of%20women%20to%20highlight%20and%20celebrate%20the%20color%20of%20skin%20in%20her%20art%20series%20%22Kayumangii%3A%20Brown-Skinned.%22%20-%20https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="The beauty of this art is more than skin deep"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/9467412_localish-LSH4144-KAYUMANGII-KGO-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-LSH4144-KAYUMANGII-KGO-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=vod_video"/><meta itemProp="uploadDate" content="2021-01-11T22:36:08Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fthe-beauty-of-this-art-is-more-than-skin-deep-%2F9467414%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/&amp;text=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;body=Artist%20Dev%20Heyrana%20paints%20portraits%20of%20women%20to%20highlight%20and%20celebrate%20the%20color%20of%20skin%20in%20her%20art%20series%20%22Kayumangii%3A%20Brown-Skinned.%22%20-%20https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">SAN FRANCISCO -- "When words escape me, painting feels like a way that I am able to tell my story," SF Bay Area Artist Dev Heyrana shares. <br><br>According to Heyrana, her journey with art started when she was just 5 years old. "In the Philippines, there are so many palm trees. I would just draw them free hand... that was really fun for me to do," Heyrana explains. <br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>After she immigrated to the United States, her connection with art deepened. "It meant more, a way for me to connect with what was going on inside of me. It was healing," Heyrana reveals. Today, her art continues to evolve. In fact, one day, while drawing with her oldest daughter, Quinn, she found the inspiration for one of her series "Kayumangii: Brown-Skinned."<br>"My daughter was doing a self-portrait: She as frustrated. She was like, 'I can't make this look like me,'" Heyrana recalls, "I asked her why. What was the problem? She was telling me about the skin color." In her "Kayumangii" series, Heyrana mixed her own colors and painted portraits of women on wood panels to highlight the color of skin.<br><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Visit <a rel="nofollow" href="https://www.heyrana.studio/" target="_blank">here</a> for more information about Heyrana's art and virtual classes. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="The beauty of this art is more than skin deep " hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/san-francisco/">san francisco</a><a class="button" href="/tag/kgo/">kgo</a><a class="button" href="/tag/art/">art</a><a class="button" href="/tag/arts-culture/">arts &amp; culture</a><a class="button" href="/tag/localish-show-lsh/">localish show (lsh)</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/culture/">culture</a><a class="button" href="/tag/painting/">painting</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fthe-beauty-of-this-art-is-more-than-skin-deep-%2F9467414%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/&amp;text=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SF%20artist%20Dev%20Heyrana%20celebrates%20women%20with%20her%20art%20series%20%27Kayumangii%3A%20Brown-Skinned%27&amp;body=Artist%20Dev%20Heyrana%20paints%20portraits%20of%20women%20to%20highlight%20and%20celebrate%20the%20color%20of%20skin%20in%20her%20art%20series%20%22Kayumangii%3A%20Brown-Skinned.%22%20-%20https%3A//abc13.com/localish/the-beauty-of-this-art-is-more-than-skin-deep-/9467414/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/localish/artist-moncho-says-art-is-like-another-language/9437249/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9437247_localish-LSH4136-SOGMONCHO-KABC-vid.jpg" data-imgalt="Artist Moncho says art is like another language. With this language, he has found his voice and is able to express his creativity through his work." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/9437247_localish-LSH4136-SOGMONCHO-KABC-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9437247_localish-LSH4136-SOGMONCHO-KABC-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Artist Moncho says art is like another language.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/localish/this-cafe-serves-5-pound-cinnamon-rolls/9409071/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9409069_localish-LSH4134-5POUNDCINNAMONROLL-KTRK-vid.jpg" data-imgalt="WHOA! The 5-pound cinnamon rolls at Bonnie&#x27;s Donuts barely fit on the plate!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/9409069_localish-LSH4134-5POUNDCINNAMONROLL-KTRK-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9409069_localish-LSH4134-5POUNDCINNAMONROLL-KTRK-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">This cafe serves 5-pound cinnamon rolls!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/localish/small-business-serves-experimental-italian-food/9560585/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9560583_localish-BSZ4148-IMPASTABLE-WLS-vid.jpg" data-imgalt="A small business that began during the COVID-19 pandemic serves a variety of Italian dishes." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/9560583_localish-BSZ4148-IMPASTABLE-WLS-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9560583_localish-BSZ4148-IMPASTABLE-WLS-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Small business serves &#x27;experimental&#x27; Italian food</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/localish/somos-pilsen-mural-depicts-communitys-resiliency/9561405/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9561403_localish-LSH4153-SOMOSPILSENMURAL-WLS-vid.jpg" data-imgalt="The mural features community members to show the resiliency of the community!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/9561403_localish-LSH4153-SOMOSPILSENMURAL-WLS-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9561403_localish-LSH4153-SOMOSPILSENMURAL-WLS-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Somos Pilsen&#x27; mural depicts community&#x27;s resiliency</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/more-covid-19-vaccines-needed-to-open-mega-sites-mayor-says/9562924/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9567131_011121-ktrk-turner-img.jpg" data-imgalt="The city of Houston moved vaccination efforts to Minute Maid Park where 3,600 shots were given. There are plans for mega-sites, but as the video shows, there are issues before getting to those plans." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/9567131_011121-ktrk-turner-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9567131_011121-ktrk-turner-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">More COVID-19 vaccines needed to open mega sites, mayor says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/texas-vaccine-rollout-lagging-for-3-reasons-abbott-says/9560090/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9563580_011121-ktrk-raw-short-clip-abbott-bw-vid.jpg" data-imgalt="&quot;Never before in the history of this state has Texas vaccinated so many people so quickly,&quot; Gov. Greg Abbott declared. Listen to the governor explain the changes the state is making to increase the COVID-19 vaccination process." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/9563580_011121-ktrk-raw-short-clip-abbott-bw-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9563580_011121-ktrk-raw-short-clip-abbott-bw-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Texas&#x27; vaccine rollout lagging for 3 reasons, Abbott says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/fact-check-no-impeachment-alone-wouldnt-ban-trump-from-2024-run/9568187/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9555697_AP_17226541257169.jpg" data-imgalt="Elizabeth Schulze reports on the situation in Washington, DC." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/9555697_AP_17226541257169.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9555697_AP_17226541257169.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fact check: No, impeachment alone wouldn&#x27;t ban Trump from 2024 run</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/cold-temperatures-continue-but-will-warm-up-midweek/39346/"><div class="headline">Cold temperatures continue but will warm up midweek</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/detention-officer-arrested-for-improper-relationship-with-inmate-sheriff-says/9565382/"><div class="headline">Detention officer arrested for improper relationship with inmate, sheriff says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/how-many-covid-19-vaccines-have-been-given-out-in-your-state/9478998/"><div class="headline">How many COVID-19 vaccines have been given out in your state?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/q-a-how-much-protection-does-the-covid-19-vaccine-offer/9558108/"><div class="headline">Q&amp;A: How much protection does the COVID-19 vaccine offer?</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/fbi-armed-protests-planned-in-all-50-states-over-next-10-days/9564979/"><div class="headline">FBI: Armed protests planned in all 50 states over next 10 days</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/acting-homeland-security-chief-wolf-resigning/9567860/"><div class="headline">Acting Homeland Security chief Wolf resigning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/home/avoid-costly-repairs-by-winterizing-your-sprinkler-system/2852717/"><div class="headline">Avoid costly repairs by winterizing your sprinkler system</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/science/h-e-b-launches-covid-19-vaccine-registration-portal/9564414/"><div class="headline">H-E-B launches COVID-19 vaccine registration portal</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/leaders-to-gather-for-town-hall-to-answer-vaccine-questions/9476650/"><div class="headline">Leaders to gather for town hall to answer vaccine questions</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/c1f91b3d21d7-release-01-06-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/c1f91b3d21d7-release-01-06-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/c1f91b3d21d7-release-01-06-2020.4/client/story.js"></script>
            </body>
        </html>
    