
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 314d50bf44d8 | 2962 | abed7877e7840035aa6a8261961b036be317e3d9 | Fri, 06 Nov 2020 18:28:23 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Bridgehampton school counselor&#x27;s virtual morning announcements are bringing joy to the whole school district - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Ryan Barker, Bridgehampton elementary school guidance counselor, has taken it upon himself to create a virtual morning announcement show that his school district loves to watch. Some segments include the weather assisted by his to dogs, birthday shoutouts for students, and daily lessons of the day."/><meta data-react-helmet="true" name="keywords" content="Virtual morning announcements, virtual school, morning announcements, school, school spirit, school news, school counselor, community,  student news, high school,  middle school, elementary school, student activities, student involvement, parents"/><meta data-react-helmet="true" name="tags" content="in-our-backyard,abc7ny-instagram,coronavirus,coronavirus-long-island,good-news,online-learning,high-school,new-york,must-see-video,originals,community-journalist,coronavirus-suffolk-county,suffolk-county-news,all-good,wabc,localish,long-island,funny-video,long-island-news,parenting,children,viral-video,schools,students"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/7684576"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/7684576/"/><meta data-react-helmet="true" property="og:title" content="School counselor revamps his school&#x27;s morning announcements by creating a virtual show"/><meta data-react-helmet="true" property="og:description" content="Ryan Barker, Bridgehampton elementary school guidance counselor, has taken it upon himself to create a virtual morning announcement show that his school district loves to watch. Some segments include the weather assisted by his to dogs, birthday shoutouts for students, and daily lessons of the day."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7684574_localish-AGD3861-VMANNOUNCE-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/7684576/"/><meta data-react-helmet="true" name="twitter:title" content="School counselor revamps his school&#x27;s morning announcements by creating a virtual show"/><meta data-react-helmet="true" name="twitter:description" content="Ryan Barker, Bridgehampton elementary school guidance counselor, has taken it upon himself to create a virtual morning announcement show that his school district loves to watch. Some segments include the weather assisted by his to dogs, birthday shoutouts for students, and daily lessons of the day."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7684574_localish-AGD3861-VMANNOUNCE-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="1604686922"/><meta data-react-helmet="true" property="article:modified_time" content="2020-11-06T18:22:00.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="School counselor revamps his school&#x27;s morning announcements by creating a virtual show"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/abed7877e784-release-11-04-2020.9/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/7684576"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/virtual-morning-announcements-school-spirit-news/7684576/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/virtual-morning-announcements-school-spirit-news/7684576/","@type":"WebPage"},"headline":"Bridgehampton school counselor's virtual morning announcements are bringing joy to the whole school district","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7684574_localish-AGD3861-VMANNOUNCE-WABC-vid.jpg"},"datePublished":"2020-11-06T18:22:02.000Z","dateModified":"2020-11-06T18:22:00.000Z","author":[{"name":"Alex Ciccarone","@type":"Person"}],"dateline":"BRIDGEHAMPTON, New York --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"School counselor revamps his school's morning announcements by creating a virtual show","keywords":"Virtual morning announcements, virtual school, morning announcements, school, school spirit, school news, school counselor, community,  student news, high school,  middle school, elementary school, student activities, student involvement, parents","description":"Ryan Barker, Bridgehampton elementary school guidance counselor, has taken it upon himself to create a virtual morning announcement show that his school district loves to watch. Some segments include the weather assisted by his to dogs, birthday shoutouts for students, and daily lessons of the day.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fschool-counselor-revamps-morning-announcements-to-be-virtual%2F7684576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/&amp;text=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;body=Ryan%20Barker%2C%20Bridgehampton%20elementary%20school%20guidance%20counselor%2C%20has%20taken%20it%20upon%20himself%20to%20create%20a%20virtual%20morning%20announcement%20show%20that%20his%20school%20district%20loves%20to%20watch.%20Some%20segments%20include%20the%20weather%20assisted%20by%20his%20to%20dogs%2C%20birthday%20shoutouts%20for%20students%2C%20and%20daily%20lessons%20of%20the%20day.%20-%20https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/localish/"></a></div><h1 class="headline">School counselor revamps his school's morning announcements by creating a virtual show</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline">By <!-- -->Alex Ciccarone</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fschool-counselor-revamps-morning-announcements-to-be-virtual%2F7684576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/&amp;text=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;body=Ryan%20Barker%2C%20Bridgehampton%20elementary%20school%20guidance%20counselor%2C%20has%20taken%20it%20upon%20himself%20to%20create%20a%20virtual%20morning%20announcement%20show%20that%20his%20school%20district%20loves%20to%20watch.%20Some%20segments%20include%20the%20weather%20assisted%20by%20his%20to%20dogs%2C%20birthday%20shoutouts%20for%20students%2C%20and%20daily%20lessons%20of%20the%20day.%20-%20https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="School counselor revamps morning announcements to be virtual"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7684574_localish-AGD3861-VMANNOUNCE-WABC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-AGD3861-VMANNOUNCE-WABC-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=vod_video"/><meta itemProp="uploadDate" content="2020-11-06T18:22:02Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fschool-counselor-revamps-morning-announcements-to-be-virtual%2F7684576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/&amp;text=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;body=Ryan%20Barker%2C%20Bridgehampton%20elementary%20school%20guidance%20counselor%2C%20has%20taken%20it%20upon%20himself%20to%20create%20a%20virtual%20morning%20announcement%20show%20that%20his%20school%20district%20loves%20to%20watch.%20Some%20segments%20include%20the%20weather%20assisted%20by%20his%20to%20dogs%2C%20birthday%20shoutouts%20for%20students%2C%20and%20daily%20lessons%20of%20the%20day.%20-%20https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">BRIDGEHAMPTON, New York -- Before the coronavirus pandemic, most of the Bridgehampton school district knew Ryan Barker as the elementary school guidance counselor. But now, he has become a local celebrity among students due to his <a rel="nofollow" href="https://www.youtube.com/watch?v=KfM3U9XgLL0" target="_blank">virtual morning announcements show</a>.<br><br>Barker gives all the credit to Principal Mike Miller, who made the first video back in March. Barker loved his virtual morning announcements so much, that he knew he had to continue them virtually.<br><br>"I took it as an opportunity to bring our district together," said Barker. "As virtual and distinct as everybody felt I wanted to keep the community together because we are a small district. The morning announcements sparked from there and it just evolved."<br><br><b><a rel="nofollow" href="https://abc7ny.com/health/magic-bus-brings-sensory-therapy-to-children-with-special-needs/6408621/" target="_blank">Related: 'Magic bus' provides therapy to children with special needs who are stuck at home</a></b><br><br>Looking at Barker's <a rel="nofollow" href="https://www.youtube.com/channel/UC9Wxmb5VHZq5DOyEYL0nJ1w" target="_blank">YouTube</a> account you can see how the 5-6 minute videos upgraded with more videos, pictures, and segments.<br><br>"The kids in their free time love sending in their dance videos," said Barker. "Teachers have been getting involved by sending in their different assignments and their class projects they want to share with the district. It is really fun to be able to show with parents what we're doing as well."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b><a rel="nofollow" href="https://abc7ny.com/coronavirus-nyc-update-cases-news/6152878/" target="_blank">Related: Professional musician Ryan Rickenbach uses virtual music classes to entertain kids</a></b><br><br>Barker makes one video per day while continuing his full-time job as a school counselor. Even though it can get tedious, he takes it day-by-day -- not letting himself become overwhelmed by the videos he loves to make.<br><br>"Just seeing someone smile or someone be happy, that's what it's all about," said Barker. "YouTube, seeing videos, and social media is just such a great way we can connect with our kids and our community."<br>----------<br><br><b>Contact Community Journalist Alex Ciccarone</b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><b><a href="https://abc7ny.com/submit-news-tips-to-alex-ciccarone/5305408/" target="_blank">Submit a tip to Alex</a></b><br><b><a rel="nofollow" href="https://www.facebook.com/AlexABC7NY/" target="_blank">Follow Alex on Facebook</a></b><br><b><a rel="nofollow" href="https://twitter.com/AlexABC7NY" target="_blank">Follow @Alexabc7NY on Twitter</a></b><br><b><a rel="nofollow" href="https://www.instagram.com/alexabc7ny/" target="_blank">Follow @Alexabc7NY on Instagram</a></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="School counselor revamps morning announcements to be virtual" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/place/bridgehampton/">bridgehampton</a><a class="button" href="/tag/in-our-backyard/">in our backyard</a><a class="button" href="/tag/abc7ny-instagram/">abc7ny instagram</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/coronavirus-long-island/">coronavirus long island</a><a class="button" href="/tag/good-news/">good news</a><a class="button" href="/tag/online-learning/">online learning</a><a class="button" href="/tag/high-school/">high school</a><a class="button" href="/tag/new-york/">new york</a><a class="button" href="/tag/must-see-video/">must see video</a><a class="button" href="/tag/originals/">originals</a><a class="button" href="/tag/community-journalist/">community journalist</a><a class="button" href="/tag/coronavirus-suffolk-county/">coronavirus suffolk county</a><a class="button" href="/tag/suffolk-county-news/">suffolk county news</a><a class="button" href="/tag/all-good/">all good</a><a class="button" href="/tag/wabc/">wabc</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/long-island/">long island</a><a class="button" href="/tag/funny-video/">funny video</a><a class="button" href="/tag/long-island-news/">long island news</a><a class="button" href="/tag/parenting/">parenting</a><a class="button" href="/tag/children/">children</a><a class="button" href="/tag/viral-video/">viral video</a><a class="button" href="/tag/schools/">schools</a><a class="button" href="/tag/students/">students</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fschool-counselor-revamps-morning-announcements-to-be-virtual%2F7684576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/&amp;text=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=School%20counselor%20revamps%20his%20school%27s%20morning%20announcements%20by%20creating%20a%20virtual%20show&amp;body=Ryan%20Barker%2C%20Bridgehampton%20elementary%20school%20guidance%20counselor%2C%20has%20taken%20it%20upon%20himself%20to%20create%20a%20virtual%20morning%20announcement%20show%20that%20his%20school%20district%20loves%20to%20watch.%20Some%20segments%20include%20the%20weather%20assisted%20by%20his%20to%20dogs%2C%20birthday%20shoutouts%20for%20students%2C%20and%20daily%20lessons%20of%20the%20day.%20-%20https%3A//abc13.com/localish/school-counselor-revamps-morning-announcements-to-be-virtual/7684576/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/live-2020-election-results-in-battleground-states-still-up-for-grabs/7678935/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7649626_110420-cc-ABCNL-electoral-college-5pmet-img.jpg" data-imgalt="" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7649626_110420-cc-ABCNL-electoral-college-5pmet-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7649626_110420-cc-ABCNL-electoral-college-5pmet-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Live 2020 election results in battleground states still up for grabs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/joe-biden-takes-the-lead-over-president-trump-in-pennsylvania/7698803/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7586613_110320ccelexreultsstatePA.jpg" data-imgalt="Action News anchor Brian Taff has the latest on the 2020 Election vote counting." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7586613_110320ccelexreultsstatePA.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7586613_110320ccelexreultsstatePA.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Joe Biden takes the lead over President Trump in Pennsylvania</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/finance/unemployment-drops-to-69%25-and-us-adds-a-solid-638000-jobs/7701861/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7701715_110620-cc-ap-wall-street-img.jpg" data-imgalt="Global stock markets and Wall Street futures have turned lower ahead of a U.S. jobs report and amid protracted vote-counting following this week&#x27;s American elections." data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/7701715_110620-cc-ap-wall-street-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7701715_110620-cc-ap-wall-street-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Unemployment drops to 6.9% and US adds a solid 638,000 jobs</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/man-shot-and-killed-by-se-houston-nightclub-security-guard/7699055/"><div class="headline">Man shot and killed by SE Houston nightclub security guard</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/gunman-on-the-run-after-deadly-nw-houston-shooting/7705881/"><div class="headline">Gunman on the run after deadly NW Houston shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/traffic/sw-freeway-closures-this-weekend-plus-metro-route-changes-/7700287/"><div class="headline">SW Freeway closures this weekend, plus METRO route changes </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/customer-stabbed-by-man-who-stole-his-change/7706559/"><div class="headline">Customer stabbed by man who stole his change</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/society/last-day-to-apply-for-$1200-in-harris-co-covid-19-relief/7433821/"><div class="headline">Last day to apply for $1,200 in Harris Co. COVID-19 relief</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/az-2020-live-presidential-election-results/7699300/"><div class="headline">AZ 2020 live presidential election results</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/police-investigate-alleged-plot-to-attack-pa-convention-center-/7689932/"><div class="headline">Philadelphia police probe alleged plot to attack vote counting center</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/education/should-your-child-repeat-a-grade/7695752/"><div class="headline">Should your child repeat a grade?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/sunny-and-warm-today-when-will-we-see-our-next-front/39346/"><div class="headline">Sunny and warm today, when will we see our next front?</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/abed7877e784-release-11-04-2020.9/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/abed7877e784-release-11-04-2020.9/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/abed7877e784-release-11-04-2020.9/client/story.js"></script>
            </body>
        </html>
    