
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 52d396bdde55 | 2922 | b9e28cd3694ecb29f030cf67b39175020525c4e8 | Fri, 16 Oct 2020 22:25:54 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Houston Mayor Sylvester Turner allowing Houston churches to open at 25% capacity  - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="As churches reopen their doors to members, the city of Houston released a set of guidelines to help make it safe for service."/><meta data-react-helmet="true" name="keywords" content="Covid-19 guidelines for houston churches, church guidelines, houston area church, attending church, Houston Mayor Sylvester Turner"/><meta data-react-helmet="true" name="tags" content="social-distancing,face-mask,sylvester-turner,coronavirus,church,covid-19-pandemic,covid-19-outbreak,covid-19"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/7084232"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/7084232/"/><meta data-react-helmet="true" property="og:title" content="Mayor Turner allowing Houston churches to open at 25% capacity "/><meta data-react-helmet="true" property="og:description" content="Some of the guidelines include, limiting capacity to 25%, placing signage from the parking lot to the entrance and asking everyone to wear a mask."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7085154_101620-ktrk-nick-church-guidelines-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/7084232/"/><meta data-react-helmet="true" name="twitter:title" content="Mayor Turner allowing Houston churches to open at 25% capacity "/><meta data-react-helmet="true" name="twitter:description" content="Some of the guidelines include, limiting capacity to 25%, placing signage from the parking lot to the entrance and asking everyone to wear a mask."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7085154_101620-ktrk-nick-church-guidelines-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="1602886164"/><meta data-react-helmet="true" property="article:modified_time" content="2020-10-16T22:09:25.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Mayor Turner allowing Houston churches to open at 25% capacity "/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/7084232"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/covid-19-guidelines-for-houston-churches-church-area-attending/7084232/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/covid-19-guidelines-for-houston-churches-church-area-attending/7084232/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Galveston Co. orders poll workers not to turn away maskless voters</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc13.com/politics/galveston-co-orders-poll-workers-not-to-turn-away-maskless-voters/7084712/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/covid-19-guidelines-for-houston-churches-church-area-attending/7084232/","@type":"WebPage"},"headline":"Houston Mayor Sylvester Turner allowing Houston churches to open at 25% capacity ","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7085154_101620-ktrk-nick-church-guidelines-vid.jpg"},"datePublished":"2020-10-16T22:09:24.000Z","dateModified":"2020-10-16T22:09:25.000Z","author":[{"name":"Nick Natario","@type":"Person"}],"dateline":"HOUSTON, Texas  ","articleSection":{"name":"society"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Mayor Turner allowing Houston churches to open at 25% capacity ","keywords":"Covid-19 guidelines for houston churches, church guidelines, houston area church, attending church, Houston Mayor Sylvester Turner","description":"As churches reopen their doors to members, the city of Houston released a set of guidelines to help make it safe for service.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Fhouston-churches-now-allowed-to-open-at-2525-capacity-%2F7084232%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/&amp;text=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;body=Some%20of%20the%20guidelines%20include%2C%20limiting%20capacity%20to%2025%25%2C%20placing%20signage%20from%20the%20parking%20lot%20to%20the%20entrance%20and%20asking%20everyone%20to%20wear%20a%20mask.%20-%20https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Mayor Turner allowing Houston churches to open at 25% capacity </h1><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc13.com/about/newsteam/nick-natario"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc13.com/about/newsteam/nick-natario" itemProp="name" rel="author">Nick Natario</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Fhouston-churches-now-allowed-to-open-at-2525-capacity-%2F7084232%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/&amp;text=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;body=Some%20of%20the%20guidelines%20include%2C%20limiting%20capacity%20to%2025%25%2C%20placing%20signage%20from%20the%20parking%20lot%20to%20the%20entrance%20and%20asking%20everyone%20to%20wear%20a%20mask.%20-%20https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Houston churches now allowed to open at 25% capacity"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7085154_101620-ktrk-nick-church-guidelines-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/101620-ktrk-nick-church-guidelines-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-10-16T21:55:27Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Fhouston-churches-now-allowed-to-open-at-2525-capacity-%2F7084232%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/&amp;text=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;body=Some%20of%20the%20guidelines%20include%2C%20limiting%20capacity%20to%2025%25%2C%20placing%20signage%20from%20the%20parking%20lot%20to%20the%20entrance%20and%20asking%20everyone%20to%20wear%20a%20mask.%20-%20https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HOUSTON, Texas  (KTRK) -- As churches reopen their doors to members, the city of Houston released a set of guidelines to help make it safe for service.<br><br>On Friday, Mayor Sylvester Turner, Houston health leaders and religious leaders from across the city introduced <a href="https://www.houstontx.gov/Best-Practices-Sanctuaries-Faith-Based-Organizations.pdf" target="_blank">guidelines for churches to reopen</a>.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>A task force has worked on the guidelines for months, Turner said.<br>"These are guidelines," Turner explained. "They're not mandates."<br><br>Some of the guidelines include, limiting capacity to 25%, placing signage from the parking lot to the entrance and asking everyone to wear a mask.<br><br>"Jesus Christ was Middle Eastern who wore a scarf most of the day because of the dust, the infection and the smell of dung that was going around," Rev. Rodrigo Vargas explained. "So, they would wear a mask. This is not about a lack of faith, but rather the opposite."<br><br>Faith leaders said they developed guidelines with elderly members in mind. They hope if churches follow the guidelines it'll still allow at-risk members to attend.<br><br>"How to make worship still an act of faith, but a comfortable, safe experience," Dr. Irishea Hilliard of New Light Church explained. "We shouldn't have to risk our lives to lift up our faith in our God that we serve."<br><br>Even at 25% capacity, some churches will still have thousands in attendance. <a href="https://abc13.com/lakewood-reopening-houston-church-what-churches-are-open-in-person-capacity-limit/6422338/">Lakewood Church will welcome guests</a> back this Sunday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Dr. David Persse with the Houston Health Authority said don't get worried about the number.<br><br>"It's really about the density of how many people and how close are people," Persse explained.<br><br>He said if social distancing is practiced, masks are worn and good hygiene is practiced, the guidelines will keep people safe.<br><br>As far as singing, the guidelines recommend churches limit the activity or encourage members to wear masks.<br><br>"If you pull it down a little bit, that's a completely different story," Persse explained. "It really needs to stay up over the nose and the mouth, and if you're singing, you should be fine."<br><br><i>Follow Nick Natario on <a rel="nofollow" href="https://www.facebook.com/ABC13NickNatario/" target="_blank">Facebook</a>, <a rel="nofollow" href="https://twitter.com/NickABC13" target="_blank">Twitter</a> and <a rel="nofollow" href="https://www.instagram.com/nicknatarioabc13/" target="_blank">Instagram</a>.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/social-distancing/">social distancing</a><a class="button" href="/tag/face-mask/">face mask</a><a class="button" href="/tag/sylvester-turner/">sylvester turner</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/church/">church</a><a class="button" href="/tag/covid-19-pandemic/">covid 19 pandemic</a><a class="button" href="/tag/covid-19-outbreak/">covid 19 outbreak</a><a class="button" href="/tag/covid-19/">covid 19</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Fhouston-churches-now-allowed-to-open-at-2525-capacity-%2F7084232%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/&amp;text=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Mayor%20Turner%20allowing%20Houston%20churches%20to%20open%20at%2025%25%20capacity%20&amp;body=Some%20of%20the%20guidelines%20include%2C%20limiting%20capacity%20to%2025%25%2C%20placing%20signage%20from%20the%20parking%20lot%20to%20the%20entrance%20and%20asking%20everyone%20to%20wear%20a%20mask.%20-%20https%3A//abc13.com/society/houston-churches-now-allowed-to-open-at-2525-capacity-/7084232/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/galveston-co-orders-poll-workers-not-to-turn-away-maskless-voters/7084712/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7084824_101620-ktrk-vote-ig.png" data-imgalt="&quot;This is a significant constitutional issue.&quot; Press play to hear Galveston Co. Judge Mark Henry explain the new order." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7084824_101620-ktrk-vote-ig.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7084824_101620-ktrk-vote-ig.png?w=630&amp;r=16%3A9"/></div><div class="headline">Galveston Co. orders poll workers not to turn away maskless voters</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/home-cam-captures-arsonist-in-act-before-investigator-killed/7081046/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7081000_101620-ktrk-split-circle-doorbell-cam-arson-suspect-img.jpg" data-imgalt="Minutes before the tragic shooting on W. 18th where a fire investigator was killed, the suspected arsonist set fire to a car a few blocks away. He was captured on a home doorbell camera walking away." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7081000_101620-ktrk-split-circle-doorbell-cam-arson-suspect-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7081000_101620-ktrk-split-circle-doorbell-cam-arson-suspect-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Home cam captures arsonist in act before investigator killed</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/murdered-hfd-investigator-was-not-intending-to-look-for-a-suspect-source-says/7071982/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7081519_101620-ktrk-salute-ground-hfd-ME-img.jpg" data-imgalt="Houston Fire Chief Sam Pena announces the death of HFD Arson Investigator Lemuel Bruce, a 17 year veteran of the department." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7081519_101620-ktrk-salute-ground-hfd-ME-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7081519_101620-ktrk-salute-ground-hfd-ME-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Murdered HFD investigator was not intending to look for a suspect, source says</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/society/heres-how-drive-thru-voting-works-in-harris-county/7074347/"><div class="headline">Here&#x27;s how drive-thru voting works in Harris County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/1st-hfd-arson-investigator-to-be-killed-while-on-duty/7075054/"><div class="headline">1st HFD arson investigator to be killed while on duty</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/cool-night-ahead/39346/"><div class="headline">Cool night ahead</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/fort-bend-isd-staff-member-dies-after-contracting-covid-19-district-says-/7081879/"><div class="headline">Fort Bend ISD staff member dies after contracting COVID-19, district says </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/former-hpd-sergeant-votes-from-hospital-bed-before-he-dies/7084146/"><div class="headline">Former HPD sergeant votes from hospital bed before he dies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/how-to-watch-the-orionid-meteor-shower-peak-next-week/7080536/"><div class="headline">How to watch the Orionid meteor shower peak next week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/texas-hospitalizations-are-up-and-some-fear-another-surge-is-likely/7083227/"><div class="headline">Texas hospitalizations are up and some fear another surge is likely</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/education/4-things-to-know-when-hisd-in-person-classes-resume/7080315/"><div class="headline">4 things to know when HISD in-person classes resume</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/community-events/dress-for-success-helping-women-back-into-workforce/7084111/"><div class="headline">Dress for Success helping women back into workforce</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/b9e28cd3694e-release-10-14-2020.0/client/story.js"></script>
            </body>
        </html>
    