
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 734a60f7aba0 | 2360 | ed8adf021db20b3d3437e8d60e405db711add262 | Wed, 21 Aug 2019 23:13:47 GMT -->
                <title data-react-helmet="true">SAFE 2 SAVE: Earn freebies for safe driving with new app  | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="SAFE 2 SAVE is a rapid reward system new to the Houston area that could help make our roads a little safer."/><meta data-react-helmet="true" name="keywords" content="safe 2 save, rewards, distracted driving, safe driving app, freebies for safe driving, free food for safe driving"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/4816771"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/4816771/"/><meta data-react-helmet="true" property="og:title" content="SAFE 2 SAVE: Earn freebies for safe driving with new app "/><meta data-react-helmet="true" property="og:description" content="What if for every minute behind the wheel while not using your phone you received a reward? Here&#x27;s how to sign up!"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5484031_082119-ewn-4pm-bdh-brhe-safe-2-save-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/4816771/"/><meta data-react-helmet="true" name="twitter:title" content="SAFE 2 SAVE: Earn freebies for safe driving with new app "/><meta data-react-helmet="true" name="twitter:description" content="What if for every minute behind the wheel while not using your phone you received a reward? Here&#x27;s how to sign up!"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5484031_082119-ewn-4pm-bdh-brhe-safe-2-save-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-08-21T22:09:21.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-08-21T22:09:21.000Z"/><meta data-react-helmet="true" property="article:section" content="traffic"/><meta data-react-helmet="true" name="title" content="SAFE 2 SAVE: Earn freebies for safe driving with new app "/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/4816771"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>UHD student threatens violence after class cancelled: police</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/uhd-student-threatens-violence-after-class-cancelled-police/5484217/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/htx/">HTX Plus</a></span><span><a href="/sports/">Sports</a></span><span><a href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/skydrone13/">SkyDrone 13</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/health/">Healthcheck</a></span><span><a href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="https://abc13.com/contactus/">Contact us</a></span><span><a href="/about/newsteam/">ABC13 News Team</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/careers/">Careers</a></span><span><a href="/contests/">Enter to Win</a></span><span><a href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC13 Live Newscasts</a></span><span><a href="https://abc13.com/abc13andyou/">ABC13 and You</a></span><span><a href="/presents/">ABC13 Presents</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Ftraffic%2Fsafe-drivers-can-earn-free-food-and-more-with-this-app%2F4816771%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/&amp;text=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;body=What%20if%20for%20every%20minute%20behind%20the%20wheel%20while%20not%20using%20your%20phone%20you%20received%20a%20reward%3F%20Here%27s%20how%20to%20sign%20up%21%20-%20https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/traffic/">Traffic</a></div><h1 class="headline">SAFE 2 SAVE: Earn freebies for safe driving with new app </h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Ftraffic%2Fsafe-drivers-can-earn-free-food-and-more-with-this-app%2F4816771%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/&amp;text=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;body=What%20if%20for%20every%20minute%20behind%20the%20wheel%20while%20not%20using%20your%20phone%20you%20received%20a%20reward%3F%20Here%27s%20how%20to%20sign%20up%21%20-%20https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Safe drivers earn free food and more with app"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5484031_082119-ewn-4pm-bdh-brhe-safe-2-save-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/082119-ewn-4pm-bdh-brhe-safe-2-save-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-08-21T21:47:48Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Ftraffic%2Fsafe-drivers-can-earn-free-food-and-more-with-this-app%2F4816771%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/&amp;text=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;body=What%20if%20for%20every%20minute%20behind%20the%20wheel%20while%20not%20using%20your%20phone%20you%20received%20a%20reward%3F%20Here%27s%20how%20to%20sign%20up%21%20-%20https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="https://abc13.com/about/newsteam/elissa-rivas"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="/about/newsteam/elissa-rivas" itemProp="name" rel="author">Elissa Rivas</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text">HOUSTON, Texas (KTRK) -- Distracted driving in the Houston area continues to be a dangerous and often fatal trend.<br><br>To help combat the temptation to pick your phone up while you're behind the wheel, over 100 businesses have teamed up to reward you for safe driving.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Houston has the highest percentage of distracted drivers nationally. <b><a rel="nofollow" href="https://safe2save.org/" target="_blank">Safe 2 Save</a></b> is a loyalty program that allows you to earn points every time you drive without touching your phone.<br><br>The loyalty program rewards you with yummy food, coffee and more at some of the businesses you likely already go to all for not driving distracted.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://dig.abclocal.go.com/ktrk/PICS/AUGUST19/Houston%20businesses%20on%20SAFE%202%20SAVE.pdf" data-height-small="300" data-height-medium="340" data-height-large="720"></iframe></div><br><br>Since starting the safe driving initiative in 2016, there are now over 70,000 users in the Houston area. Developer Marci Corry says you can earn rewards at places like McDonalds, Chick-fil-a, National Helicopter Tours and Yoga Pod all for safe driving.<br><br>All you have to do it download the app. You will earn two points for every minute of safe driving, starting at 10 mph. As you gain points, it's as easy as selecting your favorite business and then choosing the reward you want.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Safe 2 Save recently partnered with Memorial Hermann Life Flight and currently has a city-wide competition for a chance to win a Disney Cruise for four or $5,000 cash, as well as a weekly $200 gas card giveaways.<br><br>Use the code <b>ABC</b> when you download SAFE 2 SAVE and you receive 800 points. This equals to free food at all types of restaurants around Houston. Examples include:<br><ul><li>Dish Society: Free breakfast entrée</li><li>Salata: Free chicken or free soup</li><li>PDQ: BOGO combo meal or free honey buttered chicken sandwich or 3 chicken tenders with any purchase</li><li>La Madeleine: Free cup of soup</li><li>Peli Peli: Free appetizer with entree</li><li>Lasagna House: BOGO entrée</li><li>McDonald's: Free Big Mac or sausage burrito</li></ul><br><br><b><i>Do you hate Houston traffic as much as we do? <a href="https://www.facebook.com/groups/HoustonTraffic/" target="new">Join the club</a>!</i></b><br><br><b><i>Follow Brhe Berry on <a href="https://www.facebook.com/ABC13brheberry/">Facebook</a> and <a href="https://twitter.com/BrheABC13">Twitter</a>.</i></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/traffic/">traffic</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/distracted-driving/">distracted driving</a><a class="button" href="/tag/app/">app</a><a class="button" href="/tag/driving/">driving</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Ftraffic%2Fsafe-drivers-can-earn-free-food-and-more-with-this-app%2F4816771%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/&amp;text=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SAFE%202%20SAVE%3A%20Earn%20freebies%20for%20safe%20driving%20with%20new%20app%20&amp;body=What%20if%20for%20every%20minute%20behind%20the%20wheel%20while%20not%20using%20your%20phone%20you%20received%20a%20reward%3F%20Here%27s%20how%20to%20sign%20up%21%20-%20https%3A//abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KTRK-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548731" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc13.com/traffic/safe-drivers-can-earn-free-food-and-more-with-this-app/4816771/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/uhd-student-threatens-violence-after-class-cancelled-police/5484217/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5484178_082119-ktrk-oscar-rincon-uhd-terror-arrest-img.jpg" data-imgalt="A 19-year-old UHD student is in police custody after he allegedly made a terroristic threat." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5484178_082119-ktrk-oscar-rincon-uhd-terror-arrest-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5484178_082119-ktrk-oscar-rincon-uhd-terror-arrest-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">UHD student threatens violence after class cancelled: police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/man-set-to-die-for-killing-conroe-college-student/5483584/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5483816_082119-ktrk-ap-swearingen-trotter-split-img.jpg" data-imgalt="Texas death row inmate Larry Swearingen is set to be executed for the abduction, rape and murder of suburban Houston college student Melissa Trotter more than 20 years ago." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5483816_082119-ktrk-ap-swearingen-trotter-split-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5483816_082119-ktrk-ap-swearingen-trotter-split-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man set to die for killing Conroe college student</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/massage-heights-employee-in-houston-accused-of-sex-assault/5483720/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5483760_082119-ugc-massage-arrest-img.jpg" data-imgalt="A massage spa worker is seen in handcuffs as constable deputies investigate a sexual assault." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5483760_082119-ugc-massage-arrest-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5483760_082119-ugc-massage-arrest-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Massage Heights employee in Houston accused of sex assault</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/education/interim-superintendent-tackles-criticism-of-hisd-leadership/5483825/"><div class="headline">Interim superintendent tackles criticism of HISD leadership</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/sports/former-astros-pitcher-octavio-dotel-linked-to-drug-ring/5481447/"><div class="headline">Former Astros pitcher Octavio Dotel linked to drug ring</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/sports/houston-roughnecks-introduced-as-the-citys-xfl-team-name/5483392/"><div class="headline">Houston Roughnecks introduced as the city&#x27;s XFL team name</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/home/this-texas-home-for-sale-comes-with-its-own-backyard-racetrack/5483189/"><div class="headline">This Texas home for sale comes with its own backyard racetrack</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/education/what-uh-college-of-medicine-will-look-like-when-it-opens/5483975/"><div class="headline">What UH College of Medicine will look like when it opens</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/man-licked-blue-bell-at-texas-walmart-for-facebook-likes/5483120/"><div class="headline">Man licked Blue Bell at Texas Walmart for Facebook likes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/former-prisoner-changing-his-life-one-haircut-at-a-time/5483902/"><div class="headline">Former prisoner changing his life one haircut at a time</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/deputy-constable-saved-by-bulletproof-vest-during-shooting/5482770/"><div class="headline">Deputy constable saved by bulletproof vest during shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/society/conroe-sanctuary-building-friendships-between-veterans-and-horses/5483604/"><div class="headline">Conroe sanctuary building friendships between veterans and horses</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/htx/">HTX Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/abc13andyou/">ABC13 and You</a><a href="/presents/">ABC13 Presents</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/htx/">HTX Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/story.js"></script>
            </body>
        </html>
    