
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d573a17a8b22 | 2506 | 0da6c79b0d17f7a2e585d47160896fd45f1b9007 | Wed, 27 Nov 2019 00:24:57 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">&#x27;Alexa yelled at me!&#x27; Girl cries to mom after requesting Taylor Swift song | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="Five-year-old Daisy came running out of her room crying after she asked Alexa to play Taylor Swift, but the deadpan virtual assistant refused the request."/><meta data-react-helmet="true" name="keywords" content="Alexa yells at girl, alexa refues request, alexa makes girl cry, alexa refuses to play taylor swift, alexa play taylor swift"/><meta data-react-helmet="true" name="tags" content="taylor-swift,funny-video,children,viral-video,abc7-originals"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/5720882"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5720882/"/><meta data-react-helmet="true" property="og:title" content="&#x27;Alexa yelled at me!&#x27; Girl cries to mom after requesting Taylor Swift song"/><meta data-react-helmet="true" property="og:description" content="ALEXA, PLAY TAYLOR SWIFT: Five-year-old Daisy came running out of her room crying after the deadpan virtual assistant refused the request."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5720894_112619-kgo-ov-alexa-yelled-at-girl-taylor-swift-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5720882/"/><meta data-react-helmet="true" name="twitter:title" content="&#x27;Alexa yelled at me!&#x27; Girl cries to mom after requesting Taylor Swift song"/><meta data-react-helmet="true" name="twitter:description" content="ALEXA, PLAY TAYLOR SWIFT: Five-year-old Daisy came running out of her room crying after the deadpan virtual assistant refused the request."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5720894_112619-kgo-ov-alexa-yelled-at-girl-taylor-swift-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-11-27T00:18:35.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-11-27T00:18:35.000Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="&#x27;Alexa yelled at me!&#x27; Girl cries to mom after requesting Taylor Swift song"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/5720882"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/health/">Healthcheck</a></span><span><a class="AnchorLink" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/careers/">Careers</a></span><span><a class="AnchorLink" href="/contests/">Enter to Win</a></span><span><a class="AnchorLink" href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" href="https://abc13.com/abc13andyou/">ABC13 and You</a></span><span><a class="AnchorLink" href="/presents/">ABC13 Presents</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Falexa-yelled-at-me-girl-cries-after-requesting-taylor-swift%2F5720882%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/&amp;text=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;body=ALEXA%2C%20PLAY%20TAYLOR%20SWIFT%3A%20Five-year-old%20Daisy%20came%20running%20out%20of%20her%20room%20crying%20after%20the%20deadpan%20virtual%20assistant%20refused%20the%20request.%20-%20https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/viral-video/">viral video</a></div><h1 class="headline">'Alexa yelled at me!' Girl cries to mom after requesting Taylor Swift song</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Falexa-yelled-at-me-girl-cries-after-requesting-taylor-swift%2F5720882%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/&amp;text=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;body=ALEXA%2C%20PLAY%20TAYLOR%20SWIFT%3A%20Five-year-old%20Daisy%20came%20running%20out%20of%20her%20room%20crying%20after%20the%20deadpan%20virtual%20assistant%20refused%20the%20request.%20-%20https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="&#x27;Alexa yelled at me!&#x27; Girl cries after requesting Taylor Swift"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5720894_112619-kgo-ov-alexa-yelled-at-girl-taylor-swift-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/112619-kgo-ov-alexa-yelled-at-girl-taylor-swift-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-11-27T00:18:02Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Falexa-yelled-at-me-girl-cries-after-requesting-taylor-swift%2F5720882%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/&amp;text=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;body=ALEXA%2C%20PLAY%20TAYLOR%20SWIFT%3A%20Five-year-old%20Daisy%20came%20running%20out%20of%20her%20room%20crying%20after%20the%20deadpan%20virtual%20assistant%20refused%20the%20request.%20-%20https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">FLOYD KNOBS, Ind. -- Amazon's Alexa is supposed to make life easier for its users, but that was not the case for five-year-old Daisy, who came running out of her bedroom, crying to her mother after Alexa allegedly "yelled" at her for requesting a Taylor Swift song.<br><br>Lauren, Daisy's mother, was shocked when her daughter came running into the living room with "her fingers in her ears, freaking the heck out, scared to death," she told Storyful.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Moments before Lauren began filming, Daisy had gone into her bedroom. Daisy said she asked Alexa to play Taylor Swift, but the deadpan virtual assistant refused the request. Apparently, Alexa's refusal was a bit too loud and harsh for Daisy, reducing the youngster to tears.<br><br>Although initially concerned, Lauren told Storyful she "turned the camera on when I found out that it was Alexa that was bullying her."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>After a little while, Daisy stopped crying and her mom provided an update, saying, "she has made up with Alexa and the Taylor Swift can be heard in her room again." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/tag/taylor-swift/">taylor swift</a><a class="button" href="/tag/funny-video/">funny video</a><a class="button" href="/tag/children/">children</a><a class="button" href="/tag/viral-video/">viral video</a><a class="button" href="/tag/abc7-originals/">abc7 originals</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fsociety%2Falexa-yelled-at-me-girl-cries-after-requesting-taylor-swift%2F5720882%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/&amp;text=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=%27Alexa%20yelled%20at%20me%21%27%20Girl%20cries%20to%20mom%20after%20requesting%20Taylor%20Swift%20song&amp;body=ALEXA%2C%20PLAY%20TAYLOR%20SWIFT%3A%20Five-year-old%20Daisy%20came%20running%20out%20of%20her%20room%20crying%20after%20the%20deadpan%20virtual%20assistant%20refused%20the%20request.%20-%20https%3A//abc13.com/society/alexa-yelled-at-me-girl-cries-after-requesting-taylor-swift/5720882/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>VIRAL VIDEO</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/pets-animals/dog-left-alone-in-car-drives-in-circles-for-an-hour/5713108/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5713099_112219-ewn-6am-dog-drives-car-vid.jpg" data-imgalt="One neighbor said the dog is a better driver than most people, despite hitting a mailbox." data-topic="pets-animals" data-dynamic="https://cdn.abcotvs.com/dip/images/5713099_112219-ewn-6am-dog-drives-car-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5713099_112219-ewn-6am-dog-drives-car-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Dog left alone in car drives in circles for an hour</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/entertainment/fan-excited-to-be-in-attendance-for-kanyes-sunday-service/5702552/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5702484_FANFACETIMETN.jpg" data-imgalt="Fans prepare to see Kanye West at Lakewood after grabbing tickets just in time!" data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/5702484_FANFACETIMETN.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5702484_FANFACETIMETN.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fan excited to be in attendance for Kanye&#x27;s Sunday service</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/texas-substitute-teacher-fired-over-alleged-fight-with-student/5689534/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5689509_tx-teacher-assault-student-img.jpg" data-imgalt="This substitute teacher has been fired after a video shows her allegedly beating a student." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5689509_tx-teacher-assault-student-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5689509_tx-teacher-assault-student-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Texas substitute teacher fired over alleged fight with student</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/video-shows-police-handcuffing-woman-for-selling-churros/5689435/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5688758_111019-churrosarrest.jpg" data-imgalt="Lucy Yang has the story from Bed-Stuy." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5688758_111019-churrosarrest.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5688758_111019-churrosarrest.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Video shows police handcuffing woman for selling churros</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/society/man-convicted-of-montrose-murder-released-from-prison/5720266/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5720782_112619-ewn-4pm-man-realeased-jail-vid.jpg" data-imgalt="WATCH: Lydell Grant gave all credit to God as he was released from prison Tuesday." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5720782_112619-ewn-4pm-man-realeased-jail-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5720782_112619-ewn-4pm-man-realeased-jail-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man convicted of Montrose murder released from prison</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/license-plate-readers-key-in-finding-deadly-shooting-suspects/5720943/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5720927_112619-ktrk-sugar-land-license-readers-TN-split-img.jpg" data-imgalt="A beloved Sugar Land store clerk was killed during a robbery, but thanks to state-of-the-art technology, the three suspects and a getaway driver have all been identified in the case." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5720927_112619-ktrk-sugar-land-license-readers-TN-split-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5720927_112619-ktrk-sugar-land-license-readers-TN-split-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">License plate readers key in finding deadly shooting suspects</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/finance/how-to-turn-annoying-robocalls-into-cash/5720092/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5719900_112519-wls-robocalls-money-vid.jpg" data-imgalt="Believe it or not, there is a way for all of us to make money on those annoying robocalls thanks to a federal law that protects consumers" data-topic="finance" data-dynamic="https://cdn.abcotvs.com/dip/images/5719900_112519-wls-robocalls-money-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5719900_112519-wls-robocalls-money-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">How to turn annoying robocalls into cash</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/travel/if-your-car-is-damaged-by-a-pothole-will-txdot-pay/5718646/"><div class="headline">If your car is damaged by a pothole, will TxDOT pay?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/dog-walker-caught-on-camera-in-alleged-act-of-theft/5720549/"><div class="headline">Dog walker caught on camera in alleged act of theft</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/trump-tells-impeachment-jokes-at-annual-turkey-pardon-event/5720753/"><div class="headline">Trump tells impeachment jokes at annual turkey pardon event</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/ex-hpd-officer-charged-in-botched-raid-to-remain-behind-bars/5709133/"><div class="headline">Ex-HPD officer charged in botched raid to remain behind bars</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/entertainment/the-mandalorian-ranks-as-digital-series-most-in-demand-in-us-study/5720406/"><div class="headline">&#x27;The Mandalorian&#x27; ranks as digital series most in demand in US: Study</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/food/new-food-halls-in-houston-are-a-foodies-dream-come-true/5718434/"><div class="headline">New food halls in Houston are a foodies dream come true!</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/traffic/txdots-gift-to-pearland-drivers-this-christmas---more-lanes/5719832/"><div class="headline">TxDOT&#x27;s gift to Pearland drivers this Christmas - more lanes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/food/-americans-secretly-hate-cranberry-sauce-study-reveals/5688318/"><div class="headline"> Americans secretly hate cranberry sauce, study reveals</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/2-young-lives-cut-short-but-their-organ-donations-saved-8/5720425/"><div class="headline">2 young lives cut short, but their organ donations saved 8</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/abc13andyou/">ABC13 and You</a><a href="/presents/">ABC13 Presents</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/0da6c79b0d17-release-11-20-2019.6/client/story.js"></script>
            </body>
        </html>
    