
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | bb86b9b263ff | 2823 | 25eacf4ca420c7cb8a752c023344753b60a67a3e | Sat, 13 Jun 2020 14:14:40 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Police: Man turned away from Texas bar shoots, wounds 8 - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Police say a man who was turned away from a bar in Texas has shot and wounded at least eight people in the parking lot and remains at large."/><meta data-react-helmet="true" name="keywords" content="San Antonio shooting, UFC fighter shooting, Texas bar shooting, bar shooting, San Antonio guns, Texas guns"/><meta data-react-helmet="true" name="tags" content="woman-shot,bar,nightclub,gun-violence,mass-shooting,man-shot,guns"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/6246100"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/6246100/"/><meta data-react-helmet="true" property="og:title" content="Police: Man turned away from Texas bar shoots, wounds 8"/><meta data-react-helmet="true" property="og:description" content="The shooter allegedly claimed to be a UFC fighter and retrieved a long rifle from his car, according to San Antonio Police."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6246135_061320-san-antonio-shooting-scene.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/6246100/"/><meta data-react-helmet="true" name="twitter:title" content="Police: Man turned away from Texas bar shoots, wounds 8"/><meta data-react-helmet="true" name="twitter:description" content="The shooter allegedly claimed to be a UFC fighter and retrieved a long rifle from his car, according to San Antonio Police."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6246135_061320-san-antonio-shooting-scene.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-06-13T13:14:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-06-13T13:46:39.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Police: Man turned away from Texas bar shoots, wounds 8"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/6246100"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/san-antonio-shooting-ufc-fighter-texas-bar-guns/6246100/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/san-antonio-shooting-ufc-fighter-texas-bar-guns/6246100/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="//abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="http://iwitness.abc13.com">Your photos and videos</a></span><span><a class="AnchorLink" tabindex="0" href="//abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolice-man-turned-away-from-texas-bar-shoots-wounds-8%2F6246100%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/&amp;text=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;body=The%20shooter%20allegedly%20claimed%20to%20be%20a%20UFC%20fighter%20and%20retrieved%20a%20long%20rifle%20from%20his%20car%2C%20according%20to%20San%20Antonio%20Police.%20-%20https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Police: Man turned away from Texas bar shoots, wounds 8</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolice-man-turned-away-from-texas-bar-shoots-wounds-8%2F6246100%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/&amp;text=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;body=The%20shooter%20allegedly%20claimed%20to%20be%20a%20UFC%20fighter%20and%20retrieved%20a%20long%20rifle%20from%20his%20car%2C%20according%20to%20San%20Antonio%20Police.%20-%20https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="8 shot by man claiming to be a UFC fighter"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6246135_061320-san-antonio-shooting-scene.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/061320-ewn6a-san-antonio-shooting-vosot-haldeman-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-06-13T13:29:19Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolice-man-turned-away-from-texas-bar-shoots-wounds-8%2F6246100%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/&amp;text=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;body=The%20shooter%20allegedly%20claimed%20to%20be%20a%20UFC%20fighter%20and%20retrieved%20a%20long%20rifle%20from%20his%20car%2C%20according%20to%20San%20Antonio%20Police.%20-%20https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">SAN ANTONIO, Texas -- A man who was turned away from a bar in San Antonio shot and wounded at least eight people in the parking lot late Friday, police said.<br><br>Police were searching for the gunman, who fled the scene Friday night, San Antonio Police Chief William McManus said at a briefing early Saturday.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The gunman was part of a small group that left a bar in northern San Antonio and walked across the street to Rebar, a large nightspot that often has live music and DJ performances. The group was turned away at the door because they were "inebriated," McManus said.<br><br>One of the members of the group responded by saying, "Don't you know who I am? I'm a UFC fighter from California," the police chief said.<br><br>That man then walked back to his car across the street, got a long rifle, walked back to the Rebar parking lot and opened fire, McManus said.<br><br>Five women and three men between the ages of 23 and 41 were hurt in the shooting, McManus said. Their exact conditions weren't immediately known, but McManus characterized them as stable at local hospitals, where they took themselves.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The most serious injury was suffered by someone who was shot in the back, McManus said. Two others were grazed but didn't accept treatment.<br><br>Although the shooter remained at large, McManus said he didn't believe there was any risk to the area. Further details weren't immediately available.<br><br>Rebar is about 2 miles southeast of San Antonio International Airport. A call to the phone number listed on its website was not answered. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/san-antonio/">san antonio</a><a class="button" href="/tag/woman-shot/">woman shot</a><a class="button" href="/tag/bar/">bar</a><a class="button" href="/tag/nightclub/">nightclub</a><a class="button" href="/tag/gun-violence/">gun violence</a><a class="button" href="/tag/mass-shooting/">mass shooting</a><a class="button" href="/tag/man-shot/">man shot</a><a class="button" href="/tag/guns/">guns</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolice-man-turned-away-from-texas-bar-shoots-wounds-8%2F6246100%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/&amp;text=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Man%20turned%20away%20from%20Texas%20bar%20shoots%2C%20wounds%208&amp;body=The%20shooter%20allegedly%20claimed%20to%20be%20a%20UFC%20fighter%20and%20retrieved%20a%20long%20rifle%20from%20his%20car%2C%20according%20to%20San%20Antonio%20Police.%20-%20https%3A//abc13.com/police-man-turned-away-from-texas-bar-shoots-wounds-8/6246100/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/cdc-releases-guidelines-for-mass-gatherings/6244874/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6246112_061320-cc-ap-domino-park-circles-img.jpg" data-imgalt="ABC News Chief Medical Correspondent goes over the new CDC guidelines and researcher on blood plasma and coronavirus antibodies." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6246112_061320-cc-ap-domino-park-circles-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6246112_061320-cc-ap-domino-park-circles-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">CDC releases guidelines for mass gatherings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/man-crashes-after-he-was-shot-while-driving-in-nw-houston/6246078/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6246089_061320-ktrk-costa-rica-shooting-long-vid-haldeman-vid.jpg" data-imgalt="The victim crashed his truck after he was hit Friday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6246089_061320-ktrk-costa-rica-shooting-long-vid-haldeman-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6246089_061320-ktrk-costa-rica-shooting-long-vid-haldeman-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man crashes after he was shot while driving in NW Houston</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/politics/trump-reschedules-campaign-rally-after-juneteenth-uproar/6245973/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6245995_061320-wls-trump-rally-img.jpg" data-imgalt="President Donald Trump said Friday that he is rescheduling his first campaign rally in months to a day later so it won&#x27;t conflict with Juneteenth." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6245995_061320-wls-trump-rally-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6245995_061320-wls-trump-rally-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump reschedules campaign rally after Juneteenth uproar</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/automotive/nows-the-time-to-buy-a-car-heres-why/6237402/"><div class="headline">SPONSORED: <!-- -->Now&#x27;s the time to buy a car, here&#x27;s why</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/congresswoman-and-houston-rapper-host-free-covid-19-testing-site/6246152/"><div class="headline">Congresswoman and Houston rapper host free COVID-19 testing site</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/officer-relieved-of-duty-after-social-media-post/6245640/"><div class="headline">Officer relieved of duty after social media post</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/weather/hot-and-dry-weather-will-remain-as-we-head-into-the-weekend/39346/"><div class="headline">Hot and dry weather will remain as we head into the weekend</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/woman-surrenders-on-nasa-bypass-after-clear-lake-chase/6245484/"><div class="headline">Woman surrenders on NASA Bypass after Clear Lake chase</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/researchers-say-several-vaccines-will-be-ready-next-year/6245750/"><div class="headline">Researchers say several vaccines will be ready next year</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/actress-brings-soldiers-disappearance-to-wider-audience/6244762/"><div class="headline">Actress brings soldier&#x27;s disappearance to wider audience</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/sports/obrien-will-take-a-knee-with-texans-players-this-season/6245193/"><div class="headline">O&#x27;Brien will take a knee with Texans players this season</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/comedian-jay-pharoah-says-he-was-held-at-gunpoint-by-officers/6246142/"><div class="headline">Comedian Jay Pharoah says he was held at gunpoint by officers</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc13.com/">Home</a><a href="//abc13.com/weather/">Weather</a><a href="//abc13.com/traffic/">Traffic</a><a href="//abc13.com/watch/">Watch</a><a href="//abc13.com/photos/">Photos</a><a href="//abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc13.com/houston/">Houston</a><a href="//abc13.com/southwest/">Southwest</a><a href="//abc13.com/southeast/">Southeast</a><a href="//abc13.com/northwest/">Northwest</a><a href="//abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc13.com/localish/">Localish</a><a href="//abc13.com/plus/">ABC13 Plus</a><a href="//abc13.com/sports/">Sports</a><a href="//abc13.com/stretch-your-dollar/">Stretch Your Dollar</a><a href="//abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="//abc13.com/about/newsteam/">ABC13 News Team</a><a href="//abc13.com/tvlistings/">TV Listings</a><a href="//abc13.com/careers/">Careers</a><a href="//abc13.com/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="//abc13.com/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client/story.js"></script>
            </body>
        </html>
    