
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 2eed3329a7df | 21 | ea673e8fb294d1f33e651d8e9189091809f3d98e | Thu, 05 Sep 2019 20:50:57 GMT -->
                <title data-react-helmet="true">Pentagon sidelines 127 building projects to fund border wall | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="Schools, target ranges and maintenance facilities are among $3.6 billion in military base projects to be cut by President Trump to build part of the border wall."/><meta data-react-helmet="true" name="keywords" content="president donald trump, border wall funding, border wall, pentagon, military projects, politics, immigration, immigration reform,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/5514962"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5514962/"/><meta data-react-helmet="true" property="og:title" content="Pentagon sidelines 127 building projects to fund border wall"/><meta data-react-helmet="true" property="og:description" content="Schools, target ranges and maintenance facilities are among $3.6 billion in military base projects to be cut by President Trump to build part of the border wall."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5038249_010819-kfsn-11p-border-wall-reax-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5514962/"/><meta data-react-helmet="true" name="twitter:title" content="Pentagon sidelines 127 building projects to fund border wall"/><meta data-react-helmet="true" name="twitter:description" content="Schools, target ranges and maintenance facilities are among $3.6 billion in military base projects to be cut by President Trump to build part of the border wall."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5038249_010819-kfsn-11p-border-wall-reax-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-09-05T19:55:34.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-09-05T15:55:34.000Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="Pentagon sidelines 127 building projects to fund border wall"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/ea673e8fb294-hotfix-dtcinews7.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/5514962"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/ea673e8fb294-hotfix-dtcinews7.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/plus/">ABC13 Plus</a></span><span><a href="/sports/">Sports</a></span><span><a href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/skydrone13/">SkyDrone 13</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/health/">Healthcheck</a></span><span><a href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="https://abc13.com/contactus/">Contact us</a></span><span><a href="/about/newsteam/">ABC13 News Team</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/careers/">Careers</a></span><span><a href="/contests/">Enter to Win</a></span><span><a href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC13 Live Newscasts</a></span><span><a href="https://abc13.com/abc13andyou/">ABC13 and You</a></span><span><a href="/presents/">ABC13 Presents</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolitics%2Fpentagon-sidelines-127-building-projects-to-fund-border-wall%2F5514962%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/&amp;text=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;body=Schools%2C%20target%20ranges%20and%20maintenance%20facilities%20are%20among%20%243.6%20billion%20in%20military%20base%20projects%20to%20be%20cut%20by%20President%20Trump%20to%20build%20part%20of%20the%20border%20wall.%20-%20https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/border-wall/">border wall</a></div><h1 class="headline">Pentagon sidelines 127 building projects to fund border wall</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolitics%2Fpentagon-sidelines-127-building-projects-to-fund-border-wall%2F5514962%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/&amp;text=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;body=Schools%2C%20target%20ranges%20and%20maintenance%20facilities%20are%20among%20%243.6%20billion%20in%20military%20base%20projects%20to%20be%20cut%20by%20President%20Trump%20to%20build%20part%20of%20the%20border%20wall.%20-%20https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Pentagon sidelines 127 building projects to fund border wall"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5038249_010819-kfsn-11p-border-wall-reax-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/090419-kabc-5pm-border-wall-funding-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-09-05T15:51:55Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolitics%2Fpentagon-sidelines-127-building-projects-to-fund-border-wall%2F5514962%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/&amp;text=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;body=Schools%2C%20target%20ranges%20and%20maintenance%20facilities%20are%20among%20%243.6%20billion%20in%20military%20base%20projects%20to%20be%20cut%20by%20President%20Trump%20to%20build%20part%20of%20the%20border%20wall.%20-%20https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->ANDREW TAYLOR and LOLITA C. BALDOR</div></div><time class="meta lastmodified"> </time><div class="body-text">WASHINGTON  -- The Pentagon will cut funding from military projects like schools, target ranges and maintenance facilities to pay for the construction of 175 miles of fencing along the U.S.-Mexico border, diverting a total $3.6 billion to President Donald Trump's long-promised barrier.<br><br>Projects in 23 states, 19 countries, and three U.S. territories would be stalled or killed by the plan, though just $1.1 billion in cuts would strike the continental U.S., according to a list released Wednesday by the Pentagon. Almost $700 million would come from projects in U.S. territories, including Puerto Rico, with another $1.8 billion coming from projects on overseas bases.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Trump's move would take the biggest step yet in delivering on his promise to build a wall to block immigrants from entering the country illegally. But it may come at the expense of projects that the Pentagon acknowledged may be difficult to fund anew. Capitol Hill Democrats, outraged over Trump's use of an emergency order for the wall, promised they won't approve money to revive them.<br><br>A senior defense official told reporters the Pentagon is having conversations with members of Congress to urge them to restore the funding. The official agreed that the department has "a lot of work ahead of us," considering that Congress has given no guarantee it will provide money for the defunded projects. The official was not authorized to discuss the details publicly so spoke on condition of anonymity.<br><br>In addition, new stretches of fencing proposed along the Rio Grande and through a wildlife refuge in Arizona promise to ignite legal battles that could delay the wall projects as well.<br><br>The military base projects facing the chopping block tend to address less urgent needs like new parking at the U.S. Military Academy at West Point, New York, and a variety of small arms ranges at bases in Wisconsin and Oklahoma. But a "cyber ops facility" in Hampton, Virginia, and the expansion of a missile defense field at Fort Greeley, Alaska, face the ax, too.<br><br>Trump has so far succeeded in building replacement barriers within the 654 miles of fencing built during the Obama and Bush administrations. The funding shift will allow for about 115 miles of new pedestrian fencing in areas where there isn't any now.<br><br>"The wall is being built. It's going up rapidly," Trump said Wednesday. "And we think by the end of next year, which will be sometime right after the election actually, but we think we're going to have close to 500 miles of wall, which will be complete."<br><br>New stretches of fencing are sure to spark legal battles with angry landowners and environmentalists. The Pentagon plan also fuels the persistent controversy between the Trump administration and Congress over immigration policies and the funding of the border wall.<br><br>"It doesn't take any input from the local communities. It will take away from the private property rights," said Rep. Henry Cuellar, D-Texas. "We are going to do everything we can to stop the president."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Cuellar suggested Democrats will look at a must-pass funding bill this month - required to prevent a government shutdown Oct. 1 - to try to take on Trump. But a more likely venue for the battle could be ongoing House-Senate negotiations over the annual Pentagon policy measure.<br><br>Lawmakers who refused earlier this year to approve nearly $6 billion for the wall must now decide if they will restore the projects that are being used to provide the money.<br><br>"To pay for his xenophobic border wall boondoggle, President Trump is about to weaken our national security by stealing billions of dollars from our military," said Rep. Debbie Wasserman Schultz, D-Fla., who chairs a key military construction panel. "The House of Representatives will not backfill any projects he steals from today."<br><br>One of the Senate's most endangered Republicans in the 2020 election, Arizona Sen. Martha McSally, reported that her state is getting nicked for just $30 million from a project that was being delayed anyway. Georgia, where two potentially competitive Senate races loom next year, would be spared entirely, though powerful Senate Majority Leader Mitch McConnell, R-Ky., himself facing re-election, would lose a $63 million middle school at Fort Campbell.<br><br>"We need to secure our border and protect our military; we can and should do both," McSally said. "I went to the mat to fight for Arizona projects and succeeded."<br><br>Elaine McCusker, the Pentagon comptroller, said the now-unfunded projects are not being canceled. Instead, the Pentagon is saying the military projects are being "deferred."<br><br>Congress approved $1.375 billion for wall construction in this year's budget, same as the previous year and far less than the $5.7 billion that the White House sought. Trump grudgingly accepted the money to end a 35-day government shutdown in February but simultaneously declared a national emergency to take money from other government accounts, identifying up to $8.1 billion for wall construction.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The transferred funds include $600 million from the Treasury Department's asset forfeiture fund, $2.5 billion from Defense Department counterdrug activities and now the $3.6 billion pot for military housing construction announced Tuesday.<br><br>The Pentagon reviewed the list of military projects and said none that provided housing or critical infrastructure for troops would be affected, in the wake of recent scandals over poor living quarters for service members in several parts of the country. Defense officials also said they would focus on projects set to begin in 2020 and beyond, with the hope that the money could eventually be restored by Congress.<br><br>The government will spend the military housing money on 11 wall projects in California, Arizona and Texas, the administration said in a filing Tuesday in a lawsuit brought by the American Civil Liberties Union. The most expensive is for 52 miles (84 kilometers) in Laredo, Texas, at a cost of $1.27 billion.<br><br>The Laredo project and one in El Centro, California, are on private property, which would require purchase or confiscation, according to the court filing. Two projects in Arizona are on land overseen by the Navy and will be the first to be built, no earlier than Oct. 3. Seven are at least partly on federal land overseen by the Interior Department, including a 31-mile stretch through the Cabezza Prieta National Wildlife Refuge in Arizona, a major wilderness area.<br><br>The 175 miles (282 kilometers) covered by the Pentagon funding represents just a fraction of the 1,954-mile (3,145-kilometer) U.S.-Mexico border.<br><br>___<br><br>Associated Press writer Elliot Spagat in San Diego contributed to this report. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/washington-dc/">washington d.c.</a><a class="button" href="/tag/border-wall/">border wall</a><a class="button" href="/tag/pentagon/">pentagon</a><a class="button" href="/tag/president-donald-trump/">president donald trump</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fpolitics%2Fpentagon-sidelines-127-building-projects-to-fund-border-wall%2F5514962%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/&amp;text=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Pentagon%20sidelines%20127%20building%20projects%20to%20fund%20border%20wall&amp;body=Schools%2C%20target%20ranges%20and%20maintenance%20facilities%20are%20among%20%243.6%20billion%20in%20military%20base%20projects%20to%20be%20cut%20by%20President%20Trump%20to%20build%20part%20of%20the%20border%20wall.%20-%20https%3A//abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 by The Associated Press. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>BORDER WALL</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/society/face-of-army-vet-deported-from-us-painted-on-mexico-border-wall/5496036/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5464551_081319-kfsn-11p-mexico-mural-vid.jpg" data-imgalt="Two local artists are trying to put a face to immigration through a mural they painted on the US-Mexico border wall." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5464551_081319-kfsn-11p-mexico-mural-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5464551_081319-kfsn-11p-mexico-mural-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Face of Army vet deported from US painted on Mexico border wall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image"><a target="_self" href="/politics/artists-install-seesaws-on-us-mexico-border/5430674/"><div class="headline">Artists install seesaws on U.S.-Mexico border</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/politics/supreme-court-allows-use-of-pentagon-funds-for-border-wall/5422133/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5140291_0215-19-wabc-trump-sanders-tweet-img.jpg" data-imgalt="President Trump explains why he is declaring a national emergency over border wall" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5140291_0215-19-wabc-trump-sanders-tweet-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5140291_0215-19-wabc-trump-sanders-tweet-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Supreme Court allows use of Pentagon funds for border wall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/politics/acting-border-chief-resigns-amid-uproar-over-migrant-children/5363575/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5363567_062519-ap-john-sanders-img.jpg" data-imgalt="Dave Evans reports on U.S. Customs and Border Protection Commissioner John Sanders&#x27; departure." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5363567_062519-ap-john-sanders-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5363567_062519-ap-john-sanders-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Acting border chief resigns amid uproar over migrant children</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="US Politics"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc13.com/politics/pentagon-sidelines-127-building-projects-to-fund-border-wall/5514962/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/moms-boyfriend-to-be-charged-in-death-of-girl-hidden-in-closet/5518069/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5518272_CLOSET-CHILD-SPLIT.jpg" data-imgalt="Mom&#x27;s boyfriend to be charged in death of girl hidden in closet." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5518272_CLOSET-CHILD-SPLIT.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5518272_CLOSET-CHILD-SPLIT.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mom&#x27;s boyfriend to be charged in death of girl hidden in closet</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/grandmother-of-child-found-decaying-in-closet-speaks-/5518515/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5518413_090519-gma-speaks-out-child-closet-img.jpg" data-imgalt="Grandmother of child found decaying in closet speaks out" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5518413_090519-gma-speaks-out-child-closet-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5518413_090519-gma-speaks-out-child-closet-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Grandmother of child found decaying in closet speaks </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/politics/gov-abbott-issues-8-executive-orders-in-wake-of-texas-shootings/5518669/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5518708_090519-gov-greg-abbott-exec-orders-img.jpg" data-imgalt="The governor said his orders will help enhance response resources and provide the public and law enforcement with the right training." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5518708_090519-gov-greg-abbott-exec-orders-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5518708_090519-gov-greg-abbott-exec-orders-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Gov. Abbott issues 8 executive orders in wake of Texas shootings</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/man-killed-after-allegedly-stabbing-woman-and-setting-fire/5518153/"><div class="headline">Man killed after allegedly stabbing woman and setting fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/travel/texas-high-speed-bullet-train-takes-major-leap-forward/5518364/"><div class="headline">Texas high speed bullet train takes major leap forward</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/entertainment/explore-fashion-and-exploration-in-houston-river-oaks-district/5484040/"><div class="headline">SPONSORED: <!-- -->Explore Fashion and Exploration in Houston River Oaks District</div></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/sports/astros-sell-out-of-bun-b-designed-hat-after-long-wait-for-fans/5515565/"><div class="headline">Astros sell out of Bun B-designed hat after long wait for fans</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/entertainment/nicki-minaj-says-shes-retiring-to-have-my-family/5518516/"><div class="headline">Nicki Minaj says she&#x27;s retiring to &#x27;have my family&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/society/galvestons-great-storm-the-deadliest-storm-in-us-history/5515956/"><div class="headline">Galveston&#x27;s Great Storm: The deadliest storm in U.S. history</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/body-of-kemah-boardwalk-worker-found-after-rescue-attempt/5518048/"><div class="headline">Body of Kemah Boardwalk worker found after rescue attempt</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/shopping/$20m-remodel-of-pasadena-mall-promises-hundreds-of--new-businesses/5518472/"><div class="headline">$20M remodel of Pasadena Mall promises hundreds of  new businesses</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/sports/astros-lose-aaron-sanchez-for-season;-springer-has-concussion/5518274/"><div class="headline">Astros lose Aaron Sanchez for season; Springer has concussion</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/abc13andyou/">ABC13 and You</a><a href="/presents/">ABC13 Presents</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/ea673e8fb294-hotfix-dtcinews7.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/ea673e8fb294-hotfix-dtcinews7.0/client/story.js"></script>
            </body>
        </html>
    