
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | fb74186106d4 | 2570 | d3a6c4f91fffc6f5b444afa845ea6a642622b300 | Wed, 08 Jan 2020 22:12:11 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Officer shoots possible robbery suspect at Walmart in NE Harris County | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="Deputies say an off-duty HPD officer saw the suspected robber while they were both in the customer service line."/><meta data-react-helmet="true" name="keywords" content="walmart shooting, houston walmart shooting, harris county walmart shooting, hpd officer involved shooting, hpd officer shoot,"/><meta data-react-helmet="true" name="tags" content="officer-involved-shooting,robbery,officer-involved-shooting,walmart"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/5827096"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5827096/"/><meta data-react-helmet="true" property="og:title" content="Officer shoots possible robbery suspect at Walmart in NE Harris County"/><meta data-react-helmet="true" property="og:description" content="Deputies say an off-duty HPD officer saw the suspected robber while they were both in the customer service line."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5827099_010820-3pm-officer-involved-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5827096/"/><meta data-react-helmet="true" name="twitter:title" content="Officer shoots possible robbery suspect at Walmart in NE Harris County"/><meta data-react-helmet="true" name="twitter:description" content="Deputies say an off-duty HPD officer saw the suspected robber while they were both in the customer service line."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5827099_010820-3pm-officer-involved-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-01-08T21:52:31.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-01-08T21:52:31.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Officer shoots possible robbery suspect at Walmart in NE Harris County"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/5827096"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/5827096"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/5827096"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Officer shoots suspected robber at NE Harris County Walmart</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/houston/">Houston</a></span><span><a class="AnchorLink" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" href="/health/">Healthcheck</a></span><span><a class="AnchorLink" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" href="/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" href="/careers/">Careers</a></span><span><a class="AnchorLink" href="/contests/">Enter to Win</a></span><span><a class="AnchorLink" href="http://iwitness.abc13.com">Your photos and videos</a></span><span><a class="AnchorLink" href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficer-shoots-suspected-robber-at-ne-harris-county-walmart%2F5827096%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/&amp;text=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;body=Deputies%20say%20an%20off-duty%20HPD%20officer%20saw%20the%20suspected%20robber%20while%20they%20were%20both%20in%20the%20customer%20service%20line.%20-%20https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Officer shoots possible robbery suspect at Walmart in NE Harris County</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficer-shoots-suspected-robber-at-ne-harris-county-walmart%2F5827096%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/&amp;text=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;body=Deputies%20say%20an%20off-duty%20HPD%20officer%20saw%20the%20suspected%20robber%20while%20they%20were%20both%20in%20the%20customer%20service%20line.%20-%20https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Officer shoots possible robbery suspect at NE Harris County Walmart"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5827099_010820-3pm-officer-involved-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/010820-3pm-officer-involved-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-01-08T21:39:36Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficer-shoots-suspected-robber-at-ne-harris-county-walmart%2F5827096%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/&amp;text=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;body=Deputies%20say%20an%20off-duty%20HPD%20officer%20saw%20the%20suspected%20robber%20while%20they%20were%20both%20in%20the%20customer%20service%20line.%20-%20https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">HARRIS COUNTY, Texas (KTRK) -- A Houston police officer shot a possible robbery suspect at a Walmart, authorities say.<br><br>The Harris County Sheriff's Office says they responded to a Walmart in the 9200 block of N. Sam Houston Parkway near Humble.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The say preliminary indications are that an off-duty HPD officer witnessed an armed robbery attempt while she and the male suspect were in the customer service line.<br><br>The off-duty officer fired her weapon, injuring the man.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>Deputies are at a Wal-Mart in the 9200 block of N. Sam Houston Pkwy, where preliminary indications are that a <a href=https://twitter.com/houstonpolice?ref_src=twsrc%5Etfw>@houstonpolice</a> officer has shot a possible robbery suspect. The suspect is conscious and alert at this time. PIO is en route. <a href=https://twitter.com/hashtag/hounews?src=hash&amp;ref_src=twsrc%5Etfw>#hounews</a> <a href=https://t.co/cvwMeDTNzX>pic.twitter.com/cvwMeDTNzX</a></p>&mdash; HCSOTexas (@HCSOTexas) <a href=https://twitter.com/HCSOTexas/status/1215016875828109312?ref_src=twsrc%5Etfw>January 8, 2020</a></blockquote></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The HCSO says the suspect is conscious and alert and was taken to the hospital. They say there were no other injuries.<br><br>SkyEye video from the scene shows multiple sheriff's office vehicles at the entrance of the Walmart, surrounded by crime scene tape. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/harris-county/">harris county</a><a class="button" href="/tag/officer-involved-shooting/">officer involved shooting</a><a class="button" href="/tag/robbery/">robbery</a><a class="button" href="/tag/officer-involved-shooting/">officer involved shooting</a><a class="button" href="/tag/walmart/">walmart</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficer-shoots-suspected-robber-at-ne-harris-county-walmart%2F5827096%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/&amp;text=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officer%20shoots%20possible%20robbery%20suspect%20at%20Walmart%20in%20NE%20Harris%20County&amp;body=Deputies%20say%20an%20off-duty%20HPD%20officer%20saw%20the%20suspected%20robber%20while%20they%20were%20both%20in%20the%20customer%20service%20line.%20-%20https%3A//abc13.com/officer-shoots-suspected-robber-at-ne-harris-county-walmart/5827096/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc13.com/bank-customer-robbed-in-galleria-parking-garage-police/5826973/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5827019_010820-ewn-3p-galleria-jugging-breaker-top-of-show-vid.jpg" data-imgalt="Investigators say the suspects fled on foot after a robbery in a parking garage, and believe the victim may have been followed." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5827019_010820-ewn-3p-galleria-jugging-breaker-top-of-show-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5827019_010820-ewn-3p-galleria-jugging-breaker-top-of-show-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Bank customer robbed in Galleria parking garage: Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc13.com/new-details-released-in-brutal-sexual-assault-of-19-year-old/5826557/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5819212_010620-ktrk-sexual-assault-suspect-sketch-vid.jpg" data-imgalt="A sketch released by Houston Police depicts the man who is believed to have attacked the woman. The details of that attack are terrifying." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5819212_010620-ktrk-sexual-assault-suspect-sketch-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5819212_010620-ktrk-sexual-assault-suspect-sketch-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New details released in brutal sexual assault of 19-year-old</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc13.com/harding-street-home-sealed-off-for-grand-jury-visit/5825880/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5826050_010820-harding-street-grand-jury.jpg" data-imgalt="A grand jury is visiting a home that was the site of a botched raid by Houston police officers in 2019." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5826050_010820-harding-street-grand-jury.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5826050_010820-harding-street-grand-jury.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Harding Street home sealed off for grand jury visit</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/i-have-a-sick-child-rite-aid-robber-writes-in-note-to-clerk/5826949/"><div class="headline">&quot;I have a sick child,&quot; Rite Aid robber writes in note to clerk</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/politics/us-iran-step-back-from-the-brink;-trump-opts-for-sanctions/5825610/"><div class="headline">US, Iran step back from the brink; Trump opts for sanctions</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/wobbly-wheel-scam-hits-50-victims-in-sw-houston-hpd/5825581/"><div class="headline">Wobbly wheel scam hits 50 victims in SW Houston: HPD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/weather/severe-storms-possible-for-houston-late-friday/39346/"><div class="headline">Severe storms possible for Houston late Friday</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/society/you-could-find-$10k-in-gold-and-silver-during-this-houston-hunt/5826490/"><div class="headline">You could find $10K in gold and silver during this Houston hunt</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/society/elita-loresca-brings-abc13+-to-pomona-elementary-in-alvin-isd/5826353/"><div class="headline">Elita Loresca brings ABC13+ to Pomona Elementary in Alvin ISD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/man-found-dead-believed-to-have-fallen-in-water-while-riding-bike/5826432/"><div class="headline">Man found dead believed to have fallen in water while riding bike</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/sports/astros-could-learn-punishment-soon-for-sign-stealing-sources-/5825851/"><div class="headline">Astros could learn punishment soon for sign stealing: Sources </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc13.com/elderly-woman-injured-during-purse-robbery-video/5826053/"><div class="headline">Elderly woman injured during purse robbery: Video</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/d3a6c4f91fff-release-01-08-2020.7/client/story.js"></script>
            </body>
        </html>
    