
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d4d7918dc739 | 2712 | 6ddc7850482505aac0622dc36c6b77ef8ef4823a | Mon, 30 Mar 2020 20:29:25 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Chicago-based Obvious Shirts helps ballpark employees impacted by affected by coronavirus with &#x27;Wash Your Hands&#x27; t-shirts | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="Chicago-based apparel company Obvious shirts is donating proceeds from &quot;Wash Your Hands&quot; t-shirts to help ballpark employees affected by the COVID-19 crisis."/><meta data-react-helmet="true" name="keywords" content="wash your hands, covid, covid-19, coronavirus, obvious shirts, covid-19 crisis, ballpark, wrigley field, baseball"/><meta data-react-helmet="true" name="tags" content="baseball,coronavirus,coronavirus-chicago,wrigley-field,chicago-cubs,chicago-white-sox,covid-19"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/6063001"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/6063001/"/><meta data-react-helmet="true" property="og:title" content="Shirts help ballpark employees impacted by affected by coronavirus"/><meta data-react-helmet="true" property="og:description" content="Chicago-based apparel company Obvious shirts is donating proceeds from &quot;Wash Your Hands&quot; t-shirts to help ballpark employees affected by the COVID-19 crisis."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6063000_localish-MIC2176-OBVIOUSSHIRTSCOVID-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/6063001/"/><meta data-react-helmet="true" name="twitter:title" content="Shirts help ballpark employees impacted by affected by coronavirus"/><meta data-react-helmet="true" name="twitter:description" content="Chicago-based apparel company Obvious shirts is donating proceeds from &quot;Wash Your Hands&quot; t-shirts to help ballpark employees affected by the COVID-19 crisis."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6063000_localish-MIC2176-OBVIOUSSHIRTSCOVID-WLS-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-30T19:43:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-30T19:58:05.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Shirts help ballpark employees impacted by affected by coronavirus"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/6ddc78504825-release-03-25-2020.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/6063001"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/wash-your-hands-covid-covid-19-coronavirus/6063001"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Flood Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc13.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" tabindex="0" href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="http://iwitness.abc13.com">Your photos and videos</a></span><span><a class="AnchorLink" tabindex="0" href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fshirts-help-ballpark-employees-impacted-by-affected-by-coronavirus%2F6063001%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/&amp;text=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;body=Chicago-based%20apparel%20company%20Obvious%20shirts%20is%20donating%20proceeds%20from%20%22Wash%20Your%20Hands%22%20t-shirts%20to%20help%20ballpark%20employees%20affected%20by%20the%20COVID-19%20crisis.%20-%20https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/coronavirus-chicago/">coronavirus chicago</a></div><h1 class="headline">Shirts help ballpark employees impacted by affected by coronavirus</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fshirts-help-ballpark-employees-impacted-by-affected-by-coronavirus%2F6063001%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/&amp;text=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;body=Chicago-based%20apparel%20company%20Obvious%20shirts%20is%20donating%20proceeds%20from%20%22Wash%20Your%20Hands%22%20t-shirts%20to%20help%20ballpark%20employees%20affected%20by%20the%20COVID-19%20crisis.%20-%20https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Chicago-based Obvious Shirts helps ballpark employees impacted by affected by coronavirus with &#x27;Wash Your Hands&#x27; t-shirts"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6063000_localish-MIC2176-OBVIOUSSHIRTSCOVID-WLS-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-MIC2176-OBVIOUSSHIRTSCOVID-WLS-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-30T19:58:05Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fshirts-help-ballpark-employees-impacted-by-affected-by-coronavirus%2F6063001%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/&amp;text=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;body=Chicago-based%20apparel%20company%20Obvious%20shirts%20is%20donating%20proceeds%20from%20%22Wash%20Your%20Hands%22%20t-shirts%20to%20help%20ballpark%20employees%20affected%20by%20the%20COVID-19%20crisis.%20-%20https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">CHICAGO -- Obvious Shirts is a Chicago t-shirt company known for their sayings when it comes to baseball, but this time the apparel company is raising money for a cause. <br><br>"Wash your hands sounded like a good message. It followed our brand," said Obvious Shirts founder Joe Johnson.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Johnson said his apparel company states the obvious things that need to be said in sports in hopes of getting a reaction out of people. <br><br>"The 'wash your hands' stuff came to me pretty organically when all this stuff was kinda going around in the news and media, and I thought, 'we need to be doing everything we can to prevent this from spreading' and rule number one is wash your hands," Johnson said. "When someone reads the shirt, they get it. They react to it and hopefully it stirs up conversation."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Proceeds from "Wash Your Hands" shirts are being donated to help Chicago ballpark employees affected by the COVID-19 crisis.<br><br>For more information, visit <a rel="nofollow" href="https://obviousshirts.com/" target="_blank">www.obviousshirts.com/</a>. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/tag/baseball/">baseball</a><a class="button" href="/tag/coronavirus/">coronavirus</a><a class="button" href="/tag/coronavirus-chicago/">coronavirus chicago</a><a class="button" href="/tag/wrigley-field/">wrigley field</a><a class="button" href="/tag/chicago-cubs/">chicago cubs</a><a class="button" href="/tag/chicago-white-sox/">chicago white sox</a><a class="button" href="/tag/covid-19/">covid 19</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Fshirts-help-ballpark-employees-impacted-by-affected-by-coronavirus%2F6063001%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/&amp;text=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Shirts%20help%20ballpark%20employees%20impacted%20by%20affected%20by%20coronavirus&amp;body=Chicago-based%20apparel%20company%20Obvious%20shirts%20is%20donating%20proceeds%20from%20%22Wash%20Your%20Hands%22%20t-shirts%20to%20help%20ballpark%20employees%20affected%20by%20the%20COVID-19%20crisis.%20-%20https%3A//abc13.com/localish/shirts-help-ballpark-employees-impacted-by-affected-by-coronavirus/6063001/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CORONAVIRUS CHICAGO</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/r-kelly-seeks-release-from-chicago-jail-due-to-coronavirus-risk/6054107/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6054349_032620-wls-r-kelly-covid-19-10vo-vid.jpg" data-imgalt="Singer R. Kelly has cited the novel coronavirus in asking a federal judge to free him from a federal jail in Chicago as he awaits trial on child pornography and other charges." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6054349_032620-wls-r-kelly-covid-19-10vo-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6054349_032620-wls-r-kelly-covid-19-10vo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">R. Kelly seeks release from Chicago jail due to coronavirus risk</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/texas-quarantine-order-includes-people-driving-from-louisiana/6060832/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6063152_033020-ktrk-ap-louisiana-travel-sign-img.jpg" data-imgalt="Here is a breakdown of the Texas quarantine order that applies to people arriving from 10 specific places in the U.S." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6063152_033020-ktrk-ap-louisiana-travel-sign-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6063152_033020-ktrk-ap-louisiana-travel-sign-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Texas quarantine order includes people driving from Louisiana</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/fort-bend-county-to-open-1st-free-coronavirus-testing-site/6063055/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6063203_032620-ced-ftbend-testing-img.png" data-imgalt="On Monday, March 30, Fort Bend County officials announced it will be opening its first free coronavirus testing site for those experiencing symptoms." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6063203_032620-ced-ftbend-testing-img.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6063203_032620-ced-ftbend-testing-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Fort Bend County to open 1st free coronavirus testing site</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/houston-area-covid-19-crisis-10-deaths-and-nearly-1000-cases/6047144/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6047505_positive-test.jpg" data-imgalt="Here are the latest coronavirus headlines in the Houston-area, where cases are edging closer to 1,000." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6047505_positive-test.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6047505_positive-test.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Houston-area COVID-19 crisis: 10 deaths and nearly 1,000 cases</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/how-long-will-it-really-take-to-get-your-stimulus-check/6063279/"><div class="headline">How long will it really take to get your stimulus check?</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/md-anderson-getting-3d-printed-masks-made-by-toyota/6062757/"><div class="headline">MD Anderson getting 3D-printed masks made by Toyota</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/weather/today-brings-humidity-but-youll-get-a-change-tomorrow/39346/"><div class="headline">Today brings humidity, but you&#x27;ll get a change tomorrow</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/finance/wall-street-pushes-higher-led-by-surging-health-care-stocks/6062922/"><div class="headline">Wall Street pushes higher, led by surging health care stocks</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/finance/stimulus-checks-calculator-how-much-to-expect-under-rescue-bill/6056170/"><div class="headline">Stimulus checks calculator: How much to expect under rescue bill</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/money-set-aside-for-employees-at-houston-restaurant-stolen/6063084/"><div class="headline">Money set aside for employees at Houston restaurant stolen</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/2-metro-workers-test-positive-for-covid-19/6062242/"><div class="headline">2 METRO workers test positive for COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/health/102-year-old-woman-recovers-from-covid-19/6063077/"><div class="headline">102-year-old woman recovers from COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/feature/education/free-educational-resources-for-kids-stuck-at-home/6009556/"><div class="headline">Free educational resources for kids stuck at home</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/6ddc78504825-release-03-25-2020.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/6ddc78504825-release-03-25-2020.6/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/6ddc78504825-release-03-25-2020.6/client/story.js"></script>
            </body>
        </html>
    