
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 27c20d619b01 | 2601 | 744718f0d055460da61a900b42ded98b40ca3583 | Mon, 03 Feb 2020 16:57:00 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Learn how to pull your own mozzarella at this cheese making class | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="This tasty beginner&#x27;s course with Jessica Affatato of Harbor Cheese and Provisions begins with a tasting of different &quot;pasta filata&quot; styles like mozzarella, burrata, and provolone followed by hands-on mozzarella making."/><meta data-react-helmet="true" name="keywords" content="mozzarella, burrata, cheese board, cheese plate, cheese making, cheese, cheese maker, cheese lover, cheese board, harbor cheese and provisions, cheese pull, New York cheese, food classes, tastings, wabc, abc7ny"/><meta data-react-helmet="true" name="tags" content="community-journalist,italian-food,restaurants,bite-size,localish,cheese,originals"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/5876576"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5876576/"/><meta data-react-helmet="true" property="og:title" content="Learn how to pull your own mozzarella at this cheese making class"/><meta data-react-helmet="true" property="og:description" content="This tasty beginner&#x27;s course with Jessica Affatato of Harbor Cheese and Provisions begins with a tasting of different &quot;pasta filata&quot; styles like mozzarella, burrata, and provolone followed by hands-on mozzarella making."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5876575_localish-BSZ1715-MOZZARELACLASS-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5876576/"/><meta data-react-helmet="true" name="twitter:title" content="Learn how to pull your own mozzarella at this cheese making class"/><meta data-react-helmet="true" name="twitter:description" content="This tasty beginner&#x27;s course with Jessica Affatato of Harbor Cheese and Provisions begins with a tasting of different &quot;pasta filata&quot; styles like mozzarella, burrata, and provolone followed by hands-on mozzarella making."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5876575_localish-BSZ1715-MOZZARELACLASS-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-02-03T16:25:12.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-02-03T16:25:12.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Learn how to pull your own mozzarella at this cheese making class"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/5876576"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/5876576"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>President Trump&#x27;s impeachment trial</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc13.com/live/514944">Watch Now</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>LIVE: ABC13 Eyewitness News at 11 during Special Report</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc13.com/live/23374">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a class="AnchorLink" tabindex="0" href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/skydrone13/">SkyDrone 13</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="http://iwitness.abc13.com">Your photos and videos</a></span><span><a class="AnchorLink" tabindex="0" href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Flearn-how-to-pull-mozzarella-at-this-cheese-making-class%2F5876576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/&amp;text=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;body=This%20tasty%20beginner%27s%20course%20with%20Jessica%20Affatato%20of%20Harbor%20Cheese%20and%20Provisions%20begins%20with%20a%20tasting%20of%20different%20%22pasta%20filata%22%20styles%20like%20mozzarella%2C%20burrata%2C%20and%20provolone%20followed%20by%20hands-on%20mozzarella%20making.%20-%20https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/localish/"></a></div><h1 class="headline">Learn how to pull your own mozzarella at this cheese making class</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Flearn-how-to-pull-mozzarella-at-this-cheese-making-class%2F5876576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/&amp;text=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;body=This%20tasty%20beginner%27s%20course%20with%20Jessica%20Affatato%20of%20Harbor%20Cheese%20and%20Provisions%20begins%20with%20a%20tasting%20of%20different%20%22pasta%20filata%22%20styles%20like%20mozzarella%2C%20burrata%2C%20and%20provolone%20followed%20by%20hands-on%20mozzarella%20making.%20-%20https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Learn how to pull mozzarella at this cheese making class"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5876575_localish-BSZ1715-MOZZARELACLASS-WABC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-BSZ1715-MOZZARELACLASS-WABC-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-02-03T16:25:12Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Flearn-how-to-pull-mozzarella-at-this-cheese-making-class%2F5876576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/&amp;text=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;body=This%20tasty%20beginner%27s%20course%20with%20Jessica%20Affatato%20of%20Harbor%20Cheese%20and%20Provisions%20begins%20with%20a%20tasting%20of%20different%20%22pasta%20filata%22%20styles%20like%20mozzarella%2C%20burrata%2C%20and%20provolone%20followed%20by%20hands-on%20mozzarella%20making.%20-%20https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">PORT WASHINGTON, New York -- This Long Island cheesemonger is teaching the art of mozzarella making one cheese pull at a time.<br><br>Jessica Affatato, of Harbor and Cheese Provisions, is bringing her passion into kitchens across New York with one of her most popular classes on how to make mozzarella cheese that you can take home with you!<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"People don't understand how cheese is made, so this is a fantastic opportunity for people to get this one on one time and to understand what they love and how it's made," said Affatato.<br><br>The class starts with a tasting of different "pasta filata" styles like mozzarella, burrata, and provolone followed by hands-on mozzarella making. Affatato then runs through a step-by-step process from stretching to rolling the mozzarella and showing the participants how to keep it fresh.<br><br>"My cheese came out surprisingly well for me doing it," said participant Kate Johnert. "I don't know too much about cheese, but she explained it well and I think it's a good technique that she has of watching her first."<br><br> In addition to the mozzarella-making course, Harbor Cheese and Provisions also offers burrata-making classes, cheese club subscriptions where seasonal cheeses are delivered to your door as well as a variety of charcuterie boards you can have made to order.<br><br>"My favorite part of doing the mozzarella making classes is people's excitement about it," said Affatato. "They don't realize how easy it really is."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>----------<br><br><b>Contact Community Journalist Alex Ciccarone</b><br><b><a href="https://abc7ny.com/submit-news-tips-to-alex-ciccarone/5305408/">Submit a tip to Alex</a></b><br><b><a href="https://www.facebook.com/AlexABC7NY/" target="_blank">Follow Alex on Facebook</a></b><br><b><a href="https://twitter.com/AlexABC7NY" target="_blank">Follow @Alexabc7NY on Twitter</a></b><br><b><a href="https://www.instagram.com/alexabc7ny/" target="_blank /">Follow @Alexabc7NY on Instagram</a></b> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/port-washington/">port washington</a><a class="button" href="/tag/community-journalist/">community journalist</a><a class="button" href="/tag/italian-food/">italian food</a><a class="button" href="/tag/restaurants/">restaurants</a><a class="button" href="/tag/bite-size/">bite size</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/cheese/">cheese</a><a class="button" href="/tag/originals/">originals</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Flocalish%2Flearn-how-to-pull-mozzarella-at-this-cheese-making-class%2F5876576%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/&amp;text=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Learn%20how%20to%20pull%20your%20own%20mozzarella%20at%20this%20cheese%20making%20class&amp;body=This%20tasty%20beginner%27s%20course%20with%20Jessica%20Affatato%20of%20Harbor%20Cheese%20and%20Provisions%20begins%20with%20a%20tasting%20of%20different%20%22pasta%20filata%22%20styles%20like%20mozzarella%2C%20burrata%2C%20and%20provolone%20followed%20by%20hands-on%20mozzarella%20making.%20-%20https%3A//abc13.com/localish/learn-how-to-pull-mozzarella-at-this-cheese-making-class/5876576/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/metro-bus-hit-by-gunshots-passenger-injured-in-nw-houston/5900095/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5900140_020320-ewn725a-metro-bus-shooting-mha-vid.jpg" data-imgalt="The passenger was hit by flying glass after the bus was struck by gunshots Monday morning in NW Houston." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5900140_020320-ewn725a-metro-bus-shooting-mha-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5900140_020320-ewn725a-metro-bus-shooting-mha-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">METRO bus hit by gunshots, passenger injured in NW Houston</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/politics/live-trump-impeachment-trial-closing-arguments/5900337/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5867478_trumpimeachmenttrial.png" data-imgalt="" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5867478_trumpimeachmenttrial.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5867478_trumpimeachmenttrial.png?w=630&amp;r=16%3A9"/></div><div class="headline">LIVE: Trump impeachment trial closing arguments</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/innocent-driver-killed-in-crash-other-driver-accused-of-4th-dwi/5899942/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5899913_020320-ewn-430am-cfi-wrong-way-crash-vid.jpg" data-imgalt="This is what we know about Jeffery Davis, the man accused of causing a fatal collision." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5899913_020320-ewn-430am-cfi-wrong-way-crash-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5899913_020320-ewn-430am-cfi-wrong-way-crash-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Innocent driver killed in crash, other driver accused of 4th DWI</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/weather/gusty-winds-and-rain-chances-ahead-of-our-next-cold-front-/39346/"><div class="headline">Gusty winds and rain chances ahead of our next cold front </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/save-your-money-island-in-texas-selling-for-less-than-$25m-/5900377/"><div class="headline">Save your money: Island in Texas selling for less than $25M </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/food/show-the-love-with-chelseys-valentine-fish-fillet-recipe/5889357/"><div class="headline">SPONSORED: <!-- -->Show the love with Chelsey&#x27;s Valentine fish fillet recipe</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/traffic/underground-freeway-remodel-could-bury-part-of-southwest-fwy/5899972/"><div class="headline">Underground: Freeway remodel could bury part of Southwest Fwy</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/hundreds-of-gallons-of-crude-oil-spills-near-baytown/5900022/"><div class="headline">Hundreds of gallons of crude oil spills near Baytown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/1-killed-5-wounded-in-shooting-on-greyhound-bus/5900304/"><div class="headline">1 killed, 5 wounded in shooting on Greyhound bus</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/abc13s-morning-news/5337111/"><div class="headline">ABC13&#x27;s Morning News</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/society/mom-shares-heartbreaking-message-in-super-bowl-ad/5899224/"><div class="headline">Mom shares heartbreaking message in Super Bowl ad</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc13.com/politics/trump-wrongly-congratulates-kansas-for-super-bowl-victory/5900043/"><div class="headline">Trump wrongly congratulates Kansas for Super Bowl victory</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/plus/">ABC13 Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a><a href="/uncategorized/contact-abc-13/26943/">Contact ABC-13</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/744718f0d055-release-01-29-2020.5/client/story.js"></script>
            </body>
        </html>
    