
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | c659de987dc3 | 3446 | a23a1313e1e45f7036072e230f7752426786402b | Wed, 11 Aug 2021 18:26:09 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Kingwood family says they waited days for an ICU bed for father of 4 with COVID - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="A Kingwood family tells ABC13 they waited days for their loved one to be transferred to an ICU as a shortage of beds continues to be an issue."/><meta data-react-helmet="true" name="keywords" content="kingwood family, covid, ICU beds, houston hospitals, waittimes at emergency rooms, memorial hermann hospital, Tracy Cotto, Tim Cotto"/><meta data-react-helmet="true" name="tags" content="covid-19-variant,coronavirus-texas,covid-19-vaccine,hospitals,coronavirus-pandemic,covid-19-diaries,pandemic,texas-faces-of-covid-19,covid-19-pandemic,covid-19-outbreak,covid-19,childrens-health,children,hospital,houston-fights-covid,family,nurses"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/10943622"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/10943622/"/><meta data-react-helmet="true" property="og:title" content="Kingwood family waited days for ICU bed for father of 4 with COVID"/><meta data-react-helmet="true" property="og:description" content="His wife said a limited number of beds and an issue with their insurance have put them in a tough situation amid the growing surge."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10943715_dad-TN-3-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/10943622/"/><meta data-react-helmet="true" name="twitter:title" content="Kingwood family waited days for ICU bed for father of 4 with COVID"/><meta data-react-helmet="true" name="twitter:description" content="His wife said a limited number of beds and an issue with their insurance have put them in a tough situation amid the growing surge."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10943715_dad-TN-3-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-08-11T00:45:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-08-11T09:51:32Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="Kingwood family waited days for ICU bed for father of 4 with COVID"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/a23a1313e1e4-release-08-04-2021.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/10943622"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/kingwood-family-covid-icu-beds-houston-hospitals/10943622/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/kingwood-family-covid-icu-beds-houston-hospitals/10943622/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/kingwood-family-covid-icu-beds-houston-hospitals/10943622/","@type":"WebPage"},"headline":"Kingwood family says they waited days for an ICU bed for father of 4 with COVID","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10943715_dad-TN-3-img.jpg"},"datePublished":"2021-08-11T00:45:00.000Z","dateModified":"2021-08-11T09:51:14.000Z","author":[{"name":"Courtney Carpenter","@type":"Person"}],"dateline":"KINGWOOD, Texas ","articleSection":"health","about":{"@type":"Thing","name":"Texas Faces of COVID-19"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"kingwood family, covid, ICU beds, houston hospitals, waittimes at emergency rooms, memorial hermann hospital, Tracy Cotto, Tim Cotto","description":"A Kingwood family tells ABC13 they waited days for their loved one to be transferred to an ICU as a shortage of beds continues to be an issue.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Ffamily-waited-days-for-icu-bed-for-father-of-4-with-covid%2F10943622%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/&amp;text=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;body=His%20wife%20said%20a%20limited%20number%20of%20beds%20and%20an%20issue%20with%20their%20insurance%20have%20put%20them%20in%20a%20tough%20situation%20amid%20the%20growing%20surge.%20-%20https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/texas-faces-of-covid-19/">Texas Faces of COVID-19</a></div><h1 class="headline">Kingwood family waited days for ICU bed for father of 4 with COVID</h1><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <!-- -->Courtney Carpenter</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Ffamily-waited-days-for-icu-bed-for-father-of-4-with-covid%2F10943622%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/&amp;text=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;body=His%20wife%20said%20a%20limited%20number%20of%20beds%20and%20an%20issue%20with%20their%20insurance%20have%20put%20them%20in%20a%20tough%20situation%20amid%20the%20growing%20surge.%20-%20https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Kingwood family waited days for ICU bed for father of 4 with COVID"/><meta itemProp="description" content="His wife said a limited number of beds and an issue with their insurance have put them in a tough situation amid the growing surge."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10943715_dad-TN-3-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/081021-ktrk-ewn-430pm-CCA-kingwood-family-ICU-bed-story-pkg-monica-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-08-11T00:31:55Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10943715_dad-TN-3-img.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Kingwood family waited days for ICU bed for father of 4 with COVID</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Ffamily-waited-days-for-icu-bed-for-father-of-4-with-covid%2F10943622%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/&amp;text=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;body=His%20wife%20said%20a%20limited%20number%20of%20beds%20and%20an%20issue%20with%20their%20insurance%20have%20put%20them%20in%20a%20tough%20situation%20amid%20the%20growing%20surge.%20-%20https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">KINGWOOD, Texas (KTRK) -- As COVID-19 hospitalizations continue to rise, ICU beds in the Houston area are growing harder to come by.<br><br>A Kingwood family tells ABC13 they waited days for their loved one to be transferred to ICU.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/10943709_dad-TN-1.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit=""><p></p><p></p></span></div></div></div><br><br>"The past couple of days, we heard that he got a bed and we got excited, and it didn't happen for whatever reason," said Tracy Cotto. "So when I see the helicopter leaving &#91;Tuesday&#93; is when I'll start celebrating and know that at least he's going to have a chance to beat this."<br><br><b><a href="https://abc13.com/houston-coronavirus-doctor-pandemic-how-bad-is-covid/10941117/">READ ALSO: Houston ICUs 'like a war zone' amid COVID surge, doctor says</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Houston ICUs 'like a war zone' amid COVID surge, doctor says"><meta itemprop="description" content="One doctor is describing to Eyewitness News the &#34;sadness&#34; seen at all ICUs across Houston. He says the tragedy stems from how preventable scenes like these could have been."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10941303_080921-ktrk-ewn-5pm-SCA-hospital-doctor-describes-icu-covid-spike-irios-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/080921-ktrk-ewn-5pm-SCA-hospital-doctor-describes-icu-covid-spike-irios-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-09T22:42:26Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/kingwood-family-waited-days-for-icu-bed-for-father-of-4-with-covid=10943622" data-topic="Texas Faces of COVID-19" data-contenttype="post" data-channel="misc" data-content-id="10943622" data-adunit="/ktrk/abc13.com/web/health" data-tag="covid-19-variant,coronavirus-texas,covid-19-vaccine,hospitals,coronavirus-pandemic,covid-19-diaries,pandemic,texas-faces-of-covid-19,covid-19-pandemic,covid-19-outbreak,covid-19,childrens-health,children,hospital,houston-fights-covid,family,nurses,kingwood,health" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/080921-ktrk-ewn-5pm-SCA-hospital-doctor-describes-icu-covid-spike-irios-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10941303_080921-ktrk-ewn-5pm-SCA-hospital-doctor-describes-icu-covid-spike-irios-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10941303_080921-ktrk-ewn-5pm-SCA-hospital-doctor-describes-icu-covid-spike-irios-vid.jpg" data-imgalt="" data-video-id="10941304" data-station="ktrk" data-headline="Houston ICUs 'like a war zone' amid COVID surge, doctor says" data-caption="One doctor is describing to Eyewitness News the &#34;sadness&#34; seen at all ICUs across Houston. He says the tragedy stems from how preventable scenes like these could have been."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=10941304" frameborder="0" allowfullscreen></iframe></textarea></div><p>One doctor is describing to Eyewitness News the &#34;sadness&#34; seen at all ICUs across Houston. He says the tragedy stems from how preventable scenes like these could have been.</p></div></div></div><br><br>Tracy's husband Tim has been at Kingwood Emergency Hospital since last Wednesday after being diagnosed with COVID pneumonia.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/10943716_dad-TN-4-img.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit=""><p></p><p></p></span></div></div></div><br><br>Doctors told Tracy her husband now needs a higher level of care and will be required to be placed in the ICU. Monday night, their hope was nearly answered.<br><br>"As we were leaving, the nurse comes running out that he'd gotten a bed in New Mexico. We were so excited and we celebrated, but unfortunately, since then, my husband has taken a turn for the worst, and he desperately needs an ICU bed in the Houston area," said Tracy.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/10943710_dad-TN-2-img.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="" data-image-credit=""><p></p><p></p></span></div></div></div><br><br><b><a href="https://abc13.com/houston-coronavirus-11-month-old-girl-with-covid-baby-treated-at-hospital-150-miles-away-hospitals-running-out-of-space-for-patients/10933199/">READ ALSO: 11-month-old with COVID sent to hospital 150 miles away due to lack of bed space in Houston</a></b><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="11-month-old with COVID couldn't get care in Houston"><meta itemprop="description" content="Illustrating the critical shortage seen by the Texas Medical Center, an 11-month-old girl with COVID had to be flown 150 miles away for care simply because there was no room for her in town."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10933047_080521-ktrk-ewn-5pm-MSH-11-month-old-covid-treated-150-miles-away-matt-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/080521-ktrk-ewn-5pm-MSH-11-month-old-covid-treated-150-miles-away-matt-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-08-05T22:26:41Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/kingwood-family-waited-days-for-icu-bed-for-father-of-4-with-covid=10943622" data-topic="Texas Faces of COVID-19" data-contenttype="post" data-channel="misc" data-content-id="10943622" data-adunit="/ktrk/abc13.com/web/health" data-tag="covid-19-variant,coronavirus-texas,covid-19-vaccine,hospitals,coronavirus-pandemic,covid-19-diaries,pandemic,texas-faces-of-covid-19,covid-19-pandemic,covid-19-outbreak,covid-19,childrens-health,children,hospital,houston-fights-covid,family,nurses,kingwood,health" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/080521-ktrk-ewn-5pm-MSH-11-month-old-covid-treated-150-miles-away-matt-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10933047_080521-ktrk-ewn-5pm-MSH-11-month-old-covid-treated-150-miles-away-matt-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10933047_080521-ktrk-ewn-5pm-MSH-11-month-old-covid-treated-150-miles-away-matt-vid.jpg" data-imgalt="" data-video-id="10933048" data-station="ktrk" data-headline="11-month-old with COVID couldn't get care in Houston" data-caption="Illustrating the critical shortage seen by the Texas Medical Center, an 11-month-old girl with COVID had to be flown 150 miles away for care simply because there was no room for her in town."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=10933048" frameborder="0" allowfullscreen></iframe></textarea></div><p>Illustrating the critical shortage seen by the Texas Medical Center, an 11-month-old girl with COVID had to be flown 150 miles away for care simply because there was no room for her in town.</p></div></div></div><br><br>Tracy said a limited number of beds are available and an issue with their insurance being out-of-network put them in a tough situation.<br><br>The chief nursing officer at Kingwood Emergency Hospital told ABC13 they have multiple patients who need ICU beds, but they're having trouble finding them in the greater Houston area.<br><br>"I want him back more than anything in the world because he's my ride or die," said Tracy. "He's my person that I need in my life, and I can't function without him so hopefully this getting him into another hospital will help us and save his life."<br><br>Tracy said as of Tuesday afternoon, Tim was able to be transferred to the ICU at Memorial Hermann Hospital, where he remains on a ventilator. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Fhealth%2Ffamily-waited-days-for-icu-bed-for-father-of-4-with-covid%2F10943622%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="ktrk" hidden></div>
        <div id="tashl" data-content="Family waited days for ICU bed for father of 4 with COVID" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/kingwood/">kingwood</a><a class="button" href="/tag/covid-19-variant/">covid 19 variant</a><a class="button" href="/tag/coronavirus-texas/">coronavirus texas</a><a class="button" href="/tag/covid-19-vaccine/">covid 19 vaccine</a><a class="button" href="/tag/hospitals/">hospitals</a><a class="button" href="/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="button" href="/tag/covid-19-diaries/">covid 19 diaries</a><a class="button" href="/tag/pandemic/">pandemic</a><a class="button" href="/tag/texas-faces-of-covid-19/">texas faces of covid 19</a><a class="button" href="/tag/covid-19-pandemic/">covid 19 pandemic</a><a class="button" href="/tag/covid-19-outbreak/">covid 19 outbreak</a><a class="button" href="/tag/covid-19/">covid 19</a><a class="button" href="/tag/childrens-health/">children&#x27;s health</a><a class="button" href="/tag/children/">children</a><a class="button" href="/tag/hospital/">hospital</a><a class="button" href="/tag/houston-fights-covid/">houston fights covid</a><a class="button" href="/tag/family/">family</a><a class="button" href="/tag/nurses/">nurses</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Ffamily-waited-days-for-icu-bed-for-father-of-4-with-covid%2F10943622%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/&amp;text=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kingwood%20family%20waited%20days%20for%20ICU%20bed%20for%20father%20of%204%20with%20COVID&amp;body=His%20wife%20said%20a%20limited%20number%20of%20beds%20and%20an%20issue%20with%20their%20insurance%20have%20put%20them%20in%20a%20tough%20situation%20amid%20the%20growing%20surge.%20-%20https%3A//abc13.com/health/family-waited-days-for-icu-bed-for-father-of-4-with-covid/10943622/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KTRK-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>TEXAS FACES OF COVID-19</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-icu-nurse-jennifer-steenburg-hospitals/10943193/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10943626_0810210-ktrk-ewn-6pm-tired-houston-nurse-vosot-monica-vid.jpg" data-imgalt="She describes her day-to-day life as &quot;exhausting&quot; and said she and her team feel anger, fear, trauma and despair as each day goes on." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10943626_0810210-ktrk-ewn-6pm-tired-houston-nurse-vosot-monica-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Houston ICU nurse pens heartbreaking letter on COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/covid-schools-mask-mandates-students/10943861/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10943911_masks-in-school-texas-AP-TN-img.jpg" data-imgalt="Both Austin ISD and Dallas ISD are going against Abbott&#x27;s ban on mask mandates, but what do parents think as schools return to the classroom?" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10943911_masks-in-school-texas-AP-TN-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Students wearing masks at school remains a polarized topic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/pastor-darrell-boone-hitchcock-life-point-church/10943086/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10943135_hitchcock-pastor-TN-img.jpg" data-imgalt="It seems a lot can change in a year of a pandemic, but one thing that remains is COVID testing. And with the delta variant, Texas has seen testing numbers double in the last month." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10943135_hitchcock-pastor-TN-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Days after shutting down church due to virus, pastor dies of COVID</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/texas-covid-hospitals-over-capacity/10943566/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10943599_081021-ktrk-ewn-6pm-MCA-TX-to-help-COVID-hospitals-pkg-monica-vid.jpg" data-imgalt="Hospitals say they&#x27;re on board with the idea, but are wondering how will this be funded?" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10943599_081021-ktrk-ewn-6pm-MCA-TX-to-help-COVID-hospitals-pkg-monica-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Texas to help overwhelmed hospitals with more medical staff</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/mask-mandates-houston-school-districts-hisd-isd/10944863/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10945039_081121-ktrk-ewn-11am-jeh-masks-rally-sarah-vid.jpg" data-imgalt="&quot;Instead of listening to public health experts, Gov. Greg Abbott... (is) playing politics with our children&#x27;s lives,&quot; the group said in a release." data-topic="education" data-dynamic="https://cdn.abcotvs.com/dip/images/10945039_081121-ktrk-ewn-11am-jeh-masks-rally-sarah-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Teachers unions, parents demand mask mandates in local districts</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/texas-childrens-hospital-covid-vaccine-requirement-covid19-mandates-houston-methodist-rsv/10944663/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10944702_081121-ktrk-ewn-7am-texas-childrens-hospital-bw-vid.jpg" data-imgalt="Texas Children&#x27;s Hospital is now the latest to mandate the COVID-19 vaccine for its employees." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10944702_081121-ktrk-ewn-7am-texas-childrens-hospital-bw-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Texas Children&#x27;s Hospital to require COVID vaccine for employees </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/hurricane-season-tropical-weather-news-updates/10502784/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10945091_081121-ktrk-11am-tropical-kevin-wx-sarah-vid.jpg" data-imgalt="The storm may be close to hurricane strength when it nears the eastern Gulf this weekend." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10945091_081121-ktrk-11am-tropical-kevin-wx-sarah-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Disturbance has become Tropical Storm Fred</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/jeopardy-new-host-mike-richards-mayim-bialik-alex-trebek-replacement/10930854/"><div class="headline">&#x27;Jeopardy!&#x27; announces 2 new hosts for show, primetime special</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/spring-isd-mask-requirements-students-wear-governor-greg-abbott/10944513/"><div class="headline">First day for Spring ISD sees no mask requirement, but not for long</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/fauci-teacher-vaccine-mandates-teachers-covid-mandate-american-federation-of/10944864/"><div class="headline">Fauci says he supports vaccine mandate for teachers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/unauthorized-booster-shots-third-covid-vaccine-shot-pfizer-moderna/10944718/"><div class="headline">1 million people got unauthorized 3rd booster shot: CDC</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/bush-elementary-alief-isd-additional-days-school-year-summer-slide/10942466/"><div class="headline">Alief ISD adds 30 days to school year in pilot TEA program</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="headline">More August steam ahead with a cooling downpour possible</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/fort-bend-isd-back-to-school-students-return-class-virtual-learning-county/10944471/"><div class="headline">Some Fort Bend ISD parents uneasy without mask mandate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/drive-by-shooting-shots-fired-at-house-southeast-houston-redbud-street/10944773/"><div class="headline">Police believe SE Houston home was targeted in drive-by shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/man-accused-of-apartment-fire-locked-woman-and-child-in-room-son-trapped-east-houston/10943891/"><div class="headline">Man accused of trapping mom and child in apartment fire</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc13.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc13.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/a23a1313e1e4-release-08-04-2021.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/a23a1313e1e4-release-08-04-2021.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/a23a1313e1e4-release-08-04-2021.3/client/story.js"></script>
            </body>
        </html>
    