
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ad416fb2b4ac | 3439 | 4e637fe77be04b4f51a284dd0d920cb777b7ac78 | Fri, 30 Jul 2021 16:25:40 GMT -->
                <script type='text/javascript' src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js"></script>
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">13 Investigates: Houston denies benefits for firefighter who died of cancer - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="A Houston firefighter&#x27;s wife was denied benefits after her husband&#x27;s death. A survey shows potentially cancer-preventing equipment isn&#x27;t installed."/><meta data-react-helmet="true" name="keywords" content="houston firefighter, colon cancer, Capt. Will Gunderson, hfd workers&#x27; compensation, cancer preventing equipment, Houston firefighter death, firefighter workers&#x27; compensation, firefighter workers comp"/><meta data-react-helmet="true" name="tags" content="health,ted-oberg-investigates,houston-fire-department,houston,money,cancer-care,cancer-death,cancer,houston-politics,houston-city-council"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/10917359"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/10917359/"/><meta data-react-helmet="true" property="og:title" content="13 Investigates: Houston denies benefits for firefighter who died of cancer"/><meta data-react-helmet="true" property="og:description" content="A union survey shows potentially cancer-preventing equipment hasn&#x27;t been installed at all stations despite the city purchasing it."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10918315_072921-ktrk-ewn-10pm-TOB-firefighter-dies-of-cancer-benefits-pkg-monica-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/10917359/"/><meta data-react-helmet="true" name="twitter:title" content="13 Investigates: Houston denies benefits for firefighter who died of cancer"/><meta data-react-helmet="true" name="twitter:description" content="A union survey shows potentially cancer-preventing equipment hasn&#x27;t been installed at all stations despite the city purchasing it."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10918315_072921-ktrk-ewn-10pm-TOB-firefighter-dies-of-cancer-benefits-pkg-monica-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-07-30T02:45:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-07-30T15:14:20Z"/><meta data-react-helmet="true" property="article:section" content="health"/><meta data-react-helmet="true" name="title" content="13 Investigates: Houston denies benefits for firefighter who died of cancer"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4e637fe77be0-release-07-28-2021.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/10917359"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/houston-firefighter-colon-cancer-capt-will-gunderson-hfd-workers-compensation/10917359/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/houston-firefighter-colon-cancer-capt-will-gunderson-hfd-workers-compensation/10917359/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>1 killed and children injured in major crash in Fort Bend County</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc13.com/deadly-crash-highway-90-fm-1952-children-injured-accident-near-rosenberg-fort-bend-county/10919163/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/unsolved/">13 Unsolved</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/ouramerica/">Our America</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/townhall/">Town Halls</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact Us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit A News Tip</a></span><span><a class="AnchorLink" tabindex="0" href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/houston-firefighter-colon-cancer-capt-will-gunderson-hfd-workers-compensation/10917359/","@type":"WebPage"},"headline":"13 Investigates: Houston denies benefits for firefighter who died of cancer","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10918315_072921-ktrk-ewn-10pm-TOB-firefighter-dies-of-cancer-benefits-pkg-monica-vid.jpg"},"datePublished":"2021-07-30T02:45:00.000Z","dateModified":"2021-07-30T15:11:12.000Z","author":[{"name":"Ted Oberg","@type":"Person"}],"dateline":"HOUSTON, Texas ","articleSection":"health","about":{"@type":"Thing","name":"Ted Oberg Investigates"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"houston firefighter, colon cancer, Capt. Will Gunderson, hfd workers' compensation, cancer preventing equipment, Houston firefighter death, firefighter workers' compensation, firefighter workers comp","description":"A Houston firefighter's wife was denied benefits after her husband's death. A survey shows potentially cancer-preventing equipment isn't installed.","@context":"http://schema.org","@type":"NewsArticle"}</script><div class="placeholderWrapper" style="min-height:90px"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Fhouston-denies-benefits-for-firefighter-who-died-of-cancer%2F10917359%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/&amp;text=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;body=A%20union%20survey%20shows%20potentially%20cancer-preventing%20equipment%20hasn%27t%20been%20installed%20at%20all%20stations%20despite%20the%20city%20purchasing%20it.%20-%20https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/ted-oberg-investigates/">Ted Oberg Investigates</a></div><h1 class="headline">13 Investigates: Houston denies benefits for firefighter who died of cancer</h1><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc13.com/about/newsteam/ted-oberg"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc13.com/about/newsteam/ted-oberg" itemProp="name" rel="author">Ted Oberg</a></span> and <!-- -->Sarah Rafique</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Fhouston-denies-benefits-for-firefighter-who-died-of-cancer%2F10917359%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/&amp;text=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;body=A%20union%20survey%20shows%20potentially%20cancer-preventing%20equipment%20hasn%27t%20been%20installed%20at%20all%20stations%20despite%20the%20city%20purchasing%20it.%20-%20https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Houston denies benefits for firefighter who died of cancer"/><meta itemProp="description" content="A union survey shows potentially cancer-preventing equipment hasn&#x27;t been installed at all stations despite the city purchasing it."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10918315_072921-ktrk-ewn-10pm-TOB-firefighter-dies-of-cancer-benefits-pkg-monica-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/072921-ktrk-ewn-10pm-TOB-firefighter-dies-of-cancer-benefits-pkg-monica-vid.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content="2021-07-30T03:54:08Z"/><div class="image play-btn"><div class="placeholderWrapper VideoPlayer"><img class="VideoPlayer" src="https://cdn.abcotvs.com/dip/images/10918315_072921-ktrk-ewn-10pm-TOB-firefighter-dies-of-cancer-benefits-pkg-monica-vid.jpg?w=800&amp;r=16%3A9"/></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Houston denies benefits for firefighter who died of cancer</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Fhouston-denies-benefits-for-firefighter-who-died-of-cancer%2F10917359%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/&amp;text=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;body=A%20union%20survey%20shows%20potentially%20cancer-preventing%20equipment%20hasn%27t%20been%20installed%20at%20all%20stations%20despite%20the%20city%20purchasing%20it.%20-%20https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HOUSTON, Texas (KTRK) -- Stephanie Gunderson remembers when her husband woke up one morning asking if her back hurts every time she gets out of bed.<br><br>She told him no and didn't think anything of it. Capt. Will Gunderson had been a firefighter for the Houston Fire Department for nearly 30 years so she thought maybe it was just years of sleeping on station mattresses that finally caught up to him.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>But the pain persisted. It got so bad that Gunderson would spend nights walking around the fire station instead of sleeping.<br><br>He finally went to a doctor, who ordered an ultrasound, then an MRI, CAT scan and colonoscopy.<br><br>"I remember he looked at me because I was in there with him in the recovery room, and he just looked at me and he said, 'It's not good,'" Stephanie recalled. "We didn't know, but we had a feeling."<br><br>Gunderson was diagnosed with colon cancer in late 2018. He had surgery and thought he was cancer-free a few months later, but then a few spots popped up on his liver and he underwent chemotherapy all over again.<br><br>After years of battling cancer, Gunderson died on April 2. He was just 49 years old.<br><br>The city of Houston has not recognized Gunderson's death as a line of duty death despite a 2019 Texas law that says colon cancer in firefighters is considered a work-related injury.<br><br>As a result, the city is denying his wife's workers' compensation claim for death benefits following her husband's decades of service.<br><br>"We can't ask our men and women to go out there and put their lives on the line, get exposed to unknown materials, carcinogens, and then all of a sudden, when they come down with cancer, we abandon them," said Houston Professional Fire Fighters' Union President Marty Lancton.<br><br>Gunderson's widow said the pain of losing her husband is made worse knowing that cancer-preventing equipment the city owns has been sitting in a warehouse, instead of being installed at stations like the one her husband worked in.<br><br>13 Investigates learned 43 of the department's 93 Houston fire stations don't have a vent system that is designed to remove or minimize harmful carcinogens from the stations where firefighters live and work around-the-clock.<br><br>The device connects to fire engines and captures the heavy exhaust when vehicles are started so it doesn't permeate throughout the station.<br><br>A recent firefighter's union survey found vents at 12 of the stations that do have them aren't even working.<br><br>"That is absolutely a cause for the increased rate of risk of cancer," Lancton said. "The big deal is that the diesel exhaust that's coming out of these fire engines are not only in bays right next to the sleeping quarters, but also, at one point, it was next to the ice machines that you had for the bay, next to the eating place where the firefighters eat their meals. At the end of the day, you're living in a hotbed, if you will. It's not going anywhere. It's just resting on all of the gear, all the equipment, all the tools, everything that you're basically taking a bath in."<br><br>Station 13 in the Oak Forest Community, where Gunderson worked for decades, does not have a vent system, according to the union survey.<br><br>"If the city's concerned about the firemen, do something. Make it happen. Protect them, help protect them while they're out protecting the citizens," Stephanie Gunderson said.<br><br><b>'Things could've been done differently'</b><br><br>Houston Fire Chief Sam Peña said when he first took over the department in 2017, none of the fire stations had the required vent exhaust systems.<br><br>He said the department applied and qualified for a federal grant to purchase the system for 77 of the department's 93 stations.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The remaining 16 stations didn't qualify for the grant because they were built after 2003, when a national industry standard was implemented requiring stations to incorporate exhaust systems into new buildings.<br><br>Those 16 stations should have had the system installed while they were being built, Peña said. He said most were built prior to him taking over, and added the ones built since he arrived have the system.<br><br>"I don't know how that happens, but I can tell you that, what our focus has been since I got here in 2017, is to ensure that we're doing the right thing for our firefighters and meeting at least the minimum," Peña said. "The exhaust systems, the extractors, those are things that should have been completed 15 years ago and they hadn't been."<br><br>Lancton said stations are also missing out on cancer-fighting extractors, "a fancy word for a very expensive washer and dryer for your bunker gear."<br><br>Only 61 of the department's fire stations have the extractors and the union survey says nine of them aren't working, including one that floods the station every time it's used. Fire Department records show five open work orders.<br><br>Lancton said fire gear is designed to repel heat, not cancer-causing carcinogens. Whenever firefighters go into an uncontrolled atmosphere, such as smoke and carcinogen-laced environments while responding to fires, those elements stay on the gear every time the firefighter uses or is near it.<br><br>In an ideal world, Lancton said firefighters would have brand new gear every time they respond to a fire, to ensure any carcinogens left behind on the gear won't harm them the next time they put it on to respond to a call, but that's not realistic.<br><br>The extractor systems are the next best solution.<br><br>In addition to the extractors, Peña said there are other options available for firefighters if they're concerned about carcinogens on their gear.<br><br>Firefighters can visit the distribution warehouse to switch out their gear for a new set or schedule their gear to be cleaned by another company on their days off at no charge to them. The department will also pick up gear in need of cleaning from a firefighter's station.<br><br>Still, he said the city is working to finish installing extractors and expects every station will have one by February 2022 if the city can come up with an additional $308,000 for needed plumbing and electrical upgrades.<br><br>The installation is too late to help Gunderson, but his widow hopes more is being done to support his colleagues, who became their family over the decades.<br><br>"The doctor was very adamant about it being environment," she said. "They breathe everything. I mean, I would know when he would bring his gear home - the smell, the smoke, it was just so very overwhelming."<br><br>Peña said the company the city works with to install the washers can complete one or two a month.<br><br>He said part of the problem is the washers are commercial grade, but the facilities are older and the plumbing and electrical can't handle the demand of using them, so installing the washers can't happen overnight.<br><br>It requires upgrading plumbing and electrical at the fire stations, which costs about $15,000 to $20,000 per station.<br><br>There's $230,000 in city funds approved for the initiative, but the department needs an additional $308,000 to complete installation at the remaining 32 stations that still need the extractors.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"What frustrates me is that we're having to play catch up for things that were not done in the past," Peña said. "I'm blaming the fact that things could've been done differently where cancer wouldn't be one of the leading causes of death in firefighters, right? If 10, 15 years from now, cancer is not the leading cause of death in firefighters, we would have done a good thing today."<br><br>The Fire Fighters Foundation of Houston nonprofit spent $228,170 in July 2019 to purchase 29 extractors and another $118,950 three months ago to purchase 15 extractors.<br><br>"We can't sit here and say that we're actually trying to do something to reduce the risk, because you're never going to be able to eliminate it when you clearly have fire stations that No. 1 don't have it and No. 2 the ones that have, don't work," Lancton said.<br><br><b>State changes work-related cancers for firefighters</b><br><br>While firefighters wait for known cancer-preventing equipment to be installed, Stephanie Gunderson is still fighting for the city to acknowledge that her husband's cancer may have been linked to his work as a first responder.<br><br>"They don't care," Gunderson said.<br><br>Prior to the 2019 amendment to Texas' existing cancer presumption law for first responders, "a type of cancer that may be caused by exposure to heat, smoke, radiation, or a known or suspected carcinogen as determined by the International Agency for Research on Cancer," was considered work-related and covered by workers' compensation benefits.<br><br>But when the amendment went into effect in 2019, it removed the part of the law referring to the International Agency for Research on Cancer list and added a more specific list of cancers that are considered work-related. The new list includes colon cancer.<br><br>Peña said under the old law, it was difficult to determine which types of cancers would be covered.<br><br>In order to qualify for cancer-related workers' compensation under the new law, Pena said the individual would have to be cancer-free when they were hired and be diagnosed with cancer while on the job.<br><br>He said the individual's primary job must involve responding to fires or being exposed to carcinogens and they also can't be a smoker or married to a smoker.<br><br>Peña admits there are some instances where firefighters are denied workers' compensation, but said he's not aware of the specifics for each case or why they might not meet the requirements.<br><br>In Gunderson's case, he was diagnosed with colon cancer prior to the 2019 law.<br><br>Just three days before he died, the longtime firefighter planned on going in to work. His wife joked that he sometimes loved being at the fire station more than he loved being at home. His colleagues at the station even made a pact that they would all retire together.<br><br>Now without Gunderson, his wife said his fellow firefighters are still honoring that pact and she hopes the city will do more to honor their service.<br><br>"He's not the last one that's going to die from cancer or get cancer being a fireman, but if they can do something to help lessen that, please do it," she said.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="13 Investigates: Ted Oberg gives insight firefighter death benefits report"><meta itemprop="description" content="Cancer is one of the leading causes of death for firefighters. The toxic fumes they come into contact with have lingering effects long after a fire call is finished. Ted Oberg answ"><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10919207_073021-ktrk-ewn7a-firefighter-cancer-talkback-ted-haldeman-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/073021-ktrk-ewn7a-firefighter-cancer-talkback-ted-haldeman-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc"><meta itemprop="uploadDate" content="2021-07-30T15:10:19Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="health/post_video/13-investigates:-houston-denies-benefits-for-firefighter-who-died-of-cancer=10917359" data-topic="Ted Oberg Investigates" data-contenttype="post" data-channel="misc" data-content-id="10917359" data-adunit="/ktrk/abc13.com/web/health" data-tag="health,ted-oberg-investigates,houston-fire-department,houston,money,cancer-care,cancer-death,cancer,houston-politics,houston-city-council,houston,health" data-url="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/073021-ktrk-ewn7a-firefighter-cancer-talkback-ted-haldeman-vid.m3u8?ad._v=2&ad.preroll=1&ad.fill_slate=1&ad.ametr=1&rays=ihgfedc" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/10919207_073021-ktrk-ewn7a-firefighter-cancer-talkback-ted-haldeman-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10919207_073021-ktrk-ewn7a-firefighter-cancer-talkback-ted-haldeman-vid.jpg" data-imgalt="" data-video-id="10919208" data-station="ktrk" data-headline="13 Investigates: Ted Oberg gives insight firefighter death benefits report" data-caption="Cancer is one of the leading causes of death for firefighters. The toxic fumes they come into contact with have lingering effects long after a fire call is finished. Ted Oberg answ"></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=10919208" frameborder="0" allowfullscreen></iframe></textarea></div><p>Cancer is one of the leading causes of death for firefighters. The toxic fumes they come into contact with have lingering effects long after a fire call is finished. Ted Oberg answ</p></div></div></div><br><br><i>For updates on this report, follow ABC13 investigative reporter Ted Oberg on <a rel="nofollow" href="https://www.facebook.com/ABC13TedOberg/" target="_blank">Facebook</a>, <a rel="nofollow" href="https://twitter.com/TedABC13" target="_blank">Twitter</a> and <a rel="nofollow" href="https://www.instagram.com/tedabc13/" target="_blank">Instagram</a>. </i>  <div id="path" data-content="ktrk" hidden></div>
        <div id="tashl" data-content="Houston denies benefits for firefighter who died of cancer" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/health/">health &amp; fitness</a><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/health/">health</a><a class="button" href="/tag/ted-oberg-investigates/">ted oberg investigates</a><a class="button" href="/tag/houston-fire-department/">houston fire department</a><a class="button" href="/tag/houston/">houston</a><a class="button" href="/tag/money/">money</a><a class="button" href="/tag/cancer-care/">cancer care</a><a class="button" href="/tag/cancer-death/">cancer death</a><a class="button" href="/tag/cancer/">cancer</a><a class="button" href="/tag/houston-politics/">houston politics</a><a class="button" href="/tag/houston-city-council/">houston city council</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fhealth%2Fhouston-denies-benefits-for-firefighter-who-died-of-cancer%2F10917359%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/&amp;text=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=13%20Investigates%3A%20Houston%20denies%20benefits%20for%20firefighter%20who%20died%20of%20cancer&amp;body=A%20union%20survey%20shows%20potentially%20cancer-preventing%20equipment%20hasn%27t%20been%20installed%20at%20all%20stations%20despite%20the%20city%20purchasing%20it.%20-%20https%3A//abc13.com/health/houston-denies-benefits-for-firefighter-who-died-of-cancer/10917359/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KTRK-TV. All Rights Reserved.</div></section><div class="taboolaArticle"><div class="placeholderWrapper" style="min-height:200px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-a"></div></div></div></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="placeholderWrapper adRectangle-pos-medium" style="min-height:300px"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div></div><div class="placeholderWrapper" style="min-height:550px"><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-thumbnails-b"></div></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>TED OBERG INVESTIGATES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-firefighters-prop-b-mayor-sylvester-turner-firefighter-lawsuit-win/10916626/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10917508_072921-ktrk-ewn-4pm-MHA-prop-b-appeals-court-pkg-monica-vid.jpg" data-imgalt="Texas&#x27;s 14th Court of Appeals again ruled in favor of Houston firefighters in the long running 2018 Prop B pay parity fight." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/10917508_072921-ktrk-ewn-4pm-MHA-prop-b-appeals-court-pkg-monica-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Texas appeals court rules Houston&#x27;s Prop B is constitutional</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-harvey-recovery-program-state-hurricane-disaster-aid/10910786/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10910938_072621-ktrk-ewn-6pm-TOB-GLO-fight-pkg-monica-vid.jpg" data-imgalt="Houston Mayor Sylvester Turner and the Texas General Land Office continue to disagree on how to help residents when rebuilding their homes as part of a billion-dollar disaster recovery program following Harvey." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10910938_072621-ktrk-ewn-6pm-TOB-GLO-fight-pkg-monica-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Homeowners stop construction while Houston, GLO continue fight</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/mass-shootings-in-texas-houston-shooting-deaths-violent-crime/10906137/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10906497_072321-ktrk-ewn-6pm-TOB-13-investigates-mass-shootings-up-Texas-pkg-monica-vid.jpg" data-imgalt="13 Investigates analysis of gun violence data shows mass shootings are up 65% in Texas this year and up 21% across the nation." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10906497_072321-ktrk-ewn-6pm-TOB-13-investigates-mass-shootings-up-Texas-pkg-monica-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">13 Investigates: TX mass shootings jump 65% as violence continues </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/harris-county-courthouse-backlog-of-felony-cases-murder-trial-judges-not-holding-in/10904083/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10905789_tob-judges-01.jpg" data-imgalt="A 13 Investigates analysis of Harris County District court cases found that despite 90,257 backlogged cases, the 22 district judges elected to oversee the most serious crimes held only 113 trials during the pandemic." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10905789_tob-judges-01.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">&#x27;Do your job&#x27;: Murder victim&#x27;s brother waiting for trial tells courts</div><time class="meta lastmodified"> </time></a></div></div></div></section><div class="placeholderWrapper" style="min-height:225px"><div class="withLazyLoading"></div></div><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/deadly-crash-highway-90-fm-1952-children-injured-accident-near-rosenberg-fort-bend-county/10919163/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10919222_073021-ktrk-skyeye-bug-us-90-a-fatal-img.jpg" data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/10919222_073021-ktrk-skyeye-bug-us-90-a-fatal-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">1 killed and children injured in major crash in Fort Bend County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-weather-forecast-today-texas-rain-storm-predictions-temperatures/39346/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10919120_073021-ktrk-omw8a-kevin-haldeman-vid.jpg" data-imgalt="While we&#x27;ll experience triple digit heat index values, there is a slight chance of cooling downpours for some parts of the Houston area today. We&#x27;re also tracking a front headed ou" data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10919120_073021-ktrk-omw8a-kevin-haldeman-vid.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">A few more storms today, better rain chances next week</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/mother-killed-husband-charged-in-wifes-murder-man-shoots-adult-children-katy-area-shooting/10918202/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10919326_073021-ktrk-inset-roaring-oaks-couple-img.jpg" data-imgalt="&quot;Don&#x27;t help her. I shot her in the head.&quot; A Katy neighbor tells Eyewitness News about the moment he tried to stop the killing of his next-door neighbor, a woman who authorities say was attacked by her estranged husband." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10919326_073021-ktrk-inset-roaring-oaks-couple-img.jpg"><div class="placeholderWrapper dynamic-img"><div class="withLazyLoading"><img draggable="false" class="dynamic-img" src="data:image/svg;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="/></div></div></div><div class="headline">Mom killed, her 2 kids shot in Katy-area dispute, deputies say</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/covid-19-infections-delta-variant-variants-vaccine/10914674/"><div class="headline">ABC13 town hall to address Texas&#x27; rising COVID-19 infection rate</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/when-will-texas-join-the-sec-longhorns-football-sooners-big-12-end/10919262/"><div class="headline">University of Texas regents vote to accept invitation to join SEC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/space-station-emergency-iss-russian-lab-accident/10919268/"><div class="headline">Space station knocked off-position after capsule thrusters activated</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-pedestrian-crash-fatal-hit-and-run-westheimer/10918952/"><div class="headline">Driver runs after fatal pedestrian crash in W. Houston</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/bident-to-allow-eviction-moratorium-expire-evictions-2021-nationwide-ban-on-will-congress-extrend-eivction/10918861/"><div class="headline">Biden to allow federal eviction moratorium to expire tomorrow</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weekend-road-closures-houston-freeways-closed-i45-north-freeway-beltway-8/10918880/"><div class="headline">3 road closures you should avoid this weekend </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/two-women-shot-gas-station-icon-fuel-18-year-olds/10919070/"><div class="headline">2 18-year-olds shot in fight between 4 women outside gas station</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/driver-charged-in-fatal-motorcycle-crash-motorcyclist-killed-good-samaritan-stops-suspect-houston/10916304/"><div class="headline">Driver charged in fatal hit-and-run crash on Hwy 290, HPD says</div></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/child-found-in-stolen-car-houston-theft-7-month-old/10918101/"><div class="headline">7-month-old found in stolen vehicle recovered in SW Houston</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section><div class="placeholderWrapper adRectangle-follow-ad" style="min-height:300px"><div data-box-type="fitt-adbox-follow_ad"><div class="Ad adRectangle-follow-ad ad-slot" data-slot-type="follow_ad" data-slot-kvps="pos=follow_ad"></div></div></div></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/apps/">Apps</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a><a href="https://abc13.com/tvlistings/">TV Listings</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/unsolved/">13 Unsolved</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact Us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit A News Tip</a><a href="https://shopabctv.com/collections/abc13-houston">ABC13 Shop</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li><li><a href="https://abc7chicago.com/fcc-wls-chicago/10866063/">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a><a href="https://abc7chicago.com/fcc-wls-chicago/10866063/" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4e637fe77be0-release-07-28-2021.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4e637fe77be0-release-07-28-2021.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4e637fe77be0-release-07-28-2021.2/client/story.js"></script>
            </body>
        </html>
    