
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 59fe11a0fb34 | 3318 | 21627969f44e5229cfc2da395e776b780fe5ecf8 | Thu, 06 May 2021 17:13:12 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Texas City family praises police officer&#x27;s response to 911 call of kids with Nerf guns - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="A Texas City family is praising the way police handled the call that was made of their kids playing with Nerf guns."/><meta data-react-helmet="true" name="keywords" content="Texas city police, police respond to family party, police called for alleged shooting, texas city police respond to call of kids with nerf guns, family praising texas city police,"/><meta data-react-helmet="true" name="tags" content="911-call,family,texas-city,police-officer"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/10586505"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/10586505/"/><meta data-react-helmet="true" property="og:title" content="Family grateful for Texas City PD&#x27;s handling of 911 call made over kids playing with Nerf guns"/><meta data-react-helmet="true" property="og:description" content="A family was gathered when someone called 911, saying there was a shooting. But things took a positive turn once officers saw what was going on."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10586866_050521-ktrk-ewn-10pm-MMO-nerf-gun-911-call-pkg-monica-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/10586505/"/><meta data-react-helmet="true" name="twitter:title" content="Family grateful for Texas City PD&#x27;s handling of 911 call made over kids playing with Nerf guns"/><meta data-react-helmet="true" name="twitter:description" content="A family was gathered when someone called 911, saying there was a shooting. But things took a positive turn once officers saw what was going on."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10586866_050521-ktrk-ewn-10pm-MMO-nerf-gun-911-call-pkg-monica-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-05-06T03:34:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-05-06T09:56:16Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Family grateful for Texas City PD&#x27;s handling of 911 call made over kids playing with Nerf guns"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/10586505"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/texas-city-police-respond-to-family-party-called-for-alleged-shooting-call-of-kids-with-nerf-guns/10586505/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/texas-city-police-respond-to-family-party-called-for-alleged-shooting-call-of-kids-with-nerf-guns/10586505/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Erica Hernandez missing: Crews search Missouri City park, water</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc13.com/erica-hernandez-missing-crews-search-missouri-city-park-water/10588903/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container ktrk"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/texas-city-police-respond-to-family-party-called-for-alleged-shooting-call-of-kids-with-nerf-guns/10586505/","@type":"WebPage"},"headline":"Texas City family praises police officer's response to 911 call of kids with Nerf guns","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10586866_050521-ktrk-ewn-10pm-MMO-nerf-gun-911-call-pkg-monica-vid.jpg"},"datePublished":"2021-05-06T03:34:00.000Z","dateModified":"2021-05-06T09:56:10.000Z","author":[{"name":"Mayra Moreno","@type":"Person"}],"dateline":"TEXAS CITY, Texas ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"911 call"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Family grateful for Texas City PD's handling of 911 call made over kids playing with Nerf guns","keywords":"Texas city police, police respond to family party, police called for alleged shooting, texas city police respond to call of kids with nerf guns, family praising texas city police,","description":"A Texas City family is praising the way police handled the call that was made of their kids playing with Nerf guns.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fcops-called-to-family-party-over-kids-playing-with-nerf-guns%2F10586505%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/&amp;text=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;body=A%20family%20was%20gathered%20when%20someone%20called%20911%2C%20saying%20there%20was%20a%20shooting.%20But%20things%20took%20a%20positive%20turn%20once%20officers%20saw%20what%20was%20going%20on.%20-%20https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/911-call/">911 call</a></div><h1 class="headline">Family grateful for Texas City PD's handling of 911 call made over kids playing with Nerf guns</h1><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline">By <span itemscope="" itemType="https://schema.org/Person"><meta itemProp="url" content="https://abc13.com/about/newsteam/mayra-moreno"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="https://abc13.com/about/newsteam/mayra-moreno" itemProp="name" rel="author">Mayra Moreno</a></span></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fcops-called-to-family-party-over-kids-playing-with-nerf-guns%2F10586505%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/&amp;text=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;body=A%20family%20was%20gathered%20when%20someone%20called%20911%2C%20saying%20there%20was%20a%20shooting.%20But%20things%20took%20a%20positive%20turn%20once%20officers%20saw%20what%20was%20going%20on.%20-%20https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Cops called to family party over kids playing with Nerf guns"/><meta itemProp="description" content="A family was having a celebration when someone called 911 that there was a shooting and fighting. But things took a positive turn once officers saw what was going on."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10586866_050521-ktrk-ewn-10pm-MMO-nerf-gun-911-call-pkg-monica-vid.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate" content="2021-05-06T03:33:56Z"/><div class="play-btn"><img src="https://cdn.abcotvs.com/dip/images/10586866_050521-ktrk-ewn-10pm-MMO-nerf-gun-911-call-pkg-monica-vid.jpg?w=800&amp;r=16%3A9"/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Cops called to family party over kids playing with Nerf guns</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fcops-called-to-family-party-over-kids-playing-with-nerf-guns%2F10586505%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/&amp;text=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;body=A%20family%20was%20gathered%20when%20someone%20called%20911%2C%20saying%20there%20was%20a%20shooting.%20But%20things%20took%20a%20positive%20turn%20once%20officers%20saw%20what%20was%20going%20on.%20-%20https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">TEXAS CITY, Texas (KTRK) -- A Texas City family is praising the way police handled the call that was made of their kids playing with Nerf guns.<br><br>Sunday evening was a family birthday celebration for the Reynas. It was the first time they had seen each other in over a year and the cousins were the most excited.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"They were running around the yard and they had Nerf wars," said Adriana Reyna. "They were wrestling and just enjoying family time."<br><br>However, panic quickly set in when they saw police lights and Texas City officers walking toward their home. It was then that the children's demeanor changed.<br><br>"They were very frightened," Adriana said. "All of us were. We did not have a clue what was going on."<br><br>It turned out someone called 911 on the family, stating there were gunshots and people fighting, according to Adriana.<br><br>Taive Pineda was one of the responding officers who said he did not see any weapons, just Nerf guns. Once they noticed what was going on, the officers quickly switched gears and made sure to ease any fears. In fact, a photo was snapped after Officer Pineda gave the kids some toys. He has boxes of them in his unit and said he's made it a priority to put the community children first and change their mentality when it comes to how they view officers.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"To me, kids are the future. So we need to make sure that the kids feel safe, that they can trust us," Pineda said. "So we need to build a relationship with them, try to make them grow up not hating us."<br><br>Now, the family hopes the caller didn't intentionally single them out.<br><br>"People need to be cautious how they (make) those kinds of calls," said Adriana's sister-in-law, Yvette Reyna. "It could have been worse than what it was you know? Officers could've had their guns drawn, and it could've gone left really quick."<br><br>"I really give credit to the department for how they handled it," said Adriana. "We even shared some laughs whenever we saw the aftermath of the Nerf bullets throughout the yard. So, it turned out to be a good outcome."<br><br><i>Follow Mayra Moreno on <a rel="nofollow" href="https://www.facebook.com/ABC13MayraMoreno/" target="_blank">Facebook</a>, <a rel="nofollow" href="https://twitter.com/MayraABC13" target="_blank">Twitter</a> and <a rel="nofollow" href="https://www.instagram.com/mayraabc13/" target="_blank">Instagram</a>.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Fcops-called-to-family-party-over-kids-playing-with-nerf-guns%2F10586505%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="ktrk" hidden></div>
        <div id="tashl" data-content="Cops called to family party over kids playing with Nerf guns" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/texas-city/">texas city</a><a class="button" href="/tag/911-call/">911 call</a><a class="button" href="/tag/family/">family</a><a class="button" href="/tag/texas-city/">texas city</a><a class="button" href="/tag/police-officer/">police officer</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fcops-called-to-family-party-over-kids-playing-with-nerf-guns%2F10586505%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/&amp;text=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Family%20grateful%20for%20Texas%20City%20PD%27s%20handling%20of%20911%20call%20made%20over%20kids%20playing%20with%20Nerf%20guns&amp;body=A%20family%20was%20gathered%20when%20someone%20called%20911%2C%20saying%20there%20was%20a%20shooting.%20But%20things%20took%20a%20positive%20turn%20once%20officers%20saw%20what%20was%20going%20on.%20-%20https%3A//abc13.com/cops-called-to-family-party-over-kids-playing-with-nerf-guns/10586505/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>911 CALL</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/selenas-killer-identified-in-911-calls-after-shooting-at-motel/10462396/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10462123_033121-ktrk-selena-911-call-ctv-sarah-vid.jpg" data-imgalt="WATCH: On March 31, 1995, Selena Quintanilla-Pérez was shot at a hotel in Corpus Christi. Listen to the 911 call as bystanders explained that Yolanda Saldívar was the suspect in the shooting." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10462123_033121-ktrk-selena-911-call-ctv-sarah-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10462123_033121-ktrk-selena-911-call-ctv-sarah-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Selena&#x27;s killer identified in 911 calls after shooting at motel</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/apple-watch-saves-man-who-fell-through-frozen-pond/10407558/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10401378_apple-watch-rescue-edit.jpg" data-imgalt="A teacher from New Hampshire is crediting his Apple Watch with saving his life after he fell through a frozen pond over the weekend." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10401378_apple-watch-rescue-edit.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10401378_apple-watch-rescue-edit.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Apple Watch saves man who fell through frozen pond</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/call-911-pa-assault-victim-puts-sign-for-help-in-window/10369370/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10369194_022521-wpvi-911-window-4am-vid.jpg" data-imgalt="A Pennsylvania woman managed to call for help after being assaulted at a Westmoreland County home last weekend by putting up a sign in the window, police said." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10369194_022521-wpvi-911-window-4am-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10369194_022521-wpvi-911-window-4am-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">&#x27;Call 911:&#x27; Pa. assault victim puts sign for help in window</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/cant-get-through-to-pasadena-pd-heres-why/10345161/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10345175_pasadena-police-deparrtment-img.png" data-imgalt="If you&#x27;re struggling to get through to Pasadena police, here&#x27;s the alternative number you can call in an emergency." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10345175_pasadena-police-deparrtment-img.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10345175_pasadena-police-deparrtment-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Can&#x27;t get through to Pasadena PD? Here&#x27;s why</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/erica-hernandez-missing-crews-search-missouri-city-park-water/10588903/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10589010_050621-split-erica-search.jpg" data-imgalt="The focus of the search for Erica Hernandez has now shifted to Missouri City. This is what ABC13 reporter Steve Campion saw on the ground." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10589010_050621-split-erica-search.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10589010_050621-split-erica-search.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Erica Hernandez missing: Crews search Missouri City park, water</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/fort-bend-no-longer-considering-ghp-membership-county-judge-says/10589066/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10589292_fort-bend-co-img.jpg" data-imgalt="The Greater Houston Partnership, a nonprofit organization that represents nearly 200 of the area&#x27;s businesses, is on the outs with Houston Mayor Slyvester Turner and Harris Co. Jud" data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/10589292_fort-bend-co-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10589292_fort-bend-co-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fort Bend no longer considering GHP membership, county judge says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/1-killed-after-man-drives-into-crowd-outside-katy-area-restaurant/10588176/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10588168_050621-ktrk-ewn-5am-cfi-man-drives-into-ppl-sarah-vid.jpg" data-imgalt="Investigators say it started as a fight inside a restaurant that spilled into the parking lot. The suspect left the scene, but later returned and was arrested." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10588168_050621-ktrk-ewn-5am-cfi-man-drives-into-ppl-sarah-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10588168_050621-ktrk-ewn-5am-cfi-man-drives-into-ppl-sarah-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 killed after man drives into crowd outside Katy-area restaurant</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/careers/abc13-hosts-virtual-job-fair-featuring-more-than-2000-jobs/10588418/"><div class="headline">ABC13 hosts virtual job fair featuring more than 2,000 jobs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/teen-shot-in-face-when-intruder-broke-into-home-hpd-says/10588127/"><div class="headline">Teen shot in face when intruder broke into home, HPD says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/another-beautiful-day-ahead-rain-chance-rising-for-mothers-day/39346/"><div class="headline">Another beautiful day ahead, rain chance rising for Mother&#x27;s Day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/abc13-town-hall-on-crime-asks-what-is-happening-to-houston/10563495/"><div class="headline">ABC13 town hall on crime asks, &#x27;What is happening to Houston?&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/300-lb-gator-hit-by-vehicle-on-grand-parkway-in-montgomery-co/10588082/"><div class="headline">300-lb. gator hit by vehicle on Grand Parkway in Montgomery Co.</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/biden-to-push-his-big-infrastructure-plan-in-lake-charles/10588422/"><div class="headline">Biden to push his big infrastructure plan in Lake Charles</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/food/why-people-cant-get-enough-of-these-tomball-grown-mushrooms/10588187/"><div class="headline">Why people can&#x27;t get enough of these Tomball-grown mushrooms</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/traffic/be-prepared-for-this-major-houston-freeway-closure-this-weekend/10588301/"><div class="headline">Be prepared for this major Houston freeway closure this weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/politics/texas-lawmakers-advance-voting-reform/10588556/"><div class="headline">Texas lawmakers advance voting reform</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/21627969f44e-release-05-05-2021-1.2/client/story.js">1</script>
            </body>
        </html>
    