
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 09780f13c931 | 3001 | 61e738af2e36414410495b8860ac64d216a17ceb | Wed, 30 Dec 2020 03:34:25 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Officers connected to Breonna Taylor&#x27;s death could face dismissal - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="Detectives Joshua Jaynes and Myles Cosgrove received pretermination letters, media outlets reported Tuesday, in connection to Breonna Taylor&#x27;s death."/><meta data-react-helmet="true" name="keywords" content="breonna taylor, breonna taylor officers, breonna taylor no knock raid, josh jaynes, myles cosgrove, detective joshua jaynes, detective myles cosgrove"/><meta data-react-helmet="true" name="tags" content="police-involved-shooting,black-lives-matter,fatal-shooting,police-shooting,us-world,police-brutality,breonna-taylor"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/9183616"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/9183616/"/><meta data-react-helmet="true" property="og:title" content="Officers connected to Breonna Taylor&#x27;s death could face dismissal"/><meta data-react-helmet="true" property="og:description" content="Louisville police have taken steps that could result in the firing of two officers connected to Breonna Taylor&#x27;s death."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/9183616/"/><meta data-react-helmet="true" name="twitter:title" content="Officers connected to Breonna Taylor&#x27;s death could face dismissal"/><meta data-react-helmet="true" name="twitter:description" content="Louisville police have taken steps that could result in the firing of two officers connected to Breonna Taylor&#x27;s death."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-12-30T02:28:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-12-30T02:36:03Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Officers connected to Breonna Taylor&#x27;s death could face dismissal"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/9183616"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/breonna-taylor-officers-no-knock-raid-josh-jaynes/9183616"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/breonna-taylor-officers-no-knock-raid-josh-jaynes/9183616"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/breonna-taylor-officers-no-knock-raid-josh-jaynes/9183616","@type":"WebPage"},"headline":"Officers connected to Breonna Taylor's death could face dismissal","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg"},"datePublished":"2020-12-30T02:28:00.000Z","dateModified":"2020-12-30T02:36:03.000Z","author":[{"@type":"Person"}],"dateline":"LOUISVILLE, Kentucky --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Officers connected to Breonna Taylor's death could face dismissal","keywords":"breonna taylor, breonna taylor officers, breonna taylor no knock raid, josh jaynes, myles cosgrove, detective joshua jaynes, detective myles cosgrove","description":"Detectives Joshua Jaynes and Myles Cosgrove received pretermination letters, media outlets reported Tuesday, in connection to Breonna Taylor's death.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficers-connected-to-taylors-death-could-face-dismissal%2F9183616%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/&amp;text=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;body=Louisville%20police%20have%20taken%20steps%20that%20could%20result%20in%20the%20firing%20of%20two%20officers%20connected%20to%20Breonna%20Taylor%27s%20death.%20-%20https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">Officers connected to Breonna Taylor's death could face dismissal</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficers-connected-to-taylors-death-could-face-dismissal%2F9183616%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/&amp;text=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;body=Louisville%20police%20have%20taken%20steps%20that%20could%20result%20in%20the%20firing%20of%20two%20officers%20connected%20to%20Breonna%20Taylor%27s%20death.%20-%20https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/7198513_breonna-taylor-update.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficers-connected-to-taylors-death-could-face-dismissal%2F9183616%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/&amp;text=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;body=Louisville%20police%20have%20taken%20steps%20that%20could%20result%20in%20the%20firing%20of%20two%20officers%20connected%20to%20Breonna%20Taylor%27s%20death.%20-%20https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LOUISVILLE, Kentucky -- Louisville police have taken steps that could result in the firing of two officers connected to Breonna Taylor's death - the one who sought the no-knock search warrant that led detectives to her apartment and another found to have opened fire.<br><br>Detective Joshua Jaynes received a pretermination letter, media outlets reported Tuesday. It came after a Professional Standards Unit investigation found he had violated department procedures for preparation of a search warrant and truthfulness, his attorney said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Detective Myles Cosgrove also received a pretermination letter, media outlets later reported, citing his attorney, Jarrod Beck. Kentucky's attorney general has said it was Cosgrove who appeared to have fired the fatal shot at Taylor, according to ballistics tests.<br><br><b>RELATED | <a href="https://abc7.com/breonna-taylor-downtown-oakland-bust-vandalized/9141844/" target="_blank">Police investigating after sculpture of Breonna Taylor vandalized in Oakland</a></b><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Bust of Breonna Taylor vandalized in downtown Oakland"><meta itemprop="description" content="Police are investigating after a bust of Breonna Taylor installed earlier this month in downtown Oakland was vandalized."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/9121425_122720-kgo-breonna-taylor-bust-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/122720-kgo-11p-breonna-vandal-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-12-28T07:35:06Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvktrkresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_image/officers-connected-to-breonna-taylor's-death-could-face-dismissal=9183616" data-topic="misc" data-contenttype="post" data-channel="misc" data-content-id="9183616" data-adunit="/ktrk/abc13.com/web/news_cs" data-tag="police-involved-shooting,black-lives-matter,fatal-shooting,police-shooting,us-world,police-brutality,breonna-taylor,news_cs" data-url="https://content.uplynk.com/ext/4413701bf5a1488db55b767f8ae9d4fa/122720-kgo-11p-breonna-vandal-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/9121425_122720-kgo-breonna-taylor-bust-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/9121425_122720-kgo-breonna-taylor-bust-vid.jpg" data-imgalt="This image shows a vandalized bust of Breonna Taylor in downtown Oakland, Calif. on Dec. 27, 2020." data-video-id="9132153" data-station="ktrk" data-headline="Bust of Breonna Taylor vandalized in downtown Oakland" data-caption="Police are investigating after a bust of Breonna Taylor installed earlier this month in downtown Oakland was vandalized."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc13.com/video/embed/?pid=9132153" frameborder="0" allowfullscreen></iframe></textarea></div><p>Police are investigating after a bust of Breonna Taylor installed earlier this month in downtown Oakland was vandalized.</p></div></div></div><br>The shooting death of the 26-year-old Black woman in her home sparked months of protests in Louisville alongside national protests over racial injustice and police misconduct.<br><br>Jaynes has a hearing with interim Chief Yvette Gentry and her staff on Thursday.<br><br>"Detective Jaynes and I will show up for the pretermination hearing to try to convince acting Chief Gentry that this action is unwarranted," attorney Thomas Clay told the Courier Journal. "Jaynes did nothing wrong."<br><br>Jaynes was not present during the shooting at Taylor's apartment in Louisville. About 12 hours earlier, he secured a warrant with a "no-knock" clause from a judge.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>In Jaynes' pretermination letter, Gentry said, the officer committed "extreme violations of our policies, which endangered others."<br><br>"Your actions have brought discredit upon yourself and the department," she wrote. "Your conduct has severely damaged the image our department has established within our community."<br><br>Officers were serving a narcotics warrant on March 13 when they shot Taylor, but no drugs or cash were found in her home. Taylor was an emergency medical worker who had settled in for the night when police busted through her door.<br><br>Former officer Brett Hankison was charged by a grand jury with wanton endangerment, a low-level felony, for firing into an adjacent apartment where people were present. The two officers who shot Taylor, according to ballistics evidence, were not charged by the grand jury. One of those officers was shot by Taylor's boyfriend during the raid and returned fire. Taylor's boyfriend said he thought an intruder was breaking into her apartment. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Officers connected to Taylor's death could face dismissal" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/tag/police-involved-shooting/">police involved shooting</a><a class="button" href="/tag/black-lives-matter/">black lives matter</a><a class="button" href="/tag/fatal-shooting/">fatal shooting</a><a class="button" href="/tag/police-shooting/">police shooting</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/police-brutality/">police brutality</a><a class="button" href="/tag/breonna-taylor/">breonna taylor</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fofficers-connected-to-taylors-death-could-face-dismissal%2F9183616%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/&amp;text=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Officers%20connected%20to%20Breonna%20Taylor%27s%20death%20could%20face%20dismissal&amp;body=Louisville%20police%20have%20taken%20steps%20that%20could%20result%20in%20the%20firing%20of%20two%20officers%20connected%20to%20Breonna%20Taylor%27s%20death.%20-%20https%3A//abc13.com/officers-connected-to-taylors-death-could-face-dismissal/9183616/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/woman-who-stabbed-husband-193-times-set-to-leave-prison/9184616/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9180497_012403-ktrk-Susan-Wright-Surrenders-PKG-crop-img.jpg" data-imgalt="In Jan. 2003, ABC13 was at the courthouse when Susan Wright first appeared before a judge." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/9180497_012403-ktrk-Susan-Wright-Surrenders-PKG-crop-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9180497_012403-ktrk-Susan-Wright-Surrenders-PKG-crop-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman who stabbed husband 193 times set to leave prison</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/last-storm-of-2020-brings-storms-wednesday-and-thursday/39346/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9180538_OMW-530-TUESDAY.png" data-imgalt="A powerful cold front moves in Wednesday and Thursday bringing heavy rain and cool temps." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/9180538_OMW-530-TUESDAY.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9180538_OMW-530-TUESDAY.png?w=630&amp;r=16%3A9"/></div><div class="headline">Last storm of 2020 brings storms Wednesday and Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/400-people-have-been-murdered-in-houston-in-2020/9178057/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9179302_122920-ktrk-murder-rate-houston-2020-months-img.jpg" data-imgalt="Mayor Sylvester Turner has pledged millions of dollars to help get more officers on the street, but has little progress to show for it so far, according to previous reporting by the 13 Investigates team." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/9179302_122920-ktrk-murder-rate-houston-2020-months-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9179302_122920-ktrk-murder-rate-houston-2020-months-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">400 people have been murdered in Houston in 2020</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/driver-hit-speeds-near-100-mph-before-crash-police-say/9175526/"><div class="headline">Driver hit speeds near 100 mph before crash, police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/finance/stimulus-payments-for-texans-your-top-questions-answered/9179392/"><div class="headline">Stimulus payments for Texans: Your top questions answered</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/doj-declines-charges-against-officers-in-tamir-rice-case/9179324/"><div class="headline">DOJ declines charges against officers in Tamir Rice case</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/teen-shot-went-to-galveston-pd-for-help-before-dying/9180053/"><div class="headline">Teen shot went to Galveston PD for help before dying</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/colo-man-believed-to-have-first-known-us-case-of-covid-19-variant/9178399/"><div class="headline">Colo. man believed to have first known US case of COVID-19 variant</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/covid-19-vaccine-arrives-in-houston-area-nursing-homes/9177089/"><div class="headline">COVID-19 vaccine arrives in Houston-area nursing homes</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/daughter-says-murdered-mom-was-trying-to-leave-relationship/9156761/"><div class="headline">Daughter says murdered mom was trying to leave relationship</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/nashville-bomber-may-have-followed-lizard-people-conspiracies-sources/9166979/"><div class="headline">Nashville bomber may have followed &#x27;lizard people&#x27; conspiracies: Sources</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/sports/texas-bowl-game-at-nrg-stadium-canceled-due-to-covid-19/9176131/"><div class="headline">Texas Bowl game at NRG Stadium canceled due to COVID-19</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/61e738af2e36-release-12-23-2020.2/client/story.js"></script>
            </body>
        </html>
    