
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 22728ec99cf9 | 3136 | 4826a654ef1833126916252bcd16a8e3d0c417b1 | Thu, 25 Mar 2021 02:55:18 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Bank of America employee accused of stealing nude photos from customer&#x27;s phone - ABC13 Houston</title>
                <meta data-react-helmet="true" name="description" content="A Bank of America employee is being accused of stealing a customer&#x27;s private photos from her phone while pretending to help her access her account. According to court documents, 27-year-old Juan Ramirez took the customer&#x27;s phone and sent himself photos."/><meta data-react-helmet="true" name="keywords" content="Bank of America worker, Juan Esteban Ramirez, nude photos, houston bank of america, stole photos from customer, Juan Esteban Ramirez houston, Juan Ramirez houston, naked photos bank of america worker"/><meta data-react-helmet="true" name="tags" content="theft,internet-sex-crimes,cellphone,banks,nude-photos,bank-of-america"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/10446400"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/10446400/"/><meta data-react-helmet="true" property="og:title" content="Bank of America employee accused of stealing nude photos from customer&#x27;s phone"/><meta data-react-helmet="true" property="og:description" content="Authorities say he sent himself 16 photos of the customer while he was pretending to help her access her account."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/10446400/"/><meta data-react-helmet="true" name="twitter:title" content="Bank of America employee accused of stealing nude photos from customer&#x27;s phone"/><meta data-react-helmet="true" name="twitter:description" content="Authorities say he sent himself 16 photos of the customer while he was pretending to help her access her account."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-03-25T02:45:43Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-03-25T02:45:44Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Bank of America employee accused of stealing nude photos from customer&#x27;s phone"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4826a654ef18-release-03-24-2021-1.2/client/css/abcotv.css" />
                <link href="https://assets-cdn.abcotvs.net/static/css/chartbeat_flicker_control.css" rel="stylesheet" />
                <script type="text/javascript" src="https://assets-cdn.abcotvs.net/static/js/chartbeat_flicker_control.js"></script>
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/10446400"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/bank-of-america-worker-juan-esteban-ramirez-nude-photos-houston/10446400/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/bank-of-america-worker-juan-esteban-ramirez-nude-photos-houston/10446400/"/>
                <script type="text/javascript" src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="https://abc13.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc13.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc13.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc13.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc13.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc13.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/houston/">Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southwest/">Southwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/southeast/">Southeast</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northwest/">Northwest</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/plus/">ABC13 Plus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/turntoted/">Turn to Ted</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/skydrone13/">SkyDrone 13</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/entertainment/">Entertainment</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/health/">Healthcheck</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/coolspaces/">Cool Spaces</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/buzz/">Buzz Worthy</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contactus/">Contact us</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/newsteam/">ABC13 News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/tvlistings/">TV Listings</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/careers/">Careers</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/contests/">Enter to Win</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/about/"> About ABC13 Houston</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/share/">Submit a news tip</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc13.com/live/">ABC13 Live Newscasts</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc13.com/bank-of-america-worker-juan-esteban-ramirez-nude-photos-houston/10446400/","@type":"WebPage"},"headline":"Bank of America employee accused of stealing nude photos from customer's phone","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg"},"datePublished":"2021-03-25T02:45:43.000Z","dateModified":"2021-03-25T02:38:04.000Z","author":[{"@type":"Person"}],"dateline":"HARRIS COUNTY, Texas ","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"internet sex crimes"},"publisher":{"name":"KTRK-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KTRK_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Bank of America employee accused of stealing nude photos from customer's phone","keywords":"Bank of America worker, Juan Esteban Ramirez, nude photos, houston bank of america, stole photos from customer, Juan Esteban Ramirez houston, Juan Ramirez houston, naked photos bank of america worker","description":"A Bank of America employee is being accused of stealing a customer's private photos from her phone while pretending to help her access her account. According to court documents, 27-year-old Juan Ramirez took the customer's phone and sent himself photos.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbank-worker-accused-of-stealing-nude-photos-from-customers-phone%2F10446400%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/&amp;text=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;body=Authorities%20say%20he%20sent%20himself%2016%20photos%20of%20the%20customer%20while%20he%20was%20pretending%20to%20help%20her%20access%20her%20account.%20-%20https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/internet-sex-crimes/">internet sex crimes</a></div><h1 class="headline">Bank of America employee accused of stealing nude photos from customer's phone</h1><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbank-worker-accused-of-stealing-nude-photos-from-customers-phone%2F10446400%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/&amp;text=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;body=Authorities%20say%20he%20sent%20himself%2016%20photos%20of%20the%20customer%20while%20he%20was%20pretending%20to%20help%20her%20access%20her%20account.%20-%20https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/10391565_bank-of-america-AP-TN-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbank-worker-accused-of-stealing-nude-photos-from-customers-phone%2F10446400%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/&amp;text=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;body=Authorities%20say%20he%20sent%20himself%2016%20photos%20of%20the%20customer%20while%20he%20was%20pretending%20to%20help%20her%20access%20her%20account.%20-%20https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">HARRIS COUNTY, Texas (KTRK) -- A Bank of America employee is being accused of stealing a customer's private photos from her phone while pretending to help her access her account.<br><br>According to court documents obtained by ABC13, on Sept. 14, 2020, 27-year-old Juan Esteban Ramirez took the customer's phone when she asked him for help getting her account information.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The woman unlocked her phone and handed it to Ramirez. Investigators said later on in the day, the woman noticed messages were sent to an unknown number.<br><br>She told investigators the messages were sent at the same time Ramirez had her phone. She said she received "sent" notifications on her Apple Watch. Court documents state Ramirez sent 16 photos of the customer, many of which included her nude or wearing underwear only.<br><br>Investigators were able to track the owner of the phone the messages were sent to. According to court documents, Bank of America provided investigators with surveillance video showing Ramirez speaking with the woman.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Ramirez has been charged with unlawful disclosure of intimate visual material and is out on a $1,500 bond. He's expected back in court on Monday, April 19.<br><br>The incident remains under investigation. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc13.com%2Fbank-worker-accused-of-stealing-nude-photos-from-customers-phone%2F10446400%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="ktrk" hidden></div>
        <div id="tashl" data-content="Bank worker accused of stealing nude photos from customer's phone" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/houston/">houston</a><a class="button" href="/place/harris-county/">harris county</a><a class="button" href="/tag/theft/">theft</a><a class="button" href="/tag/internet-sex-crimes/">internet sex crimes</a><a class="button" href="/tag/cellphone/">cellphone</a><a class="button" href="/tag/banks/">banks</a><a class="button" href="/tag/nude-photos/">nude photos</a><a class="button" href="/tag/bank-of-america/">bank of america</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2Fbank-worker-accused-of-stealing-nude-photos-from-customers-phone%2F10446400%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/&amp;text=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Bank%20of%20America%20employee%20accused%20of%20stealing%20nude%20photos%20from%20customer%27s%20phone&amp;body=Authorities%20say%20he%20sent%20himself%2016%20photos%20of%20the%20customer%20while%20he%20was%20pretending%20to%20help%20her%20access%20her%20account.%20-%20https%3A//abc13.com/bank-worker-accused-of-stealing-nude-photos-from-customers-phone/10446400/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KTRK-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>INTERNET SEX CRIMES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/2-men-from-netflixs-cheer-accused-of-separate-sex-crimes-with-minors/10320254/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/4632175_052316-wtvd-handcuffs-generic-img.jpg" data-imgalt="New federal charges have been filed against Netflix &quot;Cheer&quot; star Jeremiah &quot;Jerry&quot; Harris." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/4632175_052316-wtvd-handcuffs-generic-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/4632175_052316-wtvd-handcuffs-generic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 men from Netflix&#x27;s &#x27;Cheer&#x27; accused of separate sex crimes with minors</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/houston-man-used-website-for-sex-trafficking-teen-girls/8438113/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8438214_120220-ktrk-behind-bars.jpg" data-imgalt="Warning signs of human trafficking" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/8438214_120220-ktrk-behind-bars.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8438214_120220-ktrk-behind-bars.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Houston man used website for sex trafficking teen girls</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/suspect-accused-of-trafficking-girl-from-dating-app-still-not-found/6981423/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6981708_101220-ktrk-man-img.png" data-imgalt="Anyone with information about this case is asked to call the Pct. 1 Human Trafficking Hotline at (832) 927-1650. Press play to learn about warning signs of human trafficking, so if you see something, you can speak up." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6981708_101220-ktrk-man-img.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6981708_101220-ktrk-man-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Suspect accused of trafficking girl from dating app still not found</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/church-worker-accused-of-grooming-teen-victim/6405616/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6405926_090320-ktrk-google-maps-st-padua.jpg" data-imgalt="An IT worker at the Catholic school is accused of soliciting a minor online. This video offers the signs that parents should look for if a child maybe in contact with someone potentially dangerous." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6405926_090320-ktrk-google-maps-st-padua.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6405926_090320-ktrk-google-maps-st-padua.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Church worker accused of grooming teen victim</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548731" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/weather/showers-and-maybe-a-storm-return-thursday-morning/39346/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10445960_032421-ktrk-530pm-WX-tillman-monica-vid.jpg" data-imgalt="There is a small chance some of the storms Thursday morning could turn severe, but the worst of it will be off to our east." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/10445960_032421-ktrk-530pm-WX-tillman-monica-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10445960_032421-ktrk-530pm-WX-tillman-monica-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Showers and maybe a storm return Thursday morning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/8-year-old-boy-found-at-hotel-with-horrendous-injuries-dies/10444541/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10444545_032421-ktrk-ewn-5am-ced-child-drowning-sarah-vid.jpg" data-imgalt="Houston police questioned the boy&#x27;s mother and her common-law husband after they reportedly saw signs of child abuse." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10444545_032421-ktrk-ewn-5am-ced-child-drowning-sarah-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10444545_032421-ktrk-ewn-5am-ced-child-drowning-sarah-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">8-year-old boy found at hotel with &#x27;horrendous&#x27; injuries dies</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/demand-expected-to-outstrip-vaccine-supply-as-eligibility-expands/10445996/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10445756_032421-ktrk-ewn-4pm-msh-vaccine-roadmap-matt-vid.jpg" data-imgalt="Expanding COVID-19 vaccine eligibility to all adult Texans is good news in the state&#x27;s fight against the virus. But what impacts should be anticipated, especially for those who have appointments set. The video breaks it down." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10445756_032421-ktrk-ewn-4pm-msh-vaccine-roadmap-matt-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10445756_032421-ktrk-ewn-4pm-msh-vaccine-roadmap-matt-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Demand expected to outstrip vaccine supply as eligibility expands</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/man-used-ppp-money-to-pay-off-mortgages-in-ca-feds-say/10445962/"><div class="headline">Man used PPP money to pay off mortgages in CA, feds say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/suspect-in-vanessa-guillen-case-asks-judge-to-toss-confession/10445993/"><div class="headline">Suspect in Vanessa Guillen case asks judge to toss confession</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/science/hfd-to-conduct-prescribed-burn-at-houston-arboretum-on-thursday/10446327/"><div class="headline">HFD to conduct prescribed burn at Houston Arboretum on Thursday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/troy-finner-approved-to-become-next-houston-police-chief/10442929/"><div class="headline">Troy Finner approved to become next Houston police chief</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/officer-accused-of-stealing-drugs-gets-87-months-in-prison/10445583/"><div class="headline">Officer accused of stealing drugs gets 87 months in prison</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/health/turner-hidalgo-ask-for-extension-of-nrg-park-vaccine-clinic/10445434/"><div class="headline">Turner, Hidalgo ask for extension of NRG Park vaccine clinic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/1-hospitalized-after-fiery-crash-on-i-10-in-waller-county/10446027/"><div class="headline">1 hospitalized after fiery crash on I-10 in Waller County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/missing-man-last-seen-20-days-ago-near-gulf-freeway/10445593/"><div class="headline">Missing man last seen 20 days ago near Gulf Freeway</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc13.com/man-hit-by-car-while-trying-to-flee-from-deputies-dies/10445442/"><div class="headline">Man hit by car while trying to flee from deputies dies</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc13.com/">Home</a></li><li><a href="https://abc13.com/weather/">AccuWeather</a></li><li><a href="https://abc13.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc13.com/live/">ABC13 Live Newscasts</a></ul></li><li><a href="https://abc13.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc13.com/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc13.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc13.com/">Home</a><a href="https://abc13.com/weather/">Weather</a><a href="https://abc13.com/traffic/">Traffic</a><a href="https://abc13.com/watch/">Watch</a><a href="https://abc13.com/photos/">Photos</a><a href="https://abc13.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc13.com/houston/">Houston</a><a href="https://abc13.com/southwest/">Southwest</a><a href="https://abc13.com/southeast/">Southeast</a><a href="https://abc13.com/northwest/">Northwest</a><a href="https://abc13.com/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc13.com/localish/">Localish</a><a href="https://abc13.com/plus/">ABC13 Plus</a><a href="https://abc13.com/sports/">Sports</a><a href="https://abc13.com/oberginvestigates/">Ted Oberg Investigates</a><a href="https://abc13.com/turntoted/">Turn to Ted</a><a href="https://abc13.com/skydrone13/">SkyDrone 13</a></div><div class="footer-sections-group"><a href="https://abc13.com/contactus/">Contact us</a><a href="https://abc13.com/about/newsteam/">ABC13 News Team</a><a href="https://abc13.com/tvlistings/">TV Listings</a><a href="https://abc13.com/careers/">Careers</a><a href="https://abc13.com/contests/">Enter to Win</a><a href="https://abc13.com/about/"> About ABC13 Houston</a><a href="https://abc13.com/share/">Submit a news tip</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4826a654ef18-release-03-24-2021-1.2/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4826a654ef18-release-03-24-2021-1.2/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4826a654ef18-release-03-24-2021-1.2/client/story.js">1</script>
            </body>
        </html>
    