
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | c341d5aac732 | 2320 | 2b4621340b0cbadffcbf19957280a9d8b5884d20 | Tue, 30 Jul 2019 14:29:57 GMT -->
                <title data-react-helmet="true">3-year-old and 8-year-old flown by Life Flight after crash involving 18-wheeler on I-10 at Greenhouse | abc13.com</title>
                <meta data-react-helmet="true" name="description" content="A 3-year-old and an 8-year-old were flown to the hospital after the vehicle they were in was involved in a crash with an 18-wheeler on I-10 at Greenhouse."/><meta data-react-helmet="true" name="keywords" content="children flown by life flight, 3-year-old and 8-year-old flown to hospital, crash on I-10 westbound at greenhouse"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=407345290, affiliate-data=ct=ktrk-smart-banner&amp;pt=302756, app-argument=https://abc13.com/story/5429792"/><meta data-react-helmet="true" property="fb:app_id" content="1452463148319056"/><meta data-react-helmet="true" property="fb:pages" content="42354254341"/><meta data-react-helmet="true" property="og:site_name" content="ABC13 Houston"/><meta data-react-helmet="true" property="og:url" content="https://abc13.com/5429792/"/><meta data-react-helmet="true" property="og:title" content="3-year-old and 8-year-old flown by Life Flight after crash involving 18-wheeler on I-10 "/><meta data-react-helmet="true" property="og:description" content="Both children were inside a pickup truck involved in the crash with an 18-wheeler. The mainlanes of I-10 WB at Greenhouse are shut down."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5429810_073019-raw-transtar-greenhouse-crash-brittaney-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:creator" content="@ABC13Houston"/><meta data-react-helmet="true" name="twitter:url" content="https://abc13.com/5429792/"/><meta data-react-helmet="true" name="twitter:title" content="3-year-old and 8-year-old flown by Life Flight after crash involving 18-wheeler on I-10 "/><meta data-react-helmet="true" name="twitter:description" content="Both children were inside a pickup truck involved in the crash with an 18-wheeler. The mainlanes of I-10 WB at Greenhouse are shut down."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5429810_073019-raw-transtar-greenhouse-crash-brittaney-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="407345290"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ktrk"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.ktrk.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-07-30T13:30:05.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-07-30T13:30:05.000Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="3-year-old and 8-year-old flown by Life Flight after crash involving 18-wheeler on I-10 "/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/ktrk/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc13.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc13.com/feed/" title="ABC13 Houston RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.ktrk.news/http/abc13.com/story/5429792"/><link data-react-helmet="true" rel="canonical" href="https://abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"/><link data-react-helmet="true" rel="amphtml" href="https://abc13.com/amp/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>3-year-old and 8-year-old flown by Life Flight after I-10 crash</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container ktrk"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc13.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/houston/">Houston</a></span><span><a href="/southwest/">Southwest</a></span><span><a href="/southeast/">Southeast</a></span><span><a href="/northwest/">Northwest</a></span><span><a href="/northeast/">Northeast</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/localish/">Localish</a></span><span><a href="/htx/">HTX Plus</a></span><span><a href="/sports/">Sports</a></span><span><a href="/stretch-your-dollar/">Stretch Your Dollar</a></span><span><a href="/oberginvestigates/">Ted Oberg Investigates</a></span><span><a href="http://abc13.com/turntoted/">Turn to Ted</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/skydrone13/">SkyDrone 13</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/health/">Healthcheck</a></span><span><a href="https://abc13.com/outandabout/">Out and About</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="http://abc13.com/contactus/">Contact us</a></span><span><a href="/about/newsteam/">ABC13 News Team</a></span><span><a href="/tvlistings/">TV Listings</a></span><span><a href="/careers/">Careers</a></span><span><a href="/contests/">Enter to Win</a></span><span><a href="http://iwitness.abc13.com">Your photos and videos</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC13 Live Newscasts</a></span><span><a href="http://abc13.com/abc13andyou/">ABC13 and You</a></span><span><a href="/presents/">ABC13 Presents</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash%2F5429792%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/&amp;text=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;body=Both%20children%20were%20inside%20a%20pickup%20truck%20involved%20in%20the%20crash%20with%20an%2018-wheeler.%20The%20mainlanes%20of%20I-10%20WB%20at%20Greenhouse%20are%20shut%20down.%20-%20https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">3-year-old and 8-year-old flown by Life Flight after crash involving 18-wheeler on I-10 </h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash%2F5429792%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/&amp;text=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;body=Both%20children%20were%20inside%20a%20pickup%20truck%20involved%20in%20the%20crash%20with%20an%2018-wheeler.%20The%20mainlanes%20of%20I-10%20WB%20at%20Greenhouse%20are%20shut%20down.%20-%20https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="2 children flown by Life Flight after I-10 crash"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5429810_073019-raw-transtar-greenhouse-crash-brittaney-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/073019-raw-transtar-greenhouse-crash-brittaney-vid.m3u8?ad._v=2&amp;ad=ktrk_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-07-30T13:27:47Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash%2F5429792%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/&amp;text=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;body=Both%20children%20were%20inside%20a%20pickup%20truck%20involved%20in%20the%20crash%20with%20an%2018-wheeler.%20The%20mainlanes%20of%20I-10%20WB%20at%20Greenhouse%20are%20shut%20down.%20-%20https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption ktrk image-caption byline"><div class="origin-logo ktrk origin-image byline"><span class="ktrk byline">KTRK</span></div></div><div class="ktrk byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> A 3-year-old and an 8-year-old were flown to the hospital by Life Flight after a major crash Tuesday morning on I-10 westbound at Greenhouse Road.<br><br>The freeway is shut down.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>According to Harris County Precinct 5, four vehicles, including a pickup truck carrying the children, and an 18-wheeler were involved in the wreck.<br><br>Other people suffered minor injuries and were taken by ambulance to the hospital.<br><br>It's not clear what led to the crash.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>This is a developing story. Stay with ABC13 for updates.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr>All lanes on I-10 blocked WB at Greenhouse due to a major accident. Use Park Row as your alternate route  <a href=https://twitter.com/abc13houston?ref_src=twsrc%5Etfw>@abc13houston</a> <a href=https://twitter.com/hashtag/ABC13?src=hash&amp;ref_src=twsrc%5Etfw>#ABC13</a> <a href=https://t.co/noYp6Nwyj6>https://t.co/noYp6Nwyj6</a> <a href=https://t.co/ctidchZDAa>pic.twitter.com/ctidchZDAa</a></p>&mdash; Elissa Rivas (@ElissaRivas13) <a href=https://twitter.com/ElissaRivas13/status/1156175458838425601?ref_src=twsrc%5Etfw>July 30, 2019</a></blockquote></div><br><br><a href="https://abc13.com/traffic">Live traffic map</a> <div class="shortcode-container"><iframe class="iframe-shortcode" src="https://www.sigalert.com/Custom/Map.asp?partner=ktrk-tv&sp=p&lat=29.75416&lon=-95.36569&z=2&th=blue&ap=left&urqs=1" data-height-small="300" data-height-medium="540" data-height-large="800"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/houston/">houston</a><a class="button" href="/tag/traffic/">traffic</a><a class="button" href="/tag/crash/">crash</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc13.com%2F3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash%2F5429792%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/&amp;text=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;via=ABC13Houston" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3-year-old%20and%208-year-old%20flown%20by%20Life%20Flight%20after%20crash%20involving%2018-wheeler%20on%20I-10%20&amp;body=Both%20children%20were%20inside%20a%20pickup%20truck%20involved%20in%20the%20crash%20with%20an%2018-wheeler.%20The%20mainlanes%20of%20I-10%20WB%20at%20Greenhouse%20are%20shut%20down.%20-%20https%3A//abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KTRK-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548731" data-category="Accidents/Disasters" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc13.com/3-year-old-and-8-year-old-flown-by-life-flight-after-i-10-crash/5429792/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/man-finds-human-skull-crucifix-machete-in-woods-in-clear-lake-/5429432/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5429704_073019-ewn-6am-jeh-brittaney-skull-found-vid.jpg" data-imgalt="Man finds human skull, machete, and crucifix in woods in Clear Lake" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5429704_073019-ewn-6am-jeh-brittaney-skull-found-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5429704_073019-ewn-6am-jeh-brittaney-skull-found-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man finds human skull, crucifix, machete in woods in Clear Lake </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/sheriffs-deputy-turned-tv-actor-charged-in-wifes-murder/5427840/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5428954_072919-10pm-moriah-vo-deputy-update-vid-vid.jpg" data-imgalt="Veteran Harris Co. Sheriff&#x27;s deputy charged with murder after wife&#x27;s shooting in SE Houston." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5428954_072919-10pm-moriah-vo-deputy-update-vid-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5428954_072919-10pm-moriah-vo-deputy-update-vid-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Sheriff&#x27;s deputy turned TV actor charged in wife&#x27;s murder</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a target="_self" href="/traffic/check-houston-traffic-map-for-current-road-conditions/5411105/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5414177_houston-traffic-map-graphic-img.jpg" data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/5414177_houston-traffic-map-graphic-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5414177_houston-traffic-map-graphic-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Check Houston traffic map for current road conditions</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/community-events/houston-zoo-offering-discount-with-lion-king-ticket/5429834/"><div class="headline">Houston Zoo offering discount with &#x27;Lion King&#x27; ticket</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/only-10-harvey-victims-get-repairs-in-houston-funding-program/5428392/"><div class="headline">Only 10 Harvey victims get repairs in Houston funding program</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/finance/capital-one-data-breach-affects-100-million-customers/5428546/"><div class="headline">Capital One data breach affects 100 million customers</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/community-events/celebrate-national-cheesecake-day-with-these-deals/5429760/"><div class="headline">Celebrate National Cheesecake Day with these deals</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/man-finds-frozen-baby-in-box-in-late-mothers-freezer/5429433/"><div class="headline">Man finds frozen baby in box in late mother&#x27;s freezer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/society/the-60-teacher-finds-212-carat-diamond-in-arkansas-state-park/5429735/"><div class="headline">THE 60: Teacher finds 2.12-carat diamond in Arkansas state park</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/fashion/mens-haircuts-to-keep-you-cool-and-stylish-this-summer/5429569/"><div class="headline">Men&#x27;s haircuts to keep you cool and stylish this summer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/woman-found-dead-in-west-houston-parking-lot/5429453/"><div class="headline">Woman found dead in west Houston parking lot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/man-wrongfully-accused-of-killing-jazmine-barnes-kills-himself/5428054/"><div class="headline">Man wrongfully accused of killing Jazmine Barnes kills himself</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/localish/">Localish</a><a href="/htx/">HTX Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="http://abc13.com/turntoted/">Turn to Ted</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="http://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC13 Live Newscasts</a><a href="http://abc13.com/abc13andyou/">ABC13 and You</a><a href="/presents/">ABC13 Presents</a><a href="http://livewellnetwork.com/">Live Well Network</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/ktrk/logos/ktrk_logo_2x.png" alt="ABC13 Houston"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc13houston" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc13houston/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/ABC13Houston" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/houston/">Houston</a><a href="/southwest/">Southwest</a><a href="/southeast/">Southeast</a><a href="/northwest/">Northwest</a><a href="/northeast/">Northeast</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/localish/">Localish</a><a href="/htx/">HTX Plus</a><a href="/sports/">Sports</a><a href="/stretch-your-dollar/">Stretch Your Dollar</a><a href="/oberginvestigates/">Ted Oberg Investigates</a><a href="http://abc13.com/turntoted/">Turn to Ted</a></div><div class="footer-sections-group"><a href="http://abc13.com/contactus/">Contact us</a><a href="/about/newsteam/">ABC13 News Team</a><a href="/tvlistings/">TV Listings</a><a href="/careers/">Careers</a><a href="/contests/">Enter to Win</a><a href="http://iwitness.abc13.com">Your photos and videos</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/ktrk-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KTRK-TV Houston.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '301587867451487');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=301587867451487&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/story.js"></script>
            </body>
        </html>
    